Tietoa, kyselyjä ja palveluja n websivustossa

Tietoa, kyselyjä ja palveluja websivustossa

Sivustokta löydät paljon tietoa, vastauksia kysymyksiisi, palveluja, tietoa muista tuotteista, yms.

Tässä on muutama hyödyllisimmistä osoitteista websivustossa:

  • Kotisivu websivujen kotisivu.

  • Dokumentointi Saatavilla ovat kaikki tuoreimmat tuotedokumentoinnit ja muut julkaisut.

  • Palvelu ja uudistukset Varmista, että tuotteesi pysyy aktiivisena ja täydellisen tehokkaana.

  • Asiakaslataukset Uusimmat päivitykset, uudet versiot, virustunnisteet, yms.

  • Online tekninen tuki Etsi vastaukset kysymyksiisi infektioista, viruksista, tuotteista jne, milloin tahansa päivin ja öin, jatkuvasti päivitetyn informaation avulla.

  • Salasanan muistuttaja Onko käyttäjän tietoja hukassa (tunnus ja salasana)? Ei huolta, voimme lähettää sinulle välittömästi muistuttajan.

  • Vaihda sähköpostiosoite Haluatko vaihtaa sähköpostiosoitteen, johon vastaanotat ilmoituksemme? Tee se nyt.

  • Työkaluohjelmat korjauksiin Käytä erikoistyökaluja virusten poistoon ja niiden käyttöjärjestelmällesi aiheuttamien vahinkojen korjaukseen.

  • Tietoturva Info reaaliaikaiset tiedot haittaohjelmista

  • Virus -sanakirja Kaikki tieto, mitä tarvitset viruksista ja niiden eliminoimisesta.

  • Viruskartta Katso interaktiivista viruskarttaa maailmanlaajuisesta virustilanteesta, graafisesti ja tilastotiedoin.

  • Virusmittari Tutki virustilannetta ja katso, onko hälyytyksiä jossain päin maailmaa.

  • Ohjelman kokeiluversio Hae kokeiluversio haluamastasi tuotteesta.

  • Tuotteet Tutki kaikkia ratkaisuja isoja yhtiöitä, yrityksiä ja kotikäyttäjiä varten. Voit myös saada niitä kokeiltavaksesi ilman mitään velvoitteita!


Tekninen tuki

Ellet löydä vastausta kysymyksiisi tästä ohjeesta, voit käydä teknisen tuen sivuilla. Sieltä löydät vastauksia usein kysyttyihin kysymyksiin.

Napsauta seuraavaa painiketta vieraile verkossa toimivassa tukipalvelussamme.

Jos et löydä tukialueelta vastausta kysymykseesi, voit olla yhteydessä meihin myös sähköpostitse. Voit lähettää viestin suoraan ohjelman kautta noudattamalla Tekninen tuki sähköpostitse -kohdan ohjeita.

Sähköpostiyhteystiedot löytyvät myös Internet-sivuilta. Napsauta seuraavaa painiketta Tästä pääset suoraan sivulle.


Aktivointikoodin avulla voit aktivoida tuotteen palvelut. Jos olet ostanut tuotteen myymälästä, tämä koodi löytyy tuotteen pakkauksesta tai CD-levyn kuoresta. Jos olet ostanut tuotteen Internetistä, saat tämän koodin sähköpostitse ostotapahtuman jälkeen.

Tuotteen aktivointi

Tuote on aktivoitava, jotta voit

  • käyttää päivittäin julkaistavia automaattisia päivityksiä, olettaen, että tuotteen palvelut eivät ole vanhentuneet.

  • käyttää teknistä tukea ja SOS Virus -palvelua, joka vastaa nopeasti tuntemattomien virusten hyökkäyksiin.

-ohjelman aktivointi on helppoa, sillä ohjattu toiminto opastaa sinua kaikissa vaiheissa. Ohjatussa toiminnossa sinun on näppäiltävä sähköpostiosoitteesi ja aktivointikoodi, jonka olet saanut ostaessasi tuotteen. Jos olet rekisteröitynyt asiakas, voit määrittää asiakasnumerosi. Näin voit pidentää palvelusopimuksen voimassaoloaikaa.

-ohjelman asentamisen jälkeen näkyviin tulee viestejä, jotka muistuttavat sinua tuotteen aktivoinnista. Voit käynnistää ohjatun aktivointitoiminnon näiden viestien kautta. Voit tehdä sen myös ohjelman pääikkunan Ohje-osan kautta. Napsauta valikossa Aktivoi tuote.

Ohjatun toiminnon käyttö on hyvin helppoa. Näppäile vaaditut tiedot näyttöihin ja napsauta Seuraava, kunnes tuotteen aktivointi on suoritettu.

Ohjattu toiminto kysyy sinulta aktivoinnin suorittamiseen tarvittavia tietoja. Tiedot saattavat vaihdella tapauskohtaisesti. Useimmissa tapauksissa vaaditaan seuraavat tiedot:

  • Sähköpostiosoitteesi: Varmista, että näppäilet sähköpostiosoitteesi oikein, koska muuten et saa tärkeitä tietoja.

  • Aktivointikoodi: Tällä koodilla voit aktivoida tuotteen. Jos olet ostanut tuotteen myymälästä, tämä koodi löytyy tuotteen pakkauksesta tai CD-levyn kuoresta. Jos olet ostanut tuotteen Internetistä, saat tämän koodin sähköpostitse ostotapahtuman jälkeen.

  • Asiakasnumero. Tämä tieto on annettava vain, jos olet jo :n asiakas. Näin voit pidentää palvelusopimuksen voimassaoloaikaa.

Jos et ole rekisteröitynyt asiakas, ohjatun toiminnon viimeisessä vaiheessa sinua pyydetään rekisteröitymään (vapaaehtoista), jolloin saat seuraavat edut:

  • Pääsy asiakasalueelle, jossa voit tutkia asiakastietojasi.

  • Tuotteen uusimpien versioiden lataus.

  • Käytännöllisiä vinkkejä ja opetusohjelmia.

  • Erikoisalennuksia tuotteen lisenssin uusimisesta.


Tutustu reaaliaikaiseen ohjeeseen Internetissä

Muistutamme sinua siitä, että Internet-sivustossamme on täydellinen, reaaliaikainen versio tästä ohjeesta. Aina kun tietokone on yhteydessä Internetiin, neuvomme sinua katsomaan -ohjetta Internetissä. Ohjeesta löydät reaaliaikaista tietoa tuotteesta.

Siirry -ohjeeseen napsauttamalla tätä painiketta .


Esittely

-ohjelman esittely

Tervetuloa käyttämään -ohjelmaa! Tämä ohje sisältää kaiken tiedon, jota tarvitset voidaksesi käyttää -ohjelmaa. Etsi ohjeen aihe sisällysluettelosta, hakemistosta tai hakutoimintoa käyttämälllä.

Jos asia ei selviä ohjeen tutkimisen jälkeenkään, kehotamme sinua käymään verkossa toimivassa tukipalvelussamme. Sieltä löydät jatkuvasti päivitettävää tietoa -ohjelmasta.

-ohjelman ominaisuudet

Vieraile verkossa toimivassa tukipalvelussamme

Tutustu reaaliaikaiseen ohjeeseen Internetissä


Tärkeimmät ominaisuudet

-ohjelman ominaisuudet

-ohjelman tärkeimmät ominaisuudet ovat:

Suojaus vakoiluohjelmia vastaan

Torjuu vakoiluohjelmat, jotka saattavat tallentaa tietoja Internetin selaamisesta ja koneella tehtävistä toimista. Vakoiluohjelmien suojaus estää tämäntyyppisiä ohjelmia keräämästä tietoja Internetin käyttötavoistasi. (+ tiedot)

Suojaus tuntemattomia uhkia vastaan

Uusi TruPrevent®-tekniikka suojaa sinua haittaohjelmilta. (+ tiedot)

Suojaus kaikentyyppisiä haittaohjelmia vastaan

Olet turvassa viruksilta, mutta virusten lisäksi ohjelma torjuu kaikentyyppiset haittaohjelmat: hakkerointiohjelmat, pilailuohjelmat, haitalliset evästeet, virukset jne. (+ tiedot)

Ylläpito

Tee varmuuskopioita tärkeistä asiakirjoistasi, jotta et menetä niitä vahinkotapauksissa. Voit varmuuskopioida asiakirjasi helposti itse valitsemaasi paikkaan: USB-tikuille, CD- ja DVD-levyille ja jopa suojatuille Internet-palvelimille. (+ tiedot)

Palomuuri

Estää verkkovirusten ja ulkopuolisten tunkeutujien pääsyn koneeseen Internetin kautta. (+ tiedot)

Roskapostisuodatus

Torjuu roskapostin. Roskapostisuodatus estää massapostituksena Internetissä lähetettyjen roskapostiviestien tulemisen saapuneet-kansioosi. (+ tiedot)

Yksityisyyden suojaus

Suojaa verkkohuijauksilta. Vältyt esimerkiksi joutumasta pankkien/rahoituspalvelujen sivuille, jotka oikeasti ovatkin huijareiden ylläpitämiä.

Salasanasi ja luottokorttiesi numerot ovat nyt paremmassa turvassa kuin koskaan ennen. Mitään tietoja ei lähetetä tietokoneestasi ilman sinun hyväksyntääsi.

Ohjelma sisältää myös ominaisuuden, joka estää modeemikäyttäjien yhteyden muodostumisen luvattomiin numeroihin ilman käyttäjän lupaa. (+ tiedot)

Internetin sisällönsuodatus

Jos tietokonettasi käyttävät muutkin henkilöt, voit estää heidän pääsynsä tietyille Internet-sivuille. Suodattimet voidaan konfiguroida kullekin käyttäjälle sopivaksi. (+ tiedot)

Suojaus haavoittuvuuksia vastaan

Suojaa tietokoneen joidenkin sovellusten tietoturva-aukoilta, jotka voivat mahdollistaa viruksen tai hakkerin tunkeutumisen koneeseen. Nyt voit korjata tietokoneessasi havaitut haavoittuvuudet ja parantaa näin tietoturvaasi. (+ tiedot)

Palvelut

Ohjelmaan sisältyy monia palveluja, jotka sinun kannattaa hyödyntää saadaksesi kaiken hyödyn irti ohjelman käytöstä. Tietoturva-asiantuntijat ovat valmiina auttamaan sinua mahdollisten ongelmien ratkaisussa. Lisäksi saat sivuiltamme tuotteittemme uusimmat versiot sekä kaiken tarvitsemasi tiedon. ( + tiedot )


Asennuksen korjaus

Harvoissa poikkeustapauksissa jotkut -tiedostot saattavat vaurioitua. Jos näin käy, asenna ohjelma uudelleen -CD-levyltä tai suorittamalla asennustiedosto. Näkyviin tulee kaksi vaihtoehtoa: Korjaa ja Poista. Valitse Korjaa, ja ohjelma asennetaan uudelleen.

Jos sinun on ladattava ohjelma uudelleen, siirry Internet-sivustoon asiakkaiden latausalueelle. Pidä käyttäjätunnus ja salasana käden ulottuvilla. Näillä tiedoilla saat tuotteen uusimman version. Jos olet unohtanut käyttäjätunnuksen ja salasanan, siirry salasanan muistuttajaan, ja lähetämme sinulle tietosi sähköpostitse.

  • Asiakaslataukset

  • Salasanan muistuttaja


Asennuksen poistaminen

Voit poistaa -ohjelman asennuksen usealla eri tavalla, mutta kaikkiin niihin liittyvät samat toimenpiteet (ohjelmatiedostojen poistaminen, rekisterimerkintöjen poistaminen jne.).

Asennuksen poistaminen asennettujen ohjelmien luettelosta

  1. Sulje postiohjelmat.

  2. Napsauta Windowsin Käynnistä-painiketta.

  3. Valitse Ohjelmat.

  4. Napsauta

  5. Click Asennuksen poisto.

  6. Vahvista ohjelman asennuksen poisto napsauttamalla OK.

  7. kutsuu sinua täyttämään tyytyväisyyskyselyn ohjelmasta ja sen poistamisen syystä. Valitse Kyllä, haluan antaa mielipiteeni -ohjelmasta! ja napsauta Seuraava täyttääksesi kyselyn. Jos et ole muodostanut yhteyttä Internetiin, näkyviin tulee viesti, jossa sinua kehotetaan muodostamaan yhteys kyselyn täyttämistä varten.

  8. Kyselyn päätettyä palaa takaisin -ohjelman asennuksen poistonäyttöön.

  9. Kun asennuksen poisto on suoritettu, sinun on käynnistettävä tietokone uudelleen. Näkyviin tulee ikkuna, jossa on seuraavat valinnat: Kyllä, käynnistä nyt tai Ei, käynnistä myöhemmin. Valitse ja napsauta Valmis.

Ohjelman poistaminen Windowsin Ohjauspaneelin avulla

  1. Sulje postiohjelmat.

  2. Napsauta Windowsin Käynnistä-painiketta.

  3. Siirry ohjauspaneeliin.

  4. Valitse Lisää tai poista sovellus (Ohjelmat ja toiminnot Windows Vistaa käytettäessä).

  5. Valitse

  6. Napsauta Muuta/poista(Asennuksen poisto Windows Vistaa käytettäessä) poistaaksesi ohjelman.

  7. pyytää sinua täyttämään tyytyväisyyskyselyn ohjelmasta ja sen poistamisen syystä. Valitse Kyllä, haluan antaa mielipiteeni -ohjelmasta! ja napsauta Seuraava täyttääksesi kyselyn. Jos et ole muodostanut yhteyttä Internetiin, näkyviin tulee viesti, jossa sinua kehotetaan muodostamaan yhteys kyselyn täyttämistä varten.

  8. Kyselyn päätettyä palaa takaisin -ohjelman asennuksen poistonäyttöön.

  9. Kun asennuksen poisto on suoritettu, sinun on käynnistettävä tietokone uudelleen. Näkyviin tulee ikkuna, jossa on seuraavat valinnat: Kyllä, käynnistä nyt tai Ei, käynnistä myöhemmin. Valitse ja napsauta Valmis.


Ohjelman pääikkunan avaaminen

Kun ohjelma on asennettu, sen pääikkuna voidaan avata monella eri tavalla:

Windowsin Käynnistä-painikkeesta

  1. Napsauta Windowsin Käynnistä-painiketta.

  2. Valitse Ohjelmat.

  3. Valitse

  4. Valitse vaihtoehto .

Windowsin työkaluriviltä ohjelman kuvakkeesta (kellon vieressä)

  1. Napsauta hiiren oikealla painikkeella ohjelman kuvaketta ilmaisinalueella, kellon vieressä.

  2. Valitse Avaa .

Tehtäväpalkin kuvakkeesta (pikavalinta)

  1. Napsauta -kuvaketta Windowsin Käynnistä-painikkeen vieressä.

Katso lisätietoja ohjelman pääikkunassa käytettävissä olevista vaihtoehdoista osasta Pääikkuna.


Pääikkuna

Päävalikko ja painikerivi

-ohjelman pääikkuna sisältää päävalikon ja painikkeet, joista pääset kaikkiin ohjelman toimintoihin:

-päävalikko

  • Tila: sisältää tietoja ohjelman tarjoamasta suojaustasosta ja näyttää tietoja kustakin suojauksesta, ylläpidosta ja päivityksistä. Tässä näytössä voit ottaa käyttöön käytöstä poistettuja toimintoja ja käsitellä niiden asetuksia.

  • Skannaa: Skannaa tietokoneesi milloin tahansa. Valitse tietokoneen komponentit, jotka haluat skannata, ja skannaus käynnistyy välittömästi. Voit myös ajastaa skannaukset suoritettavaksi milloin tahansa.

  • Raportit: Yhdellä silmäyksellä tietoja havaitusta haittaohjelmista, suoritetuista päivityksistä ja skannauksista palomuurin estämistä tunkeutumisyrityksistä, ja tehdyistä varmuuskopioista. Innovatiivisen tilastointijärjestelmän ansiosta käytettävissäsi on graafinen näkymä kaikkeen tietoon. Näin kaikki tarpeellinen erottuu yhdellä silmäyksellä.

  • Karanteeni: Sisältää muusta järjestelmästä eristettyjä epäilyttäviä tiedostoja tietokoneen turvallisuuden varmistamiseksi. Täältä voit lähettää tiedostoja asiantuntijoillemme analysoitavaksi.

  • Palvelut: Näitä palveluja voi käyttää vain, jos ne on aktivoitu. Näin sinulla on tukenasi tietoturva-asiantuntijoita, jotka auttavat sinua ratkaisemaan mahdolliset ongelmat.

-painikerivi

  • Päivitä: Määritä ohjelma suorittamaan päivityksen automaattisesti. Voit myös päivittää sen manuaalisesti milloin tahansa.

  • Yleiset asetukset: Täältä voit määrittää määrityksen, rajoitetun pääsyn alueet jne.

-ohjevalikko

Löydät kaiken tuotteesta tarvitsemasi tiedon. Toimi seuraavasti:

  1. Napsauta Ohje näytön oikeassa yläkulmassa ja valitse Ohje.

  2. Voit etsiä haluamaasi tietoa vasemmalla olevasta aiheluettelosta tai etsimällä tiettyä aihetta käyttämälläEtsi-toimintoa.

  3. Kaksoisnapsauta haluamaasi ohjeen aihetta.

Ohje-valikossa voit myös:

  • aktivoida tuotteen

  • tutkia usein kysyttyjä kysymyksiä ja muita vinkkejä

  • tutkia yhteysosoitteita jne.


Yleinen tila

Ohjelman tila

Tila-valikossa on seuraavat osiot:

Suositukset

näyttää suositukset ohjelman pääikkunassa, kun suojausyksikköjä on asennettava tai aktivoitava tai kun asetukset on uusittava. Ota suositus käyttöön napsauttamalla Analysoi.

Kun kaikki suojaukset on asennettu ja ne toimivat oikein, näyttää viime kuussa havaittujen uhkien määrän, viimeisen havainnon päiväyksen jne.

Suojaus

Tässä näkyy ohjelman sisältämän suojauksen tila tietokoneesi turvallisuuden varmistamiseksi. Jos jokin osa tästä suojauksesta on poistettu käytöstä, voit ottaa sen uudelleen käyttöön napsauttamalla vastaavaa linkkiä. Napsauttamalla Asetukset saat näkyviin konsolin, jossa ryhmitellään kaikki nämä asetusvaihtoehdot.

Kun napsautat Katso verkon tilanne, näet raportin palomuurin valvomista yhteyksistä: verkkoyhteydessä olevat ohjelmat, sallitut ja estetyt yhteydet, käytetyt portit jne.

Kunnossapito

Tämä ruutu ilmaisee, ovatko varmuuskopiot käytössä. Lisäksi ruudussa näkyy päivämäärä, jolloin kopio on otettu. Voit luoda tärkeiden asiakirjojen ja tiedostojen varmuuskopioita valitsemaasi paikkaan napsauttamalla Asetukset-vaihtoehtoa: voit valita esimerkiksi tietokoneen toisen aseman tai ulkoisen aseman. Varmuuskopiot voi ottaa myös suojatuille Internet-palvelimille napsauttamalla Online-varmuuskopio.

Päivitykset

Kertoo sinulle ohjelman päivitystilan ja näyttää sovittujen palvelujen päättymispäivän. Napsauta tätä ruutua määrittääksesi automaattiset päivitykset tai käynnistä päivitys välittömästi.


Operaatiot Windowsin tehtäpalkista

Tehtäväpalkin kuvakkeen toiminnot (kellon vieressä)

Edellyttäen, että kaikki automaattiset suojaukset on ladattu, :n kuvake näytetään Windowsin tehtäväpalkissa (seuraavana järjestelmän kellosta).

Jos klikkaat tätä kuvaketta hiiren oikealla painikkeella, näytetään seuraava valikko:

  • Avaa . Tämä optio avaa pääikkunan.

  • Aloita määritys. Toiminnon ollessa valittuna, näyttää kulloisenkin suojauksen tason. Taso määräytyy päivityksen mukaan, sekä jokaisen automaattisten suojausten mukaan (käytössä, sammutettu, ei asennettu, tai virhe). Suojauksen taso näytetään suojauspalkissa kohdassa Tila.

  • Päivitys: Päivityksen voi tehdä milloin vain.

  • Estä verkkoyhteydet. Tästä voit tarvittaessa estää kaiken verkkoliikenteen. Jos olet estänyt verkkoyhteydet, toiminto näkyy nimellä Palauta verkkoyhteydet, josta yhteydet palautetaan tarvittaessa. Katso kohdasta Kaikkien verkkoyhteyksien estäminen lisätietoja.

  • Kirjaudu ulos Internetistä (käyttäjänimi): toiminto näkyy kun käyttäjä on kirjautunut Internetin sisällönsuodatukseen käyttäjänimellä ja salasanalla. Toiminnon valitsemalla voi käyttäjä kirjautua ulos ja sulkea Internetin.

  • Tiedotteet. Voit tilata tiedotteet. Pääset myös selaamaan uutisarkistoa. Tietoturvauutiset lähetetään suoraan työasemalle. Saat viimeisimmät uutiset virusrintamalta, automaattiset hälytykset, reaaliaikaiset tiedot, yms.

  • Online. Pääsy sivustolle, josta löydät hyödyllistä tietoa.

  • Katso karanteenin tiedostot. Ohjelman pääikkunan ollessa suljettuna tämä toiminto avaa näkymän suoraan karanteeniin.

  • Sulje automaattinen suojaus. Automaattinen suojaus sammutetaan. Jos klikkaat Kyllä, automaattinen suojaus pysäytetään välittömästi ja kuvake häviää Windowsin työkaluriviltä (kellon vierestä). Lisätiedon saamiseksi tutki tämän ohjeen kohtaa Automaattinen suojaus .


Skannaustyypit (Virusskannaus)

Skannaustyypit

:n automaattiset suojaukset toimivat taustasuojana ja torjuvat haittaohjelmat.

sallii sinun tehdä määriteltyjä skannauksia.

  • Tarkista kaikki . Tarkistetaan valitut osat. Tarkista haluamaasi kohdetta osiossa Tarkista kaikki.

  • Ajastetut skannaukset . Nämä skannaukset käynnistyvät automaattisesti ennalta määriteltynä aikana tai tietyin jaksoin, riippuen niiden luomisen yhteydessä määritellyistä piirteistä.

Voit myös tehdä välittömiä skannauksia Windowsin kohteisiin (tiedostot, hakemistot, levyasemat,…):

  1. Valitse kohde jonka haluat tarkistaa.

  2. Klikkaa hiiren kakkospainikkeella (yleensä oikea) kohdetta.

  3. Valitse Skannaa :lla.


Tietokoneen skannauksen suorittaminen

Skannaukset tarkistavat minkä tahansa tietokoneen osan tai komponentin viruksien ja muiden uhkien varalta määritettyyn aikaan. Voit valita skannattavat alueet tai kohteet, ja skannaukset suoritetaan välittömästi.

Skannaus on kätevä tapa tarkistaa, ettei levykkeellä, CD-ROM-levyllä tai DVD-levyllä toimitettu, sähköpostitse saatu tai Internetistä ladattu uusi tiedosto sisällä viruksia tai muita uhkia. Voit skannata myös kaikki tietokoneen komponentit.

-ohjelmalla virusten ja muiden uhkien skannaus on helppoa. Noudata seuraavia ohjeita:

  1. Napsauta Skannaa

  2. Valitse skannattava kohde tietokoneesta. Seuraavat toiminnot ovat käytettävissä:

  • Skannaa oma tietokone: Kun valitset tämän toiminnon, kaikki tietokoneen kohteet tarkistetaan välittömästi: muisti, siirrettävät asemat, kiintolevyt, CD-ROMit, DVD:t, lähetetyt ja saapuneet sähköpostit jne. (Skannaus saattaa kestää jonkin aikaa, sillä tietokoneen kaikki tiedostot tarkistetaan.)

  • Skannaa kovalevy: Napsauta tätä vaihtoehtoa, kun haluat skannata tietokoneesi KAIKKI tiedostot KAIKILLA kiintolevyillä.

  • Skannaa sähköposti: Napsauta tätä vaihtoehtoa, kun haluat skannata KAIKKI lähetetyt ja saapuneet sähköpostit.

  • Skannaa muut kohteet: Valitse skannattavat kohteet luettelosta napsauttamalla kohteiden (tiedostot, hakemistot jne.) vieressä olevia ruutuja. Napsauta sen jälkeen Skannaa

  • Tunnista haavoittuvuudet: Voit etsiä tietokoneesta ohjelmien haavoittuvuuksia ja parantaa näin tietokoneesi yleistä suojaustasoa.

Huomaa: On suositeltavaa, että tietokone on skannausten aikana yhteydessä Internetiin. Tällöin -ohjelmalla on yhteys uusien uhkien verkkotietokantoihin, mikä parantaa ohjelman tunnistuskykyä.

Voit skannata hakemistoja ja tiedostoja myös Windowsin resurssienhallinnasta. Tämä on ns. right-click-tarkistus. Suorita tarkistus napsauttamalla hiiren oikeaa painiketta hakemistossa tai tiedostossa ja valitse Tarkista :llä.

Kun skannaus on suoritettu, tulokset tulevat näkyviin. Näet skannattujen, saastuneiden, puhdistettujen ja uudelleen nimettyjen kohteiden määrän,

Tästä näytöstä saat lisätietoja suoritetuista skannauksista. Saat yksityiskohtaisen raportin näkyviin napsauttamalla Raportti. Raportissa näkyvät tapahtumat, päiväys, kellonaika, tulos jne.

Aiheeseen liittyviä otsikoita

Skannaus oikealla painikkeella avautuvasta valikosta

Skannausten konfigurointi


Ajastettu skannaus

Ajastetut skannaukset

Ajastetulla skannauksella tarkistukset voidaan tehdä haluttuun aikaan. Määritä koska haluat tehdä skannaukset, ja ohjelma huolehtii tietokoneen tarkistuksista.

  • Kuinka konfiguroin ajastettua skannausta

  • Kuinka ajastan skannauksen

  • Kuinka muokkaan ajastettua skannausta

  • Kuinka siirrän ajastetun skannauksen


Skannauksen ajastaminen

Skannauksen ajastaminen:

  1. Napsauta Skannaa -ohjelman pääikkunassa.

  2. Napsauta Ajasta skannauksen suoritus.

  3. Napsauta Uusi skannaus.

  4. Näyttöön tulee ohjatun toiminnon tervetuloikkuna. Jatka napsauttamalla Seuraava.

  5. Valitse skannattavat kohteet (asemat, tiedostot, hakemistot jne.) ja napsauta Lisää.

  6. Valitse skannattavat kohteet yksitellen käyttämällä luettelon +-symboleja ja napsauta OK. Kohteet lisätään skannattavien luetteloon.

  7. Jos haluat poistaa kohteen, valitse kohde ja napsauta Poista.

  8. Kun olet lisännyt kaikki kohteet, jotka haluat uuden skannaustehtävän tarkistavan, napsauta Seuraava.

  9. Määritä skannauksen ominaisuudet sekä se, onko kyseessä ajastettu skannaus vai ei.

Asetukset-painike. Napsauttamalla tätä painiketta pääset määrittämään skannauksen asetukset. Määritä uuden skannauksen ominaisuudet käyttämällä välilehtiä Skannaa, Toiminnot ja Varoitukset.

Ajoita . Napsauta tätä painiketta määrittääksesi, kuinka usein ajastettu skannaus suoritetaan automaattisesti. Lisätietoja saat tämän ohjeen kohdasta Ajastettujen skannausten konfigurointi: Aikataulu-välilehti.

  10. Napsauta Seuraava.

  11. Anna luotavalle skannaustehtävälle nimi ja napsauta Seuraava.

  12. Napsauta Valmis.


Ajastettujen skannausten konfigurointi

Konfiguroi ajastettu skannaus seuraavasti.

  1. Napsauta Skannaa -ohjelman pääikkunassa.

  2. Napsauta Ajasta skannauksen suoritus.

  3. Näkyviin tulevat ajastetut skannaukset. Napsauta konfiguroitavaa skannausta.

  4. Napsauta Skannauksen asetukset. Näkyviin tulee ikkuna, jossa on seuraavat vaihtoehdot:

  • Muokkaa skannattavia kohteita. Jos haluat muokata (lisätä tai poistaa) tarkistettavia kohteita, valitse Muokkaa.

  • Skannauksen asetukset. Napsauta Asetukset määrittääksesi skannauksen yleiset ominaisuudet: toiminnot, päätteet ja varoitukset (skannauksen tyypin mukaan). Katso lisätietoja kohdasta Skannausten konfigurointi.

  • Ajoittaminen. Napsauta Ajoita määrittääksesi, milloin ja miten ajastettu skannaus on suoritettava. .

Käyttäjän luomat ajastetut skannaukset


Ajoitetun skannauksen muokkaaminen

Määritä skannausten taajuuden asetukset tai muokkaa niitä seuraavasti:

  1. Napsauta Skannaa -ohjelman pääikkunassa.

  2. Napsauta Ajasta skannauksen suoritus.

  3. Näyttöön tulee luettelo olemassa olevista ajoitetuista skannauksista. Valitse skannaus, jota haluat muokata, ja napsauta Skannauksen asetukset.

  • Muokkaa skannattavia kohteita. Kun napsautat Muokkaa, näyttöön tulee luettelo kaikista kohteista (muisti, levyt jne.), jotka valittu tarkistustehtävä voi tarkistaa. Voit lisätä tai poistaa tähän skannaukseen valittuja kohteita.

Jos haluat lisätä luetteloon uuden kohteen, napsauta Lisää. Valitse sitten haluamasi kohteet ja napsauta OK. Kohteet lisätään yksi kerrallaan skannattavien kohtien listaan.

  • Skannauksen asetukset: Määritä skannauksen ominaisuudet napsauttamalla Asetukset. Lisätietoja skannaustöiden asetusten määrittämisestä saat tämän ohjeen kohdasta Skannausten konfigurointi (välitön/ajastettu).

  • Ajastusasetukset: Muokkaa skannauksen taajuutta napsauttamalla Ajoita. Lisätietoja skannaustöiden asetusten määrittämisestä saat tämän ohjeen Skannausten konfigurointi Aikataulu-välilehdestä.

Kun olet lopettanut skannausominaisuuksien asetusten määrittämisen, napsauta OK ottaaksesi muutokset käyttöön. Jos valitset Peruuta, muutoksia ei oteta käyttöön.


Ajoitetun skannauksen poistaminen

Voit myös poistaa minkä tahansa ajoitetun skannauksen.

Poista ajoitettu skannaus seuraavasti:

  1. Napsauta Skannaa -ohjelman pääikkunassa.

  2. Napsauta Ajasta skannauksen suoritus.

  3. Näyttöön tulee luettelo olemassa olevista ajoitetuista skannauksista. Valitse poistettava skannaus ja napsauta Poista.

  4. Näyttöön tulee viesti, jossa pyydetään vahvistusta. Poista ajastettu skannaus napsauttamalla Kyllä.

  5. Napsauta OK.


Automaattinen suojaus

on viimeisintä tekniikkaa sisältävä turvaratkaisu, joka suojaa tietokoneesi viruksilta ja muilta Internetin kautta tulevilta uhkilta.

Saatavissa olevaan automaattiseen suojaukseen kuuluu:

  • Suojaus tunnettuja uhkia vastaan : Suojaa tietokoneen viruksilta, troijalaisilta ja muilta haittaohjelmilta: spyware-ohjelmat, hakkerointiohjelmat, dialerit ja pilailuohjelmat.

  • Suojaus tuntemattomia uhkia vastaan: Suojaa tietokoneen tuntemattomilta uhkilta TruPrevent®-tekniikalla.

  • Palomuurin suojaus: Torjuu Internetin kautta tulevat hyökkäykset.

  • Identiteetin suojaus: Suojaa tietokoneen yleisimmiltä verkkohuijauksilta: modeemiyhteyden ohjaaminen maksulliseen numeroon, henkilökohtaisten tietojen siirto ja siirtyminen huijareiden ylläpitämille sivustoille (phishing).

  • Roskapostin torjunta: Roskapostin torjunta. Nämä roskapostiviestit, joita yleensä lähetetään massapostina, voivat olla todella ärsyttäviä.

  • Internetin sisällönsuodatin: Toiminto mahdollistaa ohjelman pääkäyttäjän määrittelemään muille käyttäjille estot tiettyä materiaalia sisältäville Internet-sivuille

  • Haavoittuvuuksien tunnistus: Suojaa tietokoneen tiettyjen sovellusten turva-aukoilta, jotka voivat mahdollistaa viruksen tai hakkerin tunkeutumisen koneeseen. Nyt voit korjata tietokoneesi haavoittuvuudet entistä turvallisemmin.

Nämä suojaukset mahdollistavat tehokkaan torjunnan haittaohjelmia vastaan tiedostoja ja sähköpostiviestejä käsiteltäessä tai Internetin selaamisen aikana.


Automaattinen suojaus tuntemattomia uhkia vastaan (suojaus tunnettuja uhkia vastaan)

Automaattinen suojaus tunnettuja uhkia vastaan

Automaattinen suojaus tunnettuja uhkia vastaan (suojaus tunnettuja uhkia vastaan) suojaa jatkuvasti kaikki toimenpiteitä, joissa käsitellään tiedostoja tai lähetetään tai vastaanotetaan viestejä.

Muista että suojauksen ollessa sammutettuna ei tietokone ole turvattuna viruksia ja muita uhkia vastaan.

  • Kuinka käynnistän / sammutan suojauksen tunnettuja uhkia vastaan?

  • Kuinka konfiguroin virustorjunnan automaattista suojausta?


Automaattisen suojauksen käynnistäminen tai sammuttaminen tunnettuja uhkia vastaan

Muiden suojaustyyppien tavoin suojaus tunnettuja uhkia vastaan voidaan käynnistää ja sammuttaa ohjelman pääikkunasta.

Huomaa: Muista, että suojauksen ollessa sammutettuna tietokone ei ole suojattu viruksilta ja muilta uhkilta.

Voit käynnistää tai sammuttaa suojauksen tunnettuja uhkia vastaan noudattamalla seuraavia ohjeita ohjelman pääikkunasta:

  1. Napsauta Tila ohjelman pääikkunassa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Jos haluat käynnistää suojauksen tunnettuja uhkia vastaan, valitse Käynnistä suojaus tunnettuja uhkia vastaan -ruutu. Jos haluat sammuttaa toiminnon, tyhjennä valintaruutu.

Lisätietoja suojauksen konfiguroinnista tunnettuja uhkia vastaan saat osasta Suojauksen konfigurointi tunnettuja uhkia vastaan.


Suojauksen käynnistäminen/sammuttaminen tuntemattomia uhkia vastaan

Suojaus tuntemattomia uhkia vastaan suojaa tietokonettasi tuntemattomilta viruksilta ja estää mahdollisesti vaaralliset liitteet sekä skriptit, jotka voivat olla vaarallisia.

Käynnistä suojaus tuntemattomia uhkia vastaan seuraavasti:

  1. Napsauta Tila ohjelman pääikkunassa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Napsauta Tuntemattomat uhat.

  4. Ota suojaus käyttöön varmistamalla, että vaihtoehto Käynnistä suojaus tuntemattomia uhkia vastaan on valittuna. Jos haluat sammuttaa toiminnon, tyhjennä valintaruutu.

  5. Napsauta OK.

Suojauksen konfigurointi tuntemattomia uhkia vastaan


Suojauksen konfigurointi tuntemattomia uhkia vastaan

Suojaus tuntemattomia uhkia vastaan suojaa tietokonettasi jo ennen kuin on päivitetty niitä vastaan.

Normaalisti suojaus tuntemattomia uhkia vastaan on oletusarvoisesti käytössä, ja se toimii automaattisesti ilman konfigurointia. Alla on kuitenkin tiedot, jotka tarvitaan tämän suojauksen konfigurointiin, käyttöönottoon ja käytöstä poistoon.

Konfiguroi suojaus seuraavien ohjeiden mukaan:

  1. Napsauta Tila ohjelman pääikkunassa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Napsauta Tuntemattomat uhat.

Voit määrittää seuraavat ominaisuudet:

  • Tuntemattomien virusten ja muiden uhkien tunnistus

  • Mahdollisesti vaarallisten liitteiden estäminen

  • Skriptinesto


Mikä palomuuri on?

Mikä on palomuurin suojaus?

Palomuuri suojaa tietokoneen luvattomilta tunkeutujilta ja varmistaa Internetin turvallisen käytön.

in palomuuri tarkkailee tietokoneesta lähteviä ja siihen saapuvia yhteyksiä, ja sallii vain niiden sovellusten pääsyn, joilla on siihen lupa.

Kun ohjelma yrittää muodostaa Internet-yhteyttä, kysyy sallitaanko tämä yhteys. Samoin tapahtuu jos käyttäjä tai ohjelma yrittää muodostaa yhteyttä Internetistä käsin.

Palomuurin suojauksen ominaisuudet


Palomuurin ominaisuudet

Palomuurin suojaukseen kuuluu seuraavat pääasialliset ominaisuudet:

Tietokoneen sijaintiin perustuvat eri suojaustasot

Kun tietokoneesi muodostaa yhteyden paikallisverkkoon, palomuuri käyttää verkon tyypin mukaista suojaustasoa. Jos haluat muuttaa alkuperäistä suojaustasoa, voit tehdä sen milloin tahansa palomuurin suojausasetuksista.

Langattomien verkkojen (WiFi) suojaus

Palomuuri estää tunkeutumiset langattomien verkkojen (WiFi) kautta. Kun tunkeutumisyritys tapahtuu, näkyviin tulee varoitus, josta voit heti estää hyökkäyksen.

Pääsy verkkoon ja Internetiin

Määrittää ne ohjelmat, joilla on pääsy verkkoon tai Internetiin.

Suojaus hyökkääjiä vastaan

Estää hakkereiden pääsyn tietokoneeseen.

Estot

Palomuurin avulla voit estää ohjelmia pääsemästä paikallisverkkoon tai Internetiin. Se estää pääsyn myös muilta tietokoneilta, jotka yrittävät ottaa yhteyden tietokoneeseesi asennettuihin ohjelmiin.

Sääntöjen määritykset

Määrittää säännöt, joita voit käyttää haluamiesi yhteyksien sallimiseen ja mistä porteista tai vyöhykkeistä yhteys muodostetaan.

Huomaa: Kun konfiguroit palomuuria, pidä mielessäsi, että soveltamasi säännöt voivat vaikuttaa toisten tietokoneiden kanssa jaettujen ohjelmien ja verkkoresurssien toimintaan.

  • Palomuurin käynnistäminen tai sammuttaminen

  • Palomuurin suojaustason määrittäminen

  • Miten konfiguroida oikeuksia ohjelmille, jotka yrittävät luoda internet-yhteyttä?

  • Asennettujen ohjelmien Internet-yhteysoikeuksien muokkaaminen

  • Asennettujen ohjelmien yhteysoikeuksien konfiguroiminen

  • Yhteyksien salliminen tai estäminen muiden tietokoneiden kanssa WiFi-verkoissa


Katso verkon toiminnan raportti

Lisätietoja palomuurin suojauksesta ja suojauksen historiasta saat kohdasta verkon toiminnan raportti.

Täältä näet ohjelmat, joilla on yhteys Internetiin, ohjelmien sijainnin sekä sallitut ja estetyt saapuvat ja lähtevät yhteydet.

Raportin lopussa on myös tiedot ohjelman käyttämistä porteista ja IP-osoitteista.

Seuraavassa ohjeet siitä, kuinka verkon toiminnan raportti näytetään:

  1. Napsauta -ohjelman pääikkunassa Tila.

  2. Napsauta kohdassa Suojaus Katso verkon tilanne.

Jos valitset Näytä käynnissä olevat ohjelmat, sovellus näyttää käyttöjärjestelmän ohjelmat, joilla on pääsy verkkoon.


Palomuurin perusasetukset

Yleensä ei ole tarpeen luoda erityisiä palomuurin asetuksia, koska palomuuri toimii itsenäisesti ja suojelee tietokonetta tunkeutumisilta, kun surffailet verkossa. On kuitenkin muutamia perusasioita, jotka pitää ottaa huomioon:

  • Palomuuri näyttää varoituksen, kun ohjelma avataan. Minkä toiminnon valitsen?

  • Miten pääsen muilla tietokoneilla sijaitseviin yhteisiin kansioihin?


Palomuurin lisäasetukset

-ohjelman palomuurin suojaus sisältää lisäasetuksia, joilla voit määrittää: yhteydenmuodostusoikeuksia asentamillesi ohjelmille, avata portteja, luoda yhteydenmuodostussääntöjä, sallia ja estää käyttöjärjestelmäpalveluja jne.

  • Palomuurin suojaustason määrittäminen

  • Miten konfiguroida oikeuksia ohjelmille, jotka yrittävät luoda Internet-yhteyttä

  • Asennettujen ohjelmien yhteyssäännöt

  • Yleisten järjestelmäsääntöjen luominen palomuurissa

  • Käyttöjärjestelmäpalvelujen käyttöönottaminen ja poistaminen käytöstä

  • WiFi-tunkeutumisvaroitusten poistaminen käytöstä

  • Yhteyksien salliminen tai estäminen muiden tietokoneiden kanssa WiFi-verkoissa

  • Miten estää kaikki verkkoliikenne


Vilpillisten toimien vastaisen suojauksen käynnistäminen

Yksityisyyden suojauksen käynnistäminen

Yksityisyyden suojaus suojaa sinua useilta erilaisilta Internet-huijausyrityksiltä: luottamuksellisten tietojen (salasanojen, luottokorttinumeroiden jne.) varastamiselta, vilpillisiltä Internet-sivuilta ja yhteyden muodostamiselta maksullisiin numeroihin.

Käynnistä suojaus seuraavien ohjeiden mukaan:

  1. Siirry Tila-valikkoon ohjelman pääikkunassa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Napsauta Yksityisyyden suojaus ja varmista, että Käynnistä yksityisyyden suojaus on valittuna.

Tässä näytössä voidaan määrittää seuraavat asetukset:

  • Tunnista luotettavien tietojen siirrot: Tämä -ohjelman ominaisuus estää luottamuksellisten tietojen (salasanojen, luottokorttinumeroiden jne.) lähtemisen tietokoneeltasi eteenpäin ilman suostumustasi. Voit määrittää suojattavat tiedot. Jos ohjelma havaitsee, että luottamuksellisia tietoja lähetetään ilman lupaasi, näyttää viestin, jossa kysytään vahvistusta.

  • Salli suojaus huijausverkkosivustoja vastaan: Kun valitset tämän toiminnon, tunnistaa ja neutraloi vilpilliset Internet-sivut.

  • Tunnista yritykset soittaa luvattomiin puhelinnumeroihin: Tämä toiminto on hyödyllinen, jos käytät modeemiyhteyttä. Kun otat tämän toiminnon käyttöön, ohjelma estää soitot luvattomiin numeroihin ja näyttää varoituksen. Määritä sallitut numerot napsauttamalla Asetukset. Katso lisätietoja kohdasta Soitot luvattomiin numeroihin .

Aiheeseen liittyviä otsikoita

  • Vilpillisten Internet-sivujen tunnistuksen konfigurointi

  • Luvattomien puhelinnumeroiden valitsemisen tunnistuksen konfigurointi

  • Luottamuksellisten tietojen suojauksen konfigurointi


Vilpillisten Internet-sivujen tunnistuksen konfigurointi

Phishing on huijareiden käyttämä tekniikka. Tekniikalla yritetään huijata käyttäjiä paljastamaan luottamuksellisia tietoja väärennettyjen sähköpostien tai Internet-sivustojen avulla.

-ohjelman suojaus vilpillisiä Internet-sivuja vastaan estää pääsyn tällaisille sivuille. Jos Internet-sivu on epäilyttävä, näyttöön tulee varoitus, jossa kysytään, haluatko siirtyä sivulle. -ohjelman estämät sivut ja sivut, joille pääsyn olet sallinut tai estänyt varoitusikkunassa, lisätään estettyjen ja sallittujen Internet-osoitteiden luetteloon, jota voit muokata milloin tahansa.

Voit konfiguroida vilpillisten Internet-sivujen tunnistuksen seuraavasti:

  1. Siirry Tila-valikkoon ohjelman pääikkunassa.

  2. Napsauta kohdassa Suojaus Asetukset.

  3. Napsauta Yksityisyyden suojaus ja varmista, että Käynnistä yksityisyyden suojaus on valittuna.

  4. Varmista, että kohta Vertaa -ohjelman luotettaviin osoitteisiin on valittuna. Voit valita herkkyystason. Mitä suurempi herkkyys, sitä epätodennäköisempää on, että pääsy jollekin huijareiden ylläpitämälle sivustolle sallitaan vahingossa. On suositeltavaa valita keskitason herkkyystaso.

  5. Napsauta Asetukset.Näet luettelon Internet-sivuista, joille pääsy on estetty tai sallittu. Tässä näytössä voit muuttaa näitä asetuksia.

    • Jos haluat sallia pääsyn jollekin estetylle sivulle, poista sivu luettelosta. Valitse poistettava osoite ja napsauta Poista. Kirjoita sitten osoite Uusi Internet-sivu -kenttään sallittujen sivujen osiossa ja napsauta Lisää.

    • Jos haluat estää pääsyn jollekin sallitulle sivulle, poista sivu sallittujen sivujen luettelosta. Valitse poistettava osoite ja napsauta Poista. Kirjoita sitten osoite Uusi Internet-sivu -kenttään estettyjen sivujen osiossa ja napsauta Lisää.


Luvattomien puhelinnumeroiden valitsemisen tunnistuksen konfigurointi

Luvattomien numeroiden valitsemisen tunnistus suojelee tietyntyyppisiltä ohjelmilta ( -dialerit), jotka katkaisevat käytetyn puhelinyhteyden (jos käytät modeemia) ja muodostavat toisen yhteyden maksulliseen numeroon.

Huomaa: Dialer-ohjelmat vaikuttavat tietokoneisiin, jotka käyttävät vanhanaikaisia modeemin avulla muodostettavia Internet-yhteyksiä. Laajakaista-Internet-yhteyksiin ne eivät vaikuta.

-ohjelman avulla voit määrittää, mihin numeroihin voidaan soittaa. Ohjelma estää soitot luvattomiin numeroihin ja näyttää varoituksen.

Määritä luvalliset numerot seuraavasti:

  1. Siirry Tila-valikkoon ohjelman pääikkunassa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Napsauta Yksityisyyden suojaus ja varmista, että Käynnistä yksityisyyden suojaus on valittuna.

  4. Napsauta luvattomien numeroiden tunnistuksen osiossa Asetukset.

  5. Näkyviin tulee ikkuna, johon voit näppäillä puhelinnumerot. Napsauta Lisää ja lisää uusi numero luetteloon. Jos haluat muokata numeroa, valitse se ja napsauta Muokkaa. Jos haluat poistaa numeron luettelosta, valitse se ja napsauta Poista.


Luottamuksellisten tietojen suojauksen konfigurointi

Luottamuksellisien tietojen suojauksen konfigurointi

Suojauksella vilpillisiä toimia vastaan voit estää luottamuksellisien tietojen lähettämisen tietokoneestasi ilman lupaasi. Kun ohjelma havaitsee, että luottamuksellisia tietoja lähetetään, se kysyy lupaasi lähettämiseen.

-ohjelman avulla voit määrittää suojattavat tiedot. Toimi seuraavasti:

  1. Napsauta Tila.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Napsauta Yksityisyyden suojaus.

  4. Toiminto Tunnista luotettavien tietojen siirto on oletusarvoisesti valittuna. Napsauta sen vieressä olevaa Asetukset-painiketta.

  5. Napsauta Lisää.

  6. Laajenna luetteloa ja valitse suojattavat tiedot: luottokorttinumerot, salasanat jne.

  7. Kirjoita kuvauskenttään suojattavien tietojen tyyppi (esimerkiksi tilinumero).

  8. Määritä kohdassa Suojattavat tiedot tiedot, jotka haluat suojata (salasana, luottokorttinumero jne.) ja napsauta OK.


Haavoittuvuuden tunnistus

Haavoittuvuudet ovat sovelluksissa esiintyviä tietoturva-aukkoja, jotka voivat muuttaa työaseman alttiiksi erilaisille haittaohjelmille ja tunkeutujille.

-ohjelman automaattinen suojaus korjaa tietokoneessasi havaitut haavoittuvuudet, ja jos tämä ei ole mahdollista, se ohjaa ongelman ratkaisussa.

Haavoittuvuuksien tunnistuksen käynnistäminen tai sammuttaminen:

  1. Napsauta Tila.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Napsauta Haavoittuvuudet.

  4. Ota suojaus käyttöön valitsemalla Käynnistä suojaus haavoittuvuuksia vastaan (oletusarvoisesti valittuna). Sammuta suojaus poistamalla merkintä valintaruudusta.

  5. Napsauta OK.


Roskapostisuodatin

Spam eli roskaposti on suurelle käyttäjämäärälle pyytämättä lähetettyä mainospostia. Nämä viestit kuluttavat turhaan vastaanottajan aikaa ja resursseja. Roskapostisuodatus auttaa pitämään nämä viestit poissa postilaatikon Saapuneet-kansiosta.

Tämä toiminto voidaan käynnistää ja konfiguroida Tila -osiosta :n ikkunassa.

  • Kuinka käynnistän / konfiguroin roskapostisuodatinta?

  • Kuinka roskapostisuodatin toimii?


Roskapostisuodattimen käynnistäminen/konfigurointi

Käynnistä tai sammuta roskapostisuodatin -ikkunasta toimimalla seuraavasti:

  1. Napsauta Tila-painiketta ohjelman päävalikossa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Valitse vasemmanpuoleisesta osasta Roskapostisuodatin.

Huomaa: Pääset asetuksiin myös napsauttamalla painiketta Outlookin ja Outlook Expressin oikeassa yläkulmassa.

On tärkeää konfiguroida tämä suojaus oikein, sillä sen avulla voit määrittää luotetut domainit tai sähköpostiosoitteet varmistaaksesi, ettei viestejä näistä domaineista tai osoitteista luokitella roskapostiksi. Nämä osoitteet tai domainit tallennetaan luotettujen lähettäjien listaan. Valittavat toiminnot ovat:

Lisää sähköpostiosoitteita tai domaineja luotettujen lähettäjien listalle:

Lisää sähköpostiosoitteita tai domaineja luotettujen lähettäjien listalle toimimalla seuraavasti:

  1. Näppäile sähköpostiosoite tai domain Uusi osoite tai domain -ruutuun (esim.example.com).

  2. Napsauta Lisää lisätäksesi sähköpostiosoitteen tai domainin (esim. example.com) luetteloon. Jos haluat poistaa osoitteen tai domainin luettelosta, valitse se ja napsauta Poista.

Lisää automaattisesti luotettujen lähettäjien listalle:

Tässä ikkunassa voit myös lisätä Muuksi kuin roskapostiksi -merkittyjen viestien lähettäjiä luotettujen lähettäjien listaan. Valittavissa ovat seuraavat vaihtoehdot:

  • Lisää automaattisesti luotettavien lähettäjien listalle: Kun valitset tämän vaihtoehdon, Muuksi kuin roskapostiksi -merkittyjen viestien lähettäjät lisätään automaattisesti luotettavien lähettäjien listalle.

  • Kysy joka kerta: Jos valitset tämän vaihtoehdon, ohjelma kysyy sinulta, haluatko lisätä Muuksi kuin roskapostiksi -merkittyjen viestien lähettäjät luotettujen lähettäjien listalle.

  • Älä lisää ikinä: Kun valitset tämän vaihtoehdon, Muuksi kuin roskapostiksi -merkittyjen viestien lähettäjiä ei lisätä luotettavien lähettäjien listalle.

Kun olet tehnyt haluamasi muutokset, napsauta OK.


Kuinka roskapostisuodatin toimii?

Roskapostisuodatin estää roskapostin tulemisen Saapuneet-kansioon ja siirtää ne SPAM-kansioon. roskapostisuodatin toimii automaattisesti Outlookissa ja Outlook Expressissä.

Huomaa: Jos sinulla on eri sähköpostitili käytössä, on tämä kansio luotava manuaalisesti. Sen jälkeen on luotava sääntö kaikkien roskapostiviestien siirtämisestä sinne. Klikkaa tästä lisätietoja.

On mahdollisuus että roskapostisuodatin luokittelee viestin virheellisesti roskapostiksi. Tästä syystä on suositeltavaa tarkistaa roskapostikansio silloin tällöin. Jos kansiossa on asiallinen viesti, sen voi luokitella valitsemalla toiminto “Ei roskaposti”, jolloin kyseisen tyyppistä viestiä ei vastaisuudessa luokitella roskapostiksi.

Jos roskapostikansiossa on virheellisesti sinne kuulumaton viesti, luokittele se uudelleen seuraavasti:

  1. Valitse viesti jonka haluat luokitella ei-roskapostiksi Outlook tai Outlook Express saapuneet -kansiossa.

  2. Valitse Luokittele EI ROSKAPOSTI [image]. Viesti siirretään saapuneet -kansioon ja vastaisuudessa saman tyyppiset viestit siirretään sinne automaattisesti.

Jos roskapostiviestiä ei ole siirretty oikeaan kansioon automaattisesti, voit luokitella sen roskapostiksi seuraavasti:

  1. Valitse viesti jonka haluat luokitella roskapostiksi Outlook tai Outlook Express saapuneet -kansiossa.

  2. Valitse Luokittele ROSKAPOSTI [image]. Viesti siirretään roskapostikansioon ja vastaisuudessa saman tyyppiset viestit siirretään sinne automaattisesti.

Kun sähköpostiviesti, joka on merkitty Ei roskapostiksi painamalla tätä nappia, näytetään valintaikkuna, josta voit lisätä lähettäjän Luotettavien lähettäjien listalle. Näin tulevaisuudessa saman lähettäjän viestejä ei enää luokitella roskapostiksi. Seuraavat toiminnot ovat saatavilla:

  • Lisää tämän viestin lähettäjä luotettavien lähettäjien listalle. Kun toiminto on valittu, saman lähettäjän viestejä ei enää tulkita roskapostiksi.

  • Älä lisää. Lähettäjän osoitetta ei lisätä luotettavien lähettäjien listalle. Tällöin saman lähettäjän viestit voidaan tulevaisuudessa luokitella roskapostiksi.

  • Älä kysy enää (lisää aina lähettäjät, joiden viesti merkitään Ei roskaposti). Tällä toiminnolla lähettäjä, jonka viesti on merkitty Ei roskaposti lisätään automaattisesti luotettavien lähettäjien listalle. Saman lähettäjän viestejä ei enää luokitella roskapostiksi. Tämän toiminnon valitsemalla valintaikkunaa ei näytetä enää.

Toiminnon valittuasi klikkaa OK jotta muutokset tulevat voimaan.


Kuinka toimia roskapostin kanssa muissa sähköposteissa?

Jos käytät Outlook:ia tai Outlook Express:iä, tekee automaattisesti kansion Spam, jonne kaikki roskapostiksi tulkitut viestit siirretään.

Jos käytät jotakin muuta, on se konfiguroitava manuaalisesti, jotta roskapostit siirretään Spam -kansioon. Seuraavassa ohjeet:

  1. Luo sähköpostiin kansio Spam.

  2. Luo sääntö jossa kaikki viestit, joiden otsikko sisältää sanan SPAM siirretään automaattisesti juuri luotuun kansioon.

Lisätietoja uuden sähköpostisäännön luomisesta saat sovelluksen ohjeista. Jos sinulla on ongelmia säännön luomisen kanssa, ota yhteys tekniseen tukeen. Saapuneissa viesteissä on linkki, josta viesti voidaan luokitella uudelleen.


Verkkosisällön hallinta

Verkkosisällön hallinta mahdollistaa ohjelman pääkäyttäjän määrittelemään muille käyttäjille estot tiettyä materiaalia sisältäville Internet-sivuille Tämä suoritetaan suodattimilla (lapsisuodatin, teinisuodatin, työntekijäsuodatin jne.).

Voit käyttää eri suodatinta kullekin tietokoneen käyttäjälle tai luoda uusia sisällönsuodattimia tarpeittesi mukaan. Lisäksi on mahdollista määrittää luettelo Internet-sivuista, joille käyttäjät pääsevät (tai eivät pääse) heille käytetystä suodattimesta riippumatta.

Verkkosisällön hallinta perustuu Cobion AG:n ja Panda Securityn tekniikoihin.

Verkkosisällön hallinta toimii seuraavasti:

  1. Käyttäjä määrittää Internet-sivun, jolle hän haluaa päästä, ja lähettää tämän sivun osoitteen (URL) yhdelle Cobionin keskuspalvelimista ryhmän (sisällön tyyppi) määrittämistä varten.

  2. Noin 200 millisekunnin kuluessa keskuspalvelin antaa vastaukseksi URL-osoitetta vastaavan ryhmän.

  3. tarkistaa, kuuluuko tämä ryhmä suodattaa tietokoneen pääkäyttäjän määrittelemien asetusten mukaan. Jos ryhmä on suodatettava, pääsy Internet-sivulle estetään. Kun tietokoneen pääkäyttäjä käyttää tietokonetta, suodatinta ei käytetä.

Verkkosisällön hallinta-asetusten käyttäminen


Verkkosisällön hallinnan käynnistäminen/sammuttaminen.

Seuraa annettuja ohjeita verkkosisällön hallinnan käyttöön ottamiseksi / poistamiseksi käytöstä (työaseman pääkäyttäjällä on lupa rajoittaa pääsyä tietyille Internet-sivuille):

  1. Napsauta Tila-painiketta ohjelman päävalikossa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Valitse vasemmanpuoleisessa osassa Verkkosisällön hallinta.

  4. Jos haluat käynnistää toiminnon, valitse Käynnistä Internetin sisällönsuodatus -ruutu. Jos haluat sammuttaa toiminnon, tyhjennä valintaruutu.

Kun verkkosisällön hallinta on otettu käyttöön, Internetin käyttöön vaaditaan jokaiselta käyttäjältä käyttäjätunnus ja salasana. Näitä tietoja pyydetään, kun Internet-selain avautuu.

Tärkeä huomautus: Verkkosisällön hallinta on mahdollista käynnistää ja konfiguroida vain, jos olet asentanut sen aiemmin. -pääikkunassa voit tarkistaa, onko verkkosisällön hallinta asennettu. Jos sitä ei ole asennettu, voit milloin tahansa asentaa sen Suojaus -osassa -ohjelman pääikkunassa.


Kuinka käyttää web-sisällön suodatinta

Web-sisällönsuodattimen ollessa päällä, on jokaisen käyttäjän annettava tunnus ja salasana Inetrnetin käyttöön.

Käyttäjä voi selata Internet-sivuja normaaliin tapaan, ainoastaan ennalta määritettyä aihealuetta sisältävät sivut estetään.

Käyttäjän on tehtävä seuraavat toimenpiteet Internet-yhteyden sulkemiseen:

  1. Klikkaa hiiren oikealla napilla ohjeman kuvaketta

  2. Valitse Sulje verkkoistunto.

Tämän jälkeen seuraavan käyttäjän on annettava omat tunnuksensa Inetrnetin käyttöön.


Verkkosisällön hallinta-asetusten käyttäminen

Verkkosisällön hallinnan ansiosta on mahdollista estää tietokoneen muita käyttäjiä pääsemästä käsiksi sopimattomaan sisältöön (väkivalta, pornografia jne.) Internetissä. Tämä suoritetaan suodattimilla (lapsisuodatin, teinisuodatin, työntekijäsuodatin jne.).

Työaseman pääkäyttäjä pystyy käyttämään erilaista suodatinta kunkin tietokoneen käyttäjän kohdalla. Lisäksi on mahdollista määrittää luettelo Internet-sivuista, joille käyttäjät pääsevät (tai eivät pääse) heille käytetystä suodattimesta riippumatta.

Verkkosisällön hallinta-asetuksiin pääsee kahdella tavalla: ohjelman pääikkunasta ja ohjelman kuvakkeesta Windowsin tehtäväpalkissa (järjestelmän kellon vieressä).

Seuraa annettuja ohjeita verkkosisällön hallinnan käyttöön ottamiseksi / poistamiseksi käytöstä (työaseman pääkäyttäjällä on lupa rajoittaa pääsyä tietyille Internet-sivuille):

  1. Valitse -ohjelman pääikkunassa Tila.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Valitse Web-sisällönsuodatin ja merkitse kohta Käynnistä Internetin sisällönsuodatus.

Kun verkkosisällön hallinta on otettu käyttöön, Internetin käyttöön vaaditaan jokaiselta käyttäjältä käyttäjätunnus ja salasana. Näitä tietoja pyydetään, kun Internet-selain avautuu.

  • Uuden käyttäjän näppäileminen verkkosisällön hallintaan

  • Rajoitettujen ja sallittujen Internet-sivujen luettelon määrittäminen (valkoinen lista ja musta lista)

  • Suodattimen ominaisuuksien määrittäminen

  • Uuden Internetin sisällönsuodattimen luominen

  • Suodattimien tuominen, vieminen ja poistaminen

  • Sisällönhallinnan suodatinryhmät

  • Luetteloimattomille sivuille pääsyn estäminen tai salliminen

  • Pääkäyttäjän salasanan muuttaminen


Varmuuskopiot

Varmuuskopioiden avulla voit suojata tiedostot (kuten asiakirjat, valokuvat, videot tai musiikin), jotta tiedot eivät katoa vahingossa. Tämän -ohjelman vaihtoehdon avulla voit tehdä helposti varmuuskopioita asiakirjoistasi ja tiedostoistasi.

Oletusarvon mukaan varmuuskopiot tallennetaan kiintolevyllä olevaan kansioon tietyksi ajaksi, minkä jälkeen ohjelma kehottaa käyttäjää tallentamaan ne CD- tai DVD-levylle. Kiintolevy kannattaa kuitenkin varmuuskopioida (jos tietokoneessa on useita kiintolevyjä) toiselle kiintolevylle tai ulkoiseen USB-laitteeseen. Tällä tavalla et menetä tiedostojasi, jos kiintolevy vaurioituu.

Varmuuskopioasetusten avulla voit määrittää tallennettavat tiedostotyypit (kuten valokuvat tai musiikin) ja tietyt kansiot tai tiedostot vaivattomalla ohjatulla toiminnolla.

Voit ajoittaa varmuuskopioinnin haluamallesi ajankohdalle.

Voit varmuuskopioida asiakirjasi suojatuille Internet-palvelimille. Saat lisätietoja tästä toiminnosta napsauttamalla Online-varmuuskopio-valintaa ohjelman päävalikossa.

  • Varmuuskopioiden asentaminen ja käyttöönottaminen

  • Uuden varmuuskopion luominen tai ajoittaminen

  • Varmuuskopioiden vanhentuminen ja sijainti

  • Varmuuskopion määrittäminen

  • Varmuuskopioiden päivittäminen pyynnöstä

  • Ajoitetun varmuuskopion poistaminen

  • Varmuuskopion tallentaminen CD- tai DVD-levylle

  • Tiedostojen palauttaminen varmuuskopioista


Varmuuskopioiden asentaminen ja käyttöönottaminen

Varmuuskopiomoduuli asennetaan, ellet ole määrittänyt muuta tuotteen mukautetun asennuksen yhteydessä. Jos et ole asentanut tätä tuotemoduulia alun perin, voit asentaa sen milloin tahansa noudattamalla seuraavia ohjeita:

  1. Valitse ohjelman pääikkunasta Tila.

  2. Valitse Asenna-vaihtoehto Kunnossapito-paneelista.

  3. Noudata näytön ohjeita.

Varmuuskopiot sallitaan tai kielletään seuraavasti:

  1. Napsauta -ohjelman pääikkunan kohtaa Tila.

  2. Valitse kohdassa Kunnossapito Asetukset.

  3. Voit ottaa haluamasi varmuuskopioinnit käyttöön tai poistaa ne käytöstä käyttämällä vastaavia pudotusvalikkoja.


Uuden varmuuskopion luominen tai ajoittaminen

Jos tahdot varmuuskopioida tietyt tiedostot (valokuvat, videot, asiakirjat jne.) säännöllisesti, toimi seuraavasti:

  1. Napsauta -ohjelman pääikkunan kohtaa Tila.

  2. Valitse kohdasta Optimointi ja varmuuskopiot Asetukset.

  3. Napsauta Uusi kopio. Näyttöön avautuu ohjattu toiminto, joka ohjaa sinut prosessin läpi. Napsauta Seuraava.

  4. On kaksi tapaa valita tiedostot, jotka tulevat mukaan varmuuskopiointiin:

  • Jos tahdot varmuuskopioida kaikki koneellasi olevat tietyntyyppiset tiedostot (esimerkiksi kaikki valokuvat, kaikki videot jne.), valitse tiedoston tyyppi. Voit valita seuraavat tiedostotyypit: valokuvat, videot, Office-asiakirjat (Word, Excel jne.), musiikki, sähköpostin yhteystiedot, sähköpostiviestit ja Internet-suosikit.

Huomautukset:

    • Pudotusvalikossa on oltava valittuna Tiedostotyypin mukaan, jonka ohjelma tarjoaa oletusarvona.

    • Jos haluat tiedostonimien tiedostotarkenteiden näkyvän varmuuskopiossa, napsauta Lisää tiedostotarkenteet.

Jos tahdot varmuuskopioida erityyppisiä tiedostoja, valitse Omat tiedostotarkenteeni. Kun olet rastittanut valintaruudun, napsauta Lisää tarkenteet ja määritä varmuuskopiointiin haluamasi uuden tiedostotyypin tarkenne.

Jos haluat jättää tiettyjä kansioita pois varmuuskopioinnista, napsauta Pois suljetut. Valitse sitten sen kansion viereinen valintaruutu, jonka tahdot jättää pois.

  • Jos tahdot varmuuskopioida tiettyjä tiedostoja tai kansioita:

      1. Valitse pudotusvalikosta Kansioittain.

      2. Rastita valintaruutu sen kansion vierestä, jonka tahdot mukaan varmuuskopiointiin.

  5. Jos tahdot varmuuskopioinnin tapahtuvan tiettynä aikana, napsauta Ajoitettu ja määritä aloitusaika. Jos et tahdo ajastaa varmuuskopiointia, napsauta Ajoittamaton kopio. Kummassakin tapauksessa voit käynnistää prosessin milloin vain, kun napsautat Käynnistä nyt varmuuskopioinnin asetuksista.

  6. Kirjoita kuvaava nimi varmuuskopiolle, jota luot. Se auttaa kopion tunnistamisessa. Jollet tahdo muiden käyttäjien pääsevän käsiksi varmuuskopioihisi, voit suojata ne salasanalla. Napsauta Suojaa varmuuskopiot ja määritä salasana. Kun salasanalla suojattua varmuuskopiota palautetaan, ohjelma pyytää salasanaa. Napsauta Seuraava.

  7. Napsauta Valmis.

Voit halutessasi määrittää levyaseman ja kansion, jonne haluat varmuuskopiot tallennettavan. Muutoin kopio talletetaan oletushakemistoon koneesi kiintolevylle. Lisätietoja on kohdassa Varmuuskopioiden vanhentuminen ja sijainti.


Varmuuskopion määrittäminen

Varmuuskopioasetuksia määrittämällä voit muuttaa tiedostotyyppiä (valokuvat, video jne.) tai kopioon mukaan otettavien tiedostojen tarkenteita, lisätä ja poistaa hakemistoja, muuttaa ajastusta jne.

Voit muuttaa minkä tahansa määritetyn varmuuskopion asetuksia noudattamalla seuraavia ohjeita:

  1. Napsauta -ohjelman pääikkunan kohtaa Tila.

  2. Valitse kohdassa Kunnossapito Asetukset.

  3. Valitse haluamasi varmuuskopio ja valitse Asetukset.

  4. Näyttöön avautuu ikkuna, jossa voit muuttaa kopioitavien varmuuskopion, tiedostojen ja kansioiden nimet. Voit myös muuttaa varmuuskopioinnin ajoitusta.

  5. Kun olet tehnyt haluamasi muutokset, napsauta OK.


Varmuuskopioiden päivittäminen pyynnöstä

Automaattiset oletusvarmuuskopiot ja myöhemmät kopiot voidaan päivittää automaattisesti milloin tahansa. Tämän voi määrittää varmuuskopioiden ajoituksessa. Lisätietoja on varmuuskopioiden asetusten määrittämistä käsittelevässä osassa.

Näistä määrityksistä huolimatta varmuuskopio voidaan päivittää milloin tahansa. Noudata seuraavia ohjeita:

  1. Napsauta -ohjelman pääikkunan kohtaa Tila.

  2. Valitse kohdassa Kunnossapito Asetukset.

  3. Valitse päivitettävä varmuuskopio ja valitse Käynnistä nyt. Kun teet tämän toimenpiteen, prosessi käynnistyy automaattisesti.


Ajoitetun varmuuskopion poistaminen

Voit poistaa varmuuskopion noudattamalla seuraavia ohjeita:

  1. Napsauta -ohjelman pääikkunan kohtaa Tila.

  2. Valitse kohdassa Kunnossapito Asetukset.

  3. Valitse poistettava varmuuskopio ja napsauta Poista.

Huomaa: Muista, että kun poistat luettelosta varmuuskopion, poistat vain kopion asetukset, et niitä pakattuja tiedostoja, joissa kopioidut asiakirjat sijaitsevat. Jos haluat tuhota itse tiedostot, se on tehtävä manuaalisesti. Muista myös, että oletusvarmuuskopiota ei voi poistaa.


Varmuuskopion tallentaminen CD- tai DVD-levylle

Kun olet ottanut varmuuskopiot käyttöön, ne tallennetaan säännöllisesti valitsemaasi hakemistoon. Jos et ole valinnut hakemistoa, ne tallennetaan oletushakemistoon. Näin varmuuskopiot eivät vie liikaa tilaa kiintolevyltä. Päättymispäivä on asetettu (oletus 30 päivää), minkä jälkeen ohjelma poistaa kopiot kiintolevyltä. Lisätietoja on kohdassa Varmuuskopioiden vanhentuminen ja sijainti.

Varmuuskopiot voi tallentaa CD- tai DVD-levylle koska tahansa.

Kun tallennat varmuuskopiot CD- tai DVD-levylle, ohjattu toiminto pyytää tietojen tallentamiseen tarvittavaa määrää levyjä. Varmista, että sinulla on riittävästi levyjä ennen prosessin aloittamista. Varmuuskopioiden tallentamiseen kannattaa käyttää DVD-levyjä, sillä niiden tallennuskapasiteetti on suurempi.

Voit tallentaa varmuuskopiot CD- tai DVD-levylle noudattamalla seuraavia ohjeita:

  1. Napsauta -ohjelman pääikkunan kohtaa Tila.

  2. Valitse kohdassa Kunnossapito Asetukset.

  3. Valitse Tallenna CD-/DVD-levylle.

  4. Valitse CD- tai DVD-levylle tallennettava varmuuskopio ja napsauta Tallenna.

  5. Näkyviin tulee ikkuna, jossa kehotetaan asettamaan levy kirjoittavaan CD- tai DVD-asemaan. Ennen kuin teet tämän toimenpiteen, kirjoita levyyn kehotteessa annettu nimi, jotta voit tunnistaa levyn helposti myöhemmin. Napsauta OK.

  6. Kun olet tallentanut kaikki tarvittavat levyt, näyttöön tulee prosessin päättymisestä kertova viesti.


Tiedostojen palauttaminen varmuuskopioista

Jos olet kadottanut tiedostoja ja sinun on palautettava niitä laatimistasi varmuuskopioista, voit tehdä tämän helposti noudattamalla seuraavia ohjeita:

  1. Napsauta -ohjelman pääikkunan kohtaa Tila.

  2. Valitse kohdassa Kunnossapito Asetukset.

  3. Valitse Palauta kopio.

  4. Valitse varmuuskopio, josta tiedostoja palautetaan, ja napsauta Palauta kopio.

Huomaa: Jos palautettavat tiedostot sijaitsevat muualla (CD- tai DVD-levyllä), napsauta Muut kopiot ja valitse oikea levyasema. Nimi tulee tämän jälkeen luetteloon, josta sen voi valita.

  5. Valitse sen varmuuskopion päiväys, jolta haluat palauttaa tiedostoja. Valitse myös ne tiedostot tai kansiot, jotka haluat palauttaa, ja napsauta Palauta kopio.

  6. Määrittele, haluatko palauttaa tiedostot tai kansiot alkuperäiseen sijaintiinsa vai haluatko mieluummin määritellä uuden sijainnin.

  7. Kun päivitys on valmis, napsauta Sulje.

Huomaa: Jos käytit salasanaa tehdessäsi kopioita, ohjattu toiminto pyytää antamaan salasanan ennen kopion palauttamista.

Näiden vaiheiden jälkeen tiedostojen palautus alkaa.


Mikä päivitys on?

Mikä on päivitys?

tunnistaa ja eliminoi kaikentyyppiset haittaohjelmat:

  • Tuntemattomat: TruPrevent®-tekniikka estää haittaohjelman suorittamat toimenpiteet.

  • Tunnetut: tunnistaa tuhansia haittaohjelmia. Se pysäyttää heti tietokoneeseen yrittävät haittaohjelmat.

päivittää joka päivä (tai useammin) virustietokannan..

päivittää automaattisesti seuraavat kohdat:

  • Päivitys: Virustietokannan päivitys.

  • Versiopäivitys: Ohjelmaversion päivitys tarvittaessa.

  • Kuinka päivittää ohjelma (Päivitysvelho)?

  • Automaattinen päivitys


Päivityksen suorittaminen

Ennen kuin teet päivityksen, muista seuraavat asiat:

  • Päivitys on palvelu, joka sisältyy -ohjelmaan. Jotta voit päivittää ohjelman, se TÄYTYY ensin aktivoida. Katso lisätietoja kohdasta Tuotteen aktivoiminen.

Manuaalisen päivityksen suorittaminen

  1. Napsauta ohjelman pääikkunan yläosan palkissa olevaa Päivitä-painiketta.

  2. Napsauta Seuraava. Päivitys aloitetaan välittömästi.

Huomaa: Internet-yhteyden on oltava auki, jotta ohjelma voidaan päivittää.

Ohjelmiston voi päivittää myös sovelluksen kuvakkeen avulla Windowsin tehtäväpalkista (järjestelmän kellon vieressä):

  1. Napsauta hiiren oikealla painikkeella ohjelman kuvaketta tehtäväpalkista (järjestelmän kellon vieressä).

  2. Valitse Päivitä.

-ohjelma voi myös päivittyä automaattisesti. Lisätietoja automaattisista päivityksistä saat tämän ohjeen kohdasta Automaattiset päivitykset.

Aiheeseen liittyviä otsikoita

Automaattiset päivitykset

CD-/DVD-levyltä tai paikallisesta verkosta päivittäminen


Automaattiset päivitykset

-ohjelma voi päivittyä automaattisesti ilman, että sinun tarvitsee tehdä mitään. Kun asennat tuotteen, se päivittyy automaattisesti ensimmäisen kerran sen havaitessa avoimen Internet-yhteyden. Jotta ohjelma päivittyisi jatkossakin automaattisesti, sinun on aktivoitava tuote.

Jos olet aktivoinut tuotteen, se päivittyy automaattisesti aina tarvittaessa edellyttäen, että tietokoneesi on yhteydessä Internetiin.

Automaattiset päivitykset ovat oletuksena käytössä eikä sinun pidä poistaa niitä käytöstä, sillä silloin tietokonetta ei suojata uusilta uhkilta.

Tarkista, että automaattiset päivitykset ovat käytössä

Automaattiset päivitykset suoritetaan aina Internetissä. Jos haluat, että päivittyy automaattisesti, varmista, että automaattiset päivitykset ovat käytössä (ne ovat oletuksena käytössä):

  1. Napsauta Päivitykset-paneelin kohtaa Asetukset.

  2. Varmista, että Käynnistä automaattiset päivitykset -valintaruutu on valittuna.

  3. Varmista, että kohta Internet on valittuna.

  4. Napsauta OK.

päivittyy automaattisesti, jos nämä vaihtoehdot ovat valittuina edellyttäen, että olet aktivoinut tuotteen.

Käynnistä tai sammuta ilmoitukset päivityksistä

Aina kun päivittyy, näyttöön tulee päivityksestä kertova viesti. Jos et halua viestin tulevan näyttöön, toimi seuraavasti:

  1. Napsauta Päivitykset-paneelin kohtaa Asetukset.

  2. Poista valinta kohdasta Näytä ilmoitus, kun päivitetään automaattisesti.

  3. Napsauta OK.

Välityspalvelimen tietojen konfiguroiminen

Jos tietokone on yhteydessä Internetiin välityspalvelumen kautta, sinun on konfiguroitava varmistaaksesi, että se saa yhteyden Internetiin välityspalvelimen kautta päivityksiä varten. Toimi seuraavasti:

  1. Napsauta Päivitykset-paneelin kohtaa Asetukset.

  2. Varmista, että kohta Internet on valittuna.

  3. Napsauta Välityspalvelimen asetukset.

  4. Valitse Pääsy välityspalvelimen kautta ja kirjoita käytettävän palvelimen nimi tai IP-osoite ja portti.

  5. Jos välityspalvelin vaatii käyttäjätunnuksen ja salasanan, anna nämä tiedot vastaavassa osiossa.

  6. Napsauta OK.

Tärkeä huomautus: Noudata näitä ohjeita vain, jos muodostat yhteyden Internetiin välityspalvelimen kautta. Lisätietoja on osiossa Mistä tiedän, onko Internet-yhteys muodostettu välityspalvelimen kautta?

Aiheeseen liittyviä otsikoita

  • Käynnistäminen

  • CD-/DVD-levyltä tai paikallisverkosta päivittäminen


Yleiset asetukset

Avaa yleiset asetukset napsauttamalla Yleiset asetukset -ohjelman pääikkunassa. Näet valintaikkunan, jossa on useita välilehtiä. Jokaisen välilehden avulla voit määrittää ohjelman tiettyjen toimintojen ominaisuudet:

  • Yleinen

  • Sähköpostin profiili

  • Internet

  • Rajoitukset

  • Varoitukset


Skannausten konfigurointi

suojaa tietokonettasi kaikilta uhkilta ilman, että sinun tarvitsee muuttaa oletusasetuksia. Valittavissa olevien konfigurointivaihtoehtojen avulla voit kuitenkin saada täyden hyödyn ohjelmasta.

SYVÄSKANNAUKSET

Voit milloin tahansa suorittaa tietokoneellasi tai missä tahansa sen osassa syväskannauksen ja ajoittaa skannauksia tapahtuvaksi haluamaasi aikaan. Syväskannausten konfiguroinnin avulla voit:

  • Määrittää tiedostotyypit, jotka skannataan haittaohjelmien varalta

  • Määrittää tarkistettavat uhkatyypit

  • Määrittää toiminnon, jonka ohjelma suorittaa, kun uhka tunnistetaan

  • Jättää skannauksesta pois tietyt kansiot tai tiedostot

  • Lähettää varoituksia sähköpostitse tai verkon kautta, kun haittaohjelma tunnistetaan

TIEDOSTOJEN JA PIKAVIESTIEN AUTOMATTINEN SUOJAUS

Tämä suojaus suojaa tietokonettasi uhkilta. Se skannaa käyttämäsi tiedostot ja vastaanottamasi pikaviestit. Suojauksen konfiguroinnin avulla voit:

  • Määrittää tiedostotyypit, jotka skannataan haittaohjelmien varalta

  • Määrittää toiminnon, jonka ohjelma suorittaa, kun uhka tunnistetaan

  • Määrittää tarkistettavat uhkatyypit

  • Jättää skannauksesta pois tietyt kansiot tai tiedostot

  • Lähettää varoituksia sähköpostilla, verkossa tai tietokoneessa

AUTOMAATTINEN SÄHKÖPOSTIN SUOJAUS

Tämä suojaus skannaa kaikki vastaanottamasi ja lähettämäsi sähköpostit mahdollisten uhkien varalta. Tämän suojauksen konfigroinnin avulla voit:

  • Määrittää viestit ja tiedostotyypit, jotka skannataan haittaohjelmien varalta

  • Määrittää toiminnon, jonka ohjelma suorittaa, kun uhka tunnistetaan

  • Määrittää tarkistettavat uhkatyypit

  • Lähettää varoituksia sähköpostitse tai verkon kautta, kun haittaohjelma tunnistetaan

INTERNET-SELAUKSEN SKANNAUS

Tämä suojaus suojaa tietokonettasi Internetin uhkilta, kun surffaat Internetissä. Tämäntyyppisen skannauksen asetusten avulla voit:

  • Käynnistää Internet-selauksen skannauksen ja konfiguroida sen

  • Lähettää varoituksia sähköpostilla tai verkossa


Vaikka lisää kaikki havaitsemansa epäilyttävät tiedostot karanteeniin, voit lisätä tiedostoja myös manuaalisesti.

Näin voit lähettää tällaiset tiedostot asiantuntijoillemme analysoitaviksi. Jos tiedostot todella ovat saastuneita, tarjoamme ratkaisun mahdollisimman pian.

Tiedostojen lisääminen karanteeniin:

  1. Napsauta Karanteeni ohjelman pääikkunassa.

  2. Napsauta Lisää tiedosto, valitse haluamasi tiedosto ja napsauta Avaa.

  3. Näyttöön tulee varoitus, joka ilmoittaa tiedoston häviävän alkuperäisestä sijaintipaikastaan. Kun haluat lisätä tiedoston karanteeniin, sinun täytyy hyväksyä tämä viesti. Napsauta Kyllä.

Mistä karanteeni muodostuu?

Kun havaitsee tiedoston, joka voi olla saastunut, se lähettää sen karanteeniin. Sama koskee epäilyttäviä tiedostoja, jotka voivat vaarantaa tietokoneen turvallisuuden. Karanteenin tehtävänä on eristää tämäntyyppiset tiedostot järjestelmästä, kunnes ratkaisu on saatavissa.

Tiedostot säilytetään turvallisessa paikassa, josta niillä ei ole yhteyttä tietokoneen muihin tiedostoihin, mikä takaa järjestelmän turvallisuuden. Karanteenissa olevia tiedostoja ei voida käyttää. Sinun on ensin palautettava tiedosto alkuperäiseen sijaintipaikkaansa sen jälkeen, kun olet tarkistanut, onko se todella saastunut.

Aina kun päivittyy, se skannaa karanteenissa olevat tiedostot uudelleen puhdistaakseen ne mikäli mahdollista ja palauttaa ne alkuperäiseen sijoituspaikaansa, jos ne ovat harmittomia.

  • Mitä voin tehdä karanteenissa oleville tiedostoille?

  • Voiko tiedostoja lisätä karanteeniin manuaalisesti?


Toimenpiteet karanteenissa oleville tiedostoille

Epäilyttävien tiedostojen automaattinen lähettäminen

Jotta saisit mahdollisimman suuren hyödyn karanteenitoiminnosta, suosittelemme, että annat -ohjelman lähettää tallennetut tiedostot automaattisesti asiantuntijoillemme analysoitaviksi. Näin voimme tarjota päivitykset mahdollisimman nopeasti.

Jotta nämä tiedostot voidaan lähettää, tarvitsemme suostumuksesi. Olet ehkä jo antanut suostumuksesi sallimalla tietojen lähettämisen asentaessasi ohjelmaa. Jos et tehnyt niin asennuksen aikana, voit tehdä sen seuraavasti:

  1. Napsauta Yleiset asetukset ohjelman pääikkunassa.

  2. Käynnistä Yleinen-välilehdellä kohta Lähetä karanteeniin siirtyvät tiedostot automaattisesti.

Epäilyttävien tiedostojen manuaalinen lähettäminen

Vaikka olet ottanut epäilyttävien tiedostojen automaattisen lähettämisen käyttöön, voit siitä huolimatta lähettää tiedostoja asiantuntijoillemme aina kun haluat. Voit tehdä tämän toimimalla seuraavasti:

  1. Napsauta pääikkunassa Karanteeni.

  2. Valitse karanteenissa oleva tiedosto tai tiedostot, jotka haluat lähettää, ja napsauta Lähetä kohteeseen .

Huomaa: Voit valita useamman kuin yhden tiedoston kerrallaan painamalla näppäimistön Ctrl-näppäimen pohjaan samalla, kun napsautat tiedostoja.

  3. Näyttöön avautuu ohjattu toiminto, joka ohjaa sinut prosessin läpi. Noudata näytön ohjeita.

Voit myös lähettää tiedostoja asiantuntijoillemme sovelluksen kuvakkeen avulla Windowsin tehtäväpalkista (järjestelmän kellon vieressä):

  1. Napsauta hiiren oikealla painikkeella -ohjelman kuvaketta ilmaisinalueella, kellon vieressä.

  2. Napsauta Katso karanteenin tiedostot (tämä valinta tulee näkyviin vain, kun tiedostoja on karanteenissa).

  3. Valitse tiedosto tai tiedostot, jotka haluat lähettää, ja napsauta Lähetä.

  4. Noudata näytön ohjeita.

Aina päivityksen yhteydessä karanteeni tarkistaa, voiko tallennetut tiedostot palauttaa turvallisesti alkuperäiseen sijaintipaikkaansa. Aina kun se on mahdollista, asiasta ilmoitetaan viesti-ikkunassa.

Voit myös siirtää karanteenissa olevia tiedostoja alkuperäiseen sijaintipaikkaansa milloin haluat. Toimi seuraavasti:

  1. Valitse karanteenissa oleva tiedosto tai tiedostot.

  2. Napsauta Siirrä kohteeseen.

Voit myös palauttaa tiedostoja karanteeniin hiiren oikealla painikkeella avautuvan valikon kautta. Napsauta tiedostoja hiiren oikealla painikkeella ja valitse Palauta.

Kun olet tallentanut tiedostot alkuperäiseen paikkaansa, voit käyttää niitä normaalisti.

Voit myös poistaa tiedostoja karanteenista milloin haluat. Valitse poistettavat tiedostot ja napsauta Poista. Voit myös napsauttaa tiedostoa hiiren oikealla painikkeella ja valita vaihtoehdon Poista.

Karanteenin säilytystila voi myös tulla täyteen. Kun näin käy, on tärkeää poistaa tarpeettomat kohteet karanteenista. Kun karanteenin säilytystila on täynnä, ilmoittaa asiasta viestillä.

Saat lisätietoja karanteenin tiedostoista, jos ne vaarantavat tietokoneen turvallisuuden. Napsauta tiedostoja hiiren oikealla painikkeella ja valitse Näytä tiedot.

tarkistaa karanteenissa olevien tiedostojen tilan säännöllisesti. Näin tehdessään ohjelma puhdistaa tiedostot mikäli mahdollista ja palauttaa ne kansioon, jossa ne alun perin sijaitsivat. Jos haluat -ohjelman tekevän nämä tarkistukset tiettyyn aikaan, käytä karanteenin vaihtoehtoa Päivitä.

Tämä vaihtoehto on käytettävissä, kun napsautat karanteenissa olevia tiedostoja hiiren oikealla painikkeella.

Mitä voin tehdä karanteenissa oleville tiedostoille?

Karanteenissa säilytetään tiedostoja, joita ei voi puhdistaa, ja epäilyttäviä kohteita, jotka voivat vaarantaa tietokoneen turvallisuuden. Karanteenissa on useita vaihtoehtoja sinne tallennetuille tiedostoille. Erityisesti:

  • Tiedostojen lähettäminen asiantuntijoille (+ tiedot)

  • Tiedostojen siirtäminen alkuperäiseen sijaintipaikkaansa (+ tiedot)

  • Karanteenissa olevien tiedostojen poistaminen (+ tiedot)

  • Lisätietojen hankkiminen (+ tiedot)

  • Päivitys (+ tiedot)


Mitä palveluja ohjelma sisältää?

Automaattisten päivittäisten päivitysten, jotka saat käyttöösi aktivoituasi tuotteen, lisäksi sisältää monia palveluja. Siirry Palvelut-valikkoon ohjelman pääikkunassa.

  • Omat lataukset . Tästä osiosta pääset sivuston latausalueelle, jossa voit ladata uusimmat tuoteversiot.

  • Tekninen tuki Internetissä . Sivustolla olevasta teknisestä tuesta löydät vastaukset kysymyksiisi. Lisätietoja saat tämän ohjeen kohdasta Tekninen tuki Internetissä.

  • Tekninen tuki sähköpostitse. Jos et löydä vastausta kysymykseesi usein kysyttyjen kysymysten vastauksista, voit olla yhteydessä meihin myös sähköpostitse. Lisätietoja tästä palvelusta saat tämän ohjeen kohdasta Lähetä teknisiä kyselyjä sähköpostilla.

  • Aloitelaatikko. Mielipiteesi on meille tärkeä! Tämän sähköpostin kautta saat meihin suoran yhteyden. Lähetä meille ideoita ja ehdotuksia -ohjelman parantamiseksi. Lisätietoja saat Aloitelaatikko-osiosta.

  • Tiedotteet . Josnapsautat tätä vaihtoehtoa, näyttöön tulee ikkuna, josta voit tilata tietoturvaan liittyviä tiedotteita ja päästä uutisarkistoon, joka sisältää aiemmin julkaistut tiedotteet.

  • Varmistuslevykkeet. Voit luoda varmistuslevyn, jonka avulla tietokone voidaan käynnistää viruksettomassa tilassa, mikäli tietokone ei käynnisty normaalisti.

Tästä pääset palveluihin, jotka liittyvät haittaohjelmiin:

  • Lähetä epäilyttävät tiedostot PandaLabsille. Jos skannauksessa havaitaan epäilyttäviä tiedostoja, ne voivat olla viruksen tai jonkin muun uhan saastuttamia. Tässä tapauksessa lähetä tiedostot meille, jolloin lähetämme nopeasti ratkaisun tai tiedon tiedostojen puhtaudesta. Lisätietoja saat tämän ohjeen kohdasta Lähetä epäilyttävät tiedostot.

  • Tietoturva Info-osio sivustolla. Napsauttamalla tätä linkkiä saat lisää reaaliaikaisia tietoja ja resursseja välttääksesi virukset ja muut uhkat: globaalit virushavainnot, poistotyökalut yms.


Tekninen tuki Internetissä

Jos sinulla on kysyttävää, siirry verkossa toimivaan tukipalveluumme , josta löydät reaaliaikaista tietoa tuotteesta.

Jos et löytänyt vastausta kysymykseesi sivustostamme, teknikkomme toimivat apunasi. Voit lähettää kyselysi meille sähköpostitse noudattamalla osion Tekninen tuki sähköpostitse ohjeita.


Epäilyttävien tiedostojen lähettäminen

Tämä on yksi -ohjelman palveluista. Jotta sitä voi käyttää, on ensin aktivoitava palvelu. Jos olet jo tehnyt aktivoinnin, voit lähettää meille kaikki epäilyttävät tiedostot sekä ne tiedostot, joiden puhdistaminen ei nyt onnistu (uusi virus jne.)

On suositeltavaa ensin varmistaa, että tiedosto on eristetty muista tiedostoista. Näin estät mahdollisen viruksen tarttumisen muihin tiedostoihin. Tästä syystä karanteeni on olemassa. Tässä osiossa voit eristää karanteeniin kaikki epäilyttävät tiedostot. Lisätietoja karanteenista ja siitä, kuinka tiedostoja siirretään karanteeniin, saat tämän ohjeen kohdasta karanteeni.

Epäilyttävien tiedostojen lähettäminen

  1. Varmista ennen tiedostojen lähettämistä, että ohjelma on päivitetty.

  2. Napsauta pääikkunassa Karanteeni.

  3. Valitse karanteenissa oleva tiedosto (tai tiedostot), jonka haluat lähettää, ja napsauta Lähetä kohteeseen.

Huomaa: Voit valita useamman kuin yhden tiedoston kerrallaan painamalla näppäimistön Ctrl-näppäimen pohjaan samalla, kun napsautat tiedostoja.

  4. Näyttöön avautuu ohjattu toiminto, joka ohjaa sinut prosessin läpi. Noudata näytön ohjeita.

Voit myös lähettää tiedostoja asiantuntijoillemme -kuvakkeen avulla Windowsin tehtäväpalkista (järjestelmän kellon vieressä):

  1. Napsauta hiiren oikealla painikkeella -kuvaketta tehtäväpalkista (järjestelmän kellon vieressä).

  2. Napsauta Katso karanteenin tiedostot (tämä valinta tulee näkyviin vain, kun tiedostoja on karanteenissa).

  3. Valitse tiedosto tai tiedostot, jotka haluat lähettää, ja napsauta Lähetä.

  4. Noudata näytön ohjeita.


Tekninen tuki sähköpostitse

Tämä on yksi -ohjelman palveluista. Jotta sitä voi käyttää, on ensin aktivoitava palvelu. Jos olet jo tehnyt aktivoinnin, napsauta Palvelut ja sitten Tekninen tuki sähköpostitse.

Jatka sitten seuraavasti:

  1. -ohjelman pääikkunassa siirry kohtaan Palvelut.

  2. Valitse Tekninen tuki sähköpostitse. Näyttöön tulee ohjattu toiminto, joka opastaa sinua kaikissa vaiheissa.

  3. Ensimmäisessä näytössä selitetään ohjatun toiminnon tarkoitus. Sinua pyydetään ensin tutkimaan Usein kysytyt kysymykset, ennen kuin lähetät kysymyksen. Ratkaisu ongelmaasi voi löytyä kyseisestä osiosta. Tee niin napsauttamalla kohtaa Usein kysytyt kysymykset ja vastaukset.

  4. Jos olet tutkinut Usein kysytyt kysymykset -osiota etkä löytänyt vastausta, napsauta Seuraava.

  5. Kirjoita sähköpostiosoitteesi kenttään Anna sähköpostisosoite ja tarkista, että se on oikein.

  6. Valitse maa, johon haluat lähettää kysymyksesi.

  7. Selitä ongelmasi tai kysymyksesi mahdollisimman selkeästi ja tarkasti kohdassa Kysely.

Liitetiedosto-painikkeen avulla voit myös valita minkä tahansa tiedoston, jonka arvelet auttavan meitä. Valittuasi tiedoston napsauta Seuraava. Jos napsautat kohtaa Käyttöehdot, näytetään tiedote laillisuudesta ja luottamuksellisesta tiedosta. Valitse valintaruutu vahvistaaksesi, että olet lukenut käyttöehdot, ja jatka napsauttamalla Seuraava.

  8. Näyttöön tulee nyt lähetettävän tiedon koon kertova viesti. Napsauta Lähetä lähettääksesi meille kohdassa Kysely kuvaillun ongelman.

  9. Näyttöön tulee viesti, jossa kerrotaan, että viesti on lähetetty. Palaa takaisin Palvelut-valikkoon napsauttamalla Takaisin.

Voit milloin tahansa napsauttaa Peruuta lopettaaksesi tai keskeyttääksesi kyselyn lähetysprosessin.


Aloitelaatikko

Jos olet jo aktivoinut tuotteen, voit lähettää meille ehdotuksiasi seuraavasti:

  1. -ohjelman pääikkunassa siirry kohtaan Palvelut.

  2. Valitse Aloitelaatikko.

  3. Näyttöön tulee ohjatun toiminnon tervetuloikkuna. Napsauta Seuraava.

  4. Kirjoita sähköpostiosoitteesi kenttään Anna sähköpostisosoite ja tarkista, että se on oikein. Kohdassa Kysely kirjoita kommenttisi tai ideasi -ohjelman ja sen palveluiden parantamiseksi. Nämä ehdotukset tutkitaan tarkkaan, ja ne auttavat meitä kehitystyössä. Selosta jokainen ehdotus SELKEÄSTI ja TARKASTI.

Liitetiedosto-painikkeen avulla voit myös valita minkä tahansa tiedoston, jonka arvelet auttavan meitä. Napsauta sitten kohtaa Seuraava. Jos napsautat kohtaa Käyttöehdot, näytetään tiedote laillisuudesta ja luottamuksellisesta tiedosta. Valitse Olen lukenut ja hyväksynyt ehdot. Jatka napsauttamalla Seuraava.

  5. Napsauta Lähetä.

  6. Kun tämä on tehty, valintaikkuna ilmoittaa viestin lähetyksestä. Palataksesi takaisin Palvelut-valikkoon napsauta Valmis.

Milloin hyvänsä voit napsauttaa kohtaa Peruuta pysäyttääksesi tai lopettaaksesi aloitteen lähetysprosessin.


Varmistuslevykkeet

Joskus jotkut virukset voivat estää tietokoneen käynnistämisen viruksettomassa ympäristössä. Tällaisessa tapauksessa tietokone on käynnistettävä viruksettomaltavarmistus-CD:ltä ja käynnistyksen aikana on suoritettava skannaus.

Voit käyttää -CD-levyä varmistuslevykkeenä tai luoda varmistuslevyn Palvelut-valikosta -ohjelmassa.

  • Varmistus-CD:n luominen

  • -asennus-CD:n käyttäminen varmistuslevykkeenä

  • Varmistuslevykkeen käyttäminen

Huomaa: On tärkeää, että varmistuslevyke luodaan viruksettomassa tietokoneessa. Muuten varmistuslevyke on käyttökelvoton, sillä se ei salli tietokoneen käynnistämistä viruksettomassa ympäristössä.


Raportit

Raportti sisältää kaikki ohjelman käytön aikana ilmenneet tapahtumat: havaitut uhkat, palomuurin torjumat hyökkäykset tai tunkeutumisyritykset, päivitykset ja skannaukset jne. Voit katsoa raporttia kahdella tapaa:

  • Heti skannauksen päätyttyä: Kun skannaus on päättynyt, napsauta Raportti-painiketta, joka näytetään, jotta voit katsoa koko raportin ikkunassaan.

  • Voit käsitellä tapahtumaraportteja milloin tahansa napsauttamalla päävalikon Raportit-vaihtoehtoa ja napsauttamalla sitten Katso tapahtumaraportti -vaihtoehtoa.

Tapahtumat ovat raportissa kentittäin sarakkeissa. Kentät ovat:

Tapahtuma: Tämä kenttä määrittelee suoritetun toiminnon skannauksen aikana, tai kun jokin automaattisen suojausten tyyppi on aktivoituna.

Merkintä: Tämä kenttä ilmoittaa skannaustyypin, automaattisen suojauksen (päivitys jne.), jonka takia tapahtuma on lisätty raporttiin.

Huomaa: Vain tietokoneen pääkäyttäjä pystyy katsomaan Internetin sisällönsuodatuksen raportteja.

Lisätiedot: Näyttää lisätietoja raportin tapahtumista (palomuurin estämät IP-osoitteet, haittaohjelman sijainnin tiedot jne.).

Päiväys-aika: Tämä kenttä näyttää tapahtuman esiintymisen päiväyksen ja ajan.

Tulokset: Tämä kenttä näyttää tapahtuman vuoksi suoritetut toimet.

Saat lisätietoja tapahtumasta napsauttamalla sitä raportissa. Raportti-ikkunan yläosassa on painikerivi. Näillä painikkeilla voidaan suorittaa seuraavat toiminnot:

Tulosta:Raportti voidaan tulostaa määrittelemällä tulostimen nimi, tulostettavat sivut ja kopioiden määrä.

Etsi:Tällä painikkeella voit suorittaa haun raportissa. Anna haettava sana ja hakurajaus (raportin kenttä tai sarake): Tapahtumat, Merkintä, Lisätiedot tai Tulokset. Voit valita kaikki kentät. Tietojen antamisen jälkeen napsauta OK.

Vie: Tällä työkalulla voit tallentaa raportin tekstimuodossa (.TXT, ASCII-muodossa) niin, että voit tallentaa sen, tarkastella sitä tai viedä sen toiselle tietokoneelle. Anna tiedoston nimi, levyasema ja hakemisto, johon haluat tallentaa sen.

Poista: Tämä painike poistaa raportin. Sinua pyydetään vahvistamaan, että haluat poistaa sen.

Suodatin: Napsauttamalla kuvaketta Suodatin näet ruudun, missä voit valita raportissa esiintyvistä tapahtumatyypeistä. Samoin voit suodattaa tapahtumia esiintymispäivän mukaan.

Jos napsautat ylösalaisin olevaa nuolipainiketta Suodatin-painikkeessa, näet seuraavat vaihtoehdot:

  • Kaikki tapahtumat: Jos valitset tämän vaihtoehdon, mitään suodatinta ei käytetä ja siksi näytetään kaikki ilmenneet tapahtumat.

  • Virustapahtumat: Jos valitset tämän vaihtoehdon, raportissa näytetään vain viruksiin liittyvät tapahtumat.

  • Lisää suodattimet: Jos valitset tämän vaihtoehdon, näytetään ruutu, jossa voit valita sen tapahtuman tyypin, jonka haluat näkyvän raportissa. Samoin voit suodattaa tapahtumia ilmenemispäivän mukaan.

Voit myös järjestää raporttiluettelon (nousevaan tai laskevaan järjestykseen) minkä hyvänsä sarakkeen mukaan. Voit tehdä sen napsauttamalla sarakkeen otsikkoa.

Sisällytä verkkotapahtumat: Tätä painiketta painamalla näytetään Internetin rajoitettu käytön tapahtumat raportissa: Estetyt sivustot, käyttäjät, jotka yrittivät pääsyä näille sivuille, jne. Nämä tapahtumat näytetään vain tietokoneen pääkäyttäjälle, joka on tunnistautunut antamalla salasanan.

Huomaa: Katso tapahtumat -painiketta ei näytetä, mikäli rajoitettu pääsy Internet-sivuille ei ole asennettuna.


Tilastot

Tilastoissa näkyvät ohjelman suorittamat toimenpiteet: estetyt uhat ja hyökkäykset, havaittujen roskapostien määrä, havaitut haavoittuvuudet, Internetin sisällönsuodatuksen estämät sivustot jne.

Tarkastele tilastoja seuraavasti:

  1. Napsauta Raportit ohjelman pääikkunassa.

  2. Valitse Katso statistiikka.

  3. Valitse Näytä valitulta ajanjaksolta: viime kuu, viime viikko, tänään, valitut päivät tai kaikki.

Jos valitset Katso eritellyt tilastotiedot -vaihtoehdon, näyttöön ei tule vain kuvaa ja lisätietoja havaituista uhkista, vaan myös tietoja siitä, onko uhkia havaittu tiedostoissa tai sähköpostiviesteissä.

Huomaa: Kohdassa Muut käsitellään hakkerointityökalujen, turvariskien ja seurantaohjelmien havaitsemista. Katso skannausraportista lisätietoja.


Skannaus käynnissä ja mahdolliset tapahtumat

Suoritettavan skannauksen tiedot

Ikkunassa näytetään palkki, joka kuvaa tarkistuksen edistymistä ja tarkistettuja kohteita.

Kun skannausta suoritetaan, edistymisestä kertova palkki kasvaa näyttäen tiedon skannattujen kohtien, puhdistettujen, karanteeniin siirrettyjen, poistettujen ja epäilyttävien lukumärästä kullakin alueella.

Ikkunan alakulmassa näytetään tapahtumat havaituista uhista; nimet, sijainnit, yms.

Skannauksen loputtua saat lisätietoja valitsemalla Raportti.


Varoitukset

-ohjelmassa on varoitusjärjestelmä, joka antaa tietoa kaikista ohjelman toiminnoista (havaitut uhkat, varoitukset jne.). Nämä varoitukset tulevat esiin ponnahdusikkunoina näytön oikeassa alakulmassa ja häviävät, kun suljet ne.

Jokaisessa varoituksessa on kaksi osaa. Yläosa näyttää varoituksen otsikkotietoineen ja selittävin tekstein. Alaosa näyttää tietoa tekemistäsi toimista.

Halutessasi voit ottaa -ohjelman tiettyjen ponnahdusikkunoiden näytön pois käytöstä. Voit tehdä tämän toimimalla seuraavasti:

  1. Napsauta Yleiset asetukset ohjelman pääikkunassa.

  2. Siirry Varoitukset-välilehdelle.

  3. Näkyviin tulee luettelo ohjelman näyttämistä ponnahdusikkunoista. Useimmat ovat oletuksena käytössä. Jos et halua ohjelman näyttävän tiettyä varoitusta, poista varoituksen valintaruudun valinta.

Voit asettaa varoitusten näyttöajan ja läpinäkyvyyden napsauttamalla Asetukset ja käyttämällä liukusäädintä. Tallenna muutokset napsauttamalla OK.


Usein kysytyt kysymykset ja vastaukset

Tästä osiosta löydät vastauksia moniin kysymyksiin, jotka koskevat -ohjelman toimintaa, konfigurointia, asennusta ja asennuksen poistoa. Voit löytää myös vastauksia kysymyksiisi viruksista ja muista uhkista. Jos haluat katsoa jonkin kysymyksen vastauksen, napsauta kysymystä.

  1. Kuinka tuote aktivoidaan?

  2. Kuinka tuote aktivoidaan usealle tietokoneelle?

  3. Kuinka ohjelma asennetaan uudelleen kiintolevyn alustuksen tai tietokoneen vaihdon jälkeen?

  4. Onko ohjelman asennus poistettava, ennen kuin uusi versio voidaan asentaa?

  5. Kuinka tuotteen palvelut uusitaan?

  6. Milloin tuotteen palvelujen voimassaoloaika päättyy?

  7. Voiko tuotteen asentaa, jos tietokoneella on jo virustorjuntaohjelma?

  8. Kuinka -ohjelman määritys suoritetaan?

  9. Mikä on palomuurin suojaus? Kuinka voin konfiguroida sitä?

  10. Suojaako tietokonettani haavoittuvuuksilta?

  11. Mikä on roskapostisuodatus?

  12. Onko välttämätöntä luoda varmistuslevykkeet?

  13. Mikä on verkkosisällön hallinta?

  14. Kuinka yksittäinen kansio tai tiedosto skannataan?

  15. Kuinka koko tietokone skannataan?

  16. Mitä voin tehdä, jos tiedosto katsotaan epäilyttäväksi?

  17. Kuinka tiedosto lähetetään viruslaboratorioon?

  18. Olen puhdistanut viruksen. Miksi sen nimi näkyy raportissa?

  19. Mitä tapahtuu, jos poistan automaattisen suojauksen käytöstä?

  20. Mistä tiedän, että ohjelma on ajan tasalla?

  21. Kuinka päivitykset konfiguroidaan?

  22. Kuinka usein ohjelma pitäisi päivittää?

  23. Kuinka ohjelman asennus poistetaan?

  24. Mistä näen, mikä ohjelmaversio minulla on?

  25. Lisätietoa pääsystä jaettuihin kansioihin

  26. Sisältääkö suojausmekanismin?

  27. Miksi Internetin käyttöön tarvitaan salasana?

  28. Miten konfiguroin palomuurin niin, että pääsen muilla tietokoneilla oleviin yhteisiin kansioihin?

  29. Palomuuri näyttää viestin. Mikä vaihtoehto pitäisi valita?

  30. Kuka on tietokoneen pääkäyttäjä? Kuinka pääkäyttäjän salasana vaihdetaan?

  31. Palomuurin suojauksen asentaminen


Tuotteen aktivointi usealle tietokoneelle

Jos tuotteella on monta lisenssiä, voit asentaa tuotteen yhtä monelle tietokoneelle kuin sinulla on lisenssejä.

Tällöin sinun on aktivoitava tuote jokaisessa tietokoneessa, johon asennat sen. Kun tuote on aktivoitu, se päivittyy automaattisesti ja suojaa tietokoneita päivittäisiltä uhkilta.

-ohjelman asentamisen jälkeen näkyviin tulee viestejä, jotka muistuttavat sinua tuotteen aktivoinnista. Voit käynnistää ohjatun aktivointitoiminnon näiden viestien kautta. Voit tehdä sen myös ohjelman pääikkunan kohdassa Päivitykset. Napsauta Asetukset > Aktivoi tuote.

Ohjatun toiminnon käyttö on hyvin helppoa. Näppäile vaaditut tiedot näyttöihin ja napsauta Seuraava, kunnes tuotteen aktivointi on suoritettu.

Jos et ole rekisteröitynyt asiakas, ohjatun toiminnon viimeisessä vaiheessa sinua pyydetään rekisteröitymään (vapaaehtoista), jolloin saat seuraavat edut:

  • Pääsy asiakasalueelle, jossa voit tutkia asiakastietojasi.

  • Tuotteen uusimpien versioiden lataus.

  • Käytännöllisiä vinkkejä ja opetusohjelmia.

  • Erikoisalennuksia tuotteen lisenssin uusimisesta.

Tärkeä huomautus: Muista, että vaikka aktivoisit tuotteen kaikilla tietokoneilla, vapaaehtoinen rekisteröinti suoritetaan vain yhdellä tietokoneella.


Ohjelman asentaminen uudelleen kiintolevyn alustuksen tai tietokoneen vaihdon jälkeen

Jos olet alustanut tietokoneen, vaihtanut tietokonetta tai sinun on jostain syystä asennettava uudelleen, voit tehdä sen ilmaiseksi ja ilman, että sinun tarvitsee rekisteröityä uudelleen. Voit käyttää joko asennus-CD:tä tai ladata uusimman version Internet-sivustostamme.

Kun lisenssisi on voimassa, voit ladata ja asentaa tuotteen uudelleen niin usein kuin haluat.

  • Lataa uusin versio

  • Oletko unohtanut tunnuksesi? Salasanan muistuttaja

Huomaa: Muista, että sinun on täytynyt rekisteröityä n asiakkaaksi, ennen kuin voit ladata tuotteiden uusimpia versioita.

Kun olet siirynyt asiakkaiden latausalueelle, toimi seuraavasti:

  1. Anna käyttäjätunnuksesi ja salasanasi ja paina Enter.

  2. Kentässä SAATAVISSA OLEVAT LADATTAVAT OHJELMAT TUOTTEELLE... napsauta Ohjelma.

  3. Kun avaat tämän kansion, näet tuotettasi vastaavat tiedostot. Napsauta käyttäjärjestelmän kohtaa alkuperäinen (koko ohjelma).

Huomaa: Voit tarkistaa tietokoneesi käyttöjärjestelmän napsauttamalla Käynnistä, Suorita, kirjoitamalla winver ja napsauttamalla OK. Näyttöön avautuu ikkuna, jossa näkyy käyttöjärjestelmän versio.

  4. Tallenna tiedosto kiintolevylle. On parasta luoda kansio C- asemaan, nimetä se esimerkiksi nimellä ja ladata tiedosto tähän kansioon.

  5. Kun lataus on valmis, siirry kansioon, johon tallensit tiedoston, ja kaksoisnapsauta tiedostoa aloittaaksesi asennuksen.


Onko ohjelman asennus poistettava, ennen kuin uusi versio voidaan asentaa?

Jos haluat asentaa -ohjelman uuden version, sinun ei tarvitse poistaa nykyisen version asennusta. Kun asennat uuden version, ohjattu asennustoiminto tarjoaa sinulle seuraavat vaihtoehdot:

  • Päivitä: Valitse tämä vaihtoehto, kun haluat asentaa uuden version ilman, että sinun tarvitsee poistaa nykyistä versiota. Tällöin ohjelman nykyinen konfigurointi säilytetään, eikä sinun tarvitse aktivoida tuotetta uudelleen.

  • Asennuksen poisto: Voit kuitenkin halutessasi poistaa nykyisen version asennuksen, ennen kuin asennat uuden version. Uusi versio asennetaan siis alusta, ja menetät nykyiset asetuksesi. Sinun on myös aktivoitava uusi versio.

Jos haluat asentaa muun kuin -ohjelman, sinun on poistettava nykyisen version asennus.


Tuotteen palvelujen uusiminen

Kun palvelusopimuksen voimassaoloaika on päättymässä, voit uusia sen Internet-sivustossamme osoitteessa .

Voit myös pyytää jälleenmyyjää uusimaan palvelusopimuksen. Siinä tapauksessa sinun on määritettävä uuden tuoteversion asennuksen jälkeen aktivointitoiminnossa, että haluat pidentää palvelusopimuksen pituutta. Sinun on annettava asiakasnumerosi aktivointitoiminnossa.

Aiheeseen liittyviä otsikoita

Onko ohjelman asennus poistettava, ennen kuin uusi versio voidaan asentaa?

Milloin tuotteen palvelujen voimassaoloaika päättyy?


Milloin tuotteen palvelujen voimassaoloaika päättyy?

Kun olet aktivoinut tuotteen, näet voimassaolon päättymispäivän Päivitykset-paneelissa ohjelman pääikkunassa.

Kun lisenssin voimassaoloaika on päättymässä, ohjelma ilmoittaa siitä varoituksessa, jossa voit uusia tuotteen.

Aiheeseen liittyviä otsikoita

Tuotteen palvelujen uusiminen


Minulla on toinen virustorjuntaohjelma asennettuna. Voinko asentaa ohjelman?

Jos sinulla on asennettuna toinen tietoturvaohjelma, se on poistettava kokonaan ennen -ohjelman asentamista. Tämä johtuu siitä, että eri tietoturvaohjelmien automaattiset suojaukset voivat aiheuttaa konflikteja.

Jos haluat asentaa -ohjelman uuden version, sinun ei tarvitse poistaa nykyisen version asennusta. Katso lisätietoja osiosta Onko ohjelman asennus poistettava, ennen kuin uusi versio voidaan asentaa?


Miksi asennusprosessi ei käynnisty suoraan sijoittamalla asemaan CD-ROM?

antaa jatkuvasti tietoa suojauksen tasosta (korkea, keskitaso tai matala). Tämä on mahdollista määrityksen avulla. Suojauksen taso perustuu päivityksen ajantasaisuuteen, sekä automaattisten suojausten kulloisenkiin tilanteeseen.

Jos suojauksen taso on matala, ehdottaa suoritettavaa toimintoa korkeamman tason saavuttamiseksi (ohjelman päivitys, automaattisten suojausten tarkistus, yms.)

voi tehdä määrityksen myös automaattisesti tietyin aikavälein (noin kerran viidessätoista minuutissa). Seuraavassa ohjeet toiminnon tekemiseen:

  1. Klikkaa Asetukset -valikkoa :n pääikkunassa.

  2. Kohdassa Yleinen merkitse kohta Käynnistä määritys.

Jos haluat tietää suojauksen tason, voit tehdä sen myös :n kuvakkeesta Windowsin työkaluriviltä seuraavasti:

  1. Klikkaa hiiren oikealla napilla :n kuvaketta Windowsin työkaluriviltä (kellon vieressä).

  2. Valitse toiminto Käynnistä määritys.

Toiminnon valittuasi määritys käynnistetään ja ohjelma näyttää suojauksen tason. Jos suojauksen taso on matala, ohjelma ehdottaa suoritettavaa toimintoa korkeamman tason saavuttamiseksi.


Kuinka konfiguroin palomuurin suojauksen?

Palomuuri sallii oletuksena yleisimpien ohjelmien muodostaa yhteyden Internetiin. Jos kuitenkin havaitaan yhteysyritys Internetiin jostain toisesta ohjelmasta, palomuuri kysyy viestissä, sallitko yhteyden muodostamisen.

Lue huolellisesti varoituksessa ilmoitettu ohjelman nimi ja kuvaus ja anna lupa yhteyden muodostamiselle, jos ohjelma on luotettava.

Myöntämällä yhteysluvan asennetuille ohjelmille hallitset täysin tietokoneen ja Internetin välisiä yhteyksiä ja voit halutessasi estää yhteyden muodostamisen ohjelmista.

Katso lisätietoa kohdasta Kuinka konfiguroin palomuurin ohjelmien sääntöjä?


Mitä tapahtuu, jos en hyväksy lisenssisopimusta? Kuinka korjaan ne?

Haavoittuvaisuudet ovat sovelluksissa esiintyviä tietoturva-aukkoja, jotka voivat muuttaa työaseman altiiksi erilaisille haittaohjelmille ja tunkeutujille.

Suojatakseen työaseman tämän tyyppisiltä uhilta, tarkistaa työaseman sovellusten mahdolliset haavoittuvuudet. Jos sellainen löydetään, korjaa aukon välittömästi, ja näyttää viestin tapahtuneesta. Jos Windowsin pitää päivittyä korjatakseen haavoittuvuus, näytetään pop-up –varoitus, josta pääset Windows Updaten sivustolle päivittämään käyttöjärjestelmän.

Jos havaitaan useita haavoittuvuuksia, pääset katsomaan niiden lisätietoja pop-up –ikkunan valinnasta Lista löydetyistä haavoittuvuuksista. Tämä avaa Haavoittuvuuksien katselun, joka näyttää lisätiedot kustakin haavoittuvuudesta. Valitse Windows update haavoittuvuuksien korjaamiseksi.

Valinnasta Lisätietoja saat lisätietoja valitusta kohteesta ja sitä mahdollisesti käyttävistä haittaohjelmista. Valitse Mene sivulle… saadaksesi lisätietoja. Lisätietoja kustakin haavoittuvuudesta saat valitsemalla sen nimen ja klikkaamalla Lisätietoja.


Mihin hakemistoon virustorjuntaohjelma pitäisi asentaa?

Roskaposti eli Spam on mainospostia, jota lähetetään suurelle määrälle käyttäjiä. Nämä viestit vievät usein aikaa ja resursseja. Roskapostisuodatus estää tämän tyyppisten viestin tulemisen Saapuneet –kansioon.

Tämän suojauksen käynnistys ja konfigurointi on mahdollista Tila –valikosta ohjauspaneelista –ohjelman ikkunasta-, tai klikkaamalla :n kuvaketta Windowsin työkalurivillä (kellon vieressä).

  • Kuinka käynnistän / konfiguroin roskapostisuodattimen?

  • Kuinka roskapostisuodatin toimii?


Onko välttämätöntä luoda varmistuslevykkeet?

Varmistuslevykkeitä käytetään, kun tietokoneen normaali käynnistys ei onnistu virustartunnan takia. Tällöin tietokone on käynnistettävä tai uudelleenkäynnistettävä varmistuslevyn ollessa sisällä asemassa (CD-ROM- tai DVD-asema). Levykkeen ansiosta tietokone voidaan käynnistää ja käynnistyksen aikana koko tietokone voidaan skannata.

Vaikka varmistuslevykkeitä ei ole pakko luoda, se on silti erittäin suositeltavaa.

Varmistuslevykkeet voidaan luoda myös Windowsin Käynnistä-painikkeella:

  1. Napsauta Windowsin Käynnistä-painiketta.

  2. Valitse Ohjelmat.

  3. Napsauta -ryhmää.

  4. Valitse Varmistuslevykkeet.

Varmistuslevykkeen tai -CD:n tekeminen on mahdollista myös -ohjelman Palvelut-valikosta.

Huomaa: Tietokoneen tai levyjen tarkistuksissa käytetään aina uusimpia saatavissa olevia haittaohjelmien tunnistetiedostoja.


Pitääkö minun käynnistää tietokone uudelleen, kun asennusprosessi on valmis?

:n sisältämä toiminto rajoitettu pääsy web-sivuille mahdollistaa ohjelman pääkäyttäjän määrittelemään muille käyttäjille estot tiettyä materiaalia sisältäville Internet-sivuille. Tämä tehdään määrittelemällä suodattimet kaikille jokaiselle käyttäjäryhmälle (lapset, teinit, työntekijät, yms)

Pääkäyttäjä voi määrittää tietyt kategoriat, joita muut käyttäjät pääsevät katsomaan, sekä sallia tai estää pääsy määrätyille sivuille, riippumatta sisällönsuodattimen asetuksista.

Kuinka pääsen rajoitettu pääsy web-sivuille -asetuksiin?


Yksittäisen kansion tai tiedoston skannaaminen

Voit skannata yksittäisen kansion tai tiedoston seuraavasti:

Windowsin resurssienhallinnan ponnahdusvalikosta

  1. Siirry Windowsin resurssienhallintaan.

  2. Valitse ne tiedostot tai kansiot, jotka haluat skannata.

  3. Napsauta hiiren oikealla painikkeella valittuja tiedostoja tai kansiota (ponnahdusvalikko).

  4. Valitse Skannaa -ohjelmalla.

-ohjelman ikkunasta

  1. Valitse Skannaa-komento ohjelman pääikkunassa.

  2. Valitse Skannaa muut kohteet.

  3. Napsauta Kansiot tai Tiedostot sen mukaan, mitä kohteita haluat skannata, ja napsauta Skannaa.

  4. Selaa hakemistorakennetta, kunnes löydät hakemiston tai tiedoston, jonka haluat tarkistaa. Voit laajentaa hakemistot napsauttamalla plusmerkkiä (+), joka näkyy hakemistojen vasemmalla puolella.

  5. Valitse niiden hakemistojen tai tiedostojen valintaruudut, jotka haluat skannata.

  6. Aloita tarkistus napsauttamalla OK-painiketta.


Kuinka voin suorittaa koko järjestelmän skannauksen?

Kuinka voin suorittaa koko tietokoneen skannauksen?

Koko järjestelmän skannauksen suorittaminen tarkoittaa jokaisen sellaisen tietokoneen kohdan (muisti, levyt, sähköposti, jne) tarkistamista, jotka voisivat sisältää viruksia. Suorittaaksesi skannauksen menettele seuraavasti:

  1. Ohjelman ikkunasta valitse skannaus.

  2. Valitse Skannaa koko järjestelmä alueelta Skannaa oma tietokone.


Mitä voin tehdä, jos tiedosto katsotaan epäilyttäväksi?

Joskus havaitsee tiedoston, jonka uhkaavuudesta se ei ole varma. Kun näin tapahtuu, luokittelee tiedoston epäilyttäväksi ja lähettää sen karanteeniin.

Karanteenin tarkoituksena on eristää epäilyttävät tiedostot järjestelmästä, kunnes voidaan määrittää, ovatko ne uhkaavia. On suositeltavaa ottaa käyttöön valinta, joka lähettää tiedostot automaattisesti asiantuntijoillemme. Näin voimme tarjota päivitykset mahdollisimman nopeasti.

Katso lisätietoja kohdasta Mitä voin tehdä karanteenissa oleville tiedostoille?


Tiedoston lähettäminen viruslaboratorioon

Tämä voidaan tehdä kahdella eri tavalla:

Karanteenista:

  1. Valitse ohjelman pääikkunassa kohta Karanteeni.

  2. Valitse sitten karanteenista ne tiedostot, jotka haluat lähettää meille.

  3. Valitse Lähetä-vaihtoehto Karanteeni-paneelista.

  4. Kaikki tiedostot tarkistetaan virusten varalta. Jos tiedostot eivät ole saastuneita, siitä ilmoitetaan. Lisäksi sinua pyydetään vahvistamaan, että todella haluat lähettää tiedoston. Napsauta Kyllä.

  5. Näyttöön avautuu ohjattu toiminto, joka muistuttaa sinua, että tarvitset avoimen Internet-yhteyden. Napsauta Seuraava.

  6. Kirjoita sähköpostiosoitteesi kenttään Anna sähköpostiosoite.

  7. Kerro SELVÄSTI ja TARKASTI osassa Ongelman kuvaus, kuinka ongelma ilmeni. Napsauta sitten Seuraava.

  8. Valittujen tiedostojen luettelo näytetään. Kaikki nämä tiedostot lähetetään analysoitaviksi. Tässä kohdassa voit poistaa luettelosta minkä tahansa tiedoston. Tehdäksesi tämän valitse tiedostot ja napsauta painiketta Siirrä tiedostot. Kun olet saanut valmiiksi lähetettävien tiedostojen luettelon, napsauta Seuraava.

  9. Saat nähtäväksesi lähetyksen koosta kertovan viestin. Napsauta Lähetä. Voit peruuttaa toiminnon milloin vain napsauttamalla Peruuta.

Palvelut-valikosta

  1. Valitse Palvelut ohjelman pääikkunassa.

  2. Valitse kohta Lähetä epäilyttävät tiedostot.

  3. Saat ohjeet siitä, miten voit lähettää epäilyttäviä tiedostoja.

  4. Noudata saamiasi ohjeita.


Olen puhdistanut viruksen. Miksi sen nimi näkyy raportissa?

Kun skannaustehtävä on päättynyt, näyttää koosteen tapahtumista. Voit sitten klikata valintaa raportti nähdäksesi sattuneet tapahtumat

Lisäksi kokoaa kaikkien skannausten aikana kaikki ilmenneet tapahtumat lokiin. Tämä tunnetaan kaikkien skannausten raporttina. Tutkiaksesi tätä raporttia klikkaa painiketta raportti ohjelman tehtäväpalkissa. Tämä näyttää kaikki suoritettujen skannausten aikana ilmenneet tapahtumat (skannauksen alku ja loppu, havaittujen uhkien nimet, jne).

Virus on saatettu havaita yhdessä tai useammassa skannauksessa. Jos näin on, on havainnut ja poistanut sen. Se että virus on havaittu ja poistettu ei merkitse sitä, että vastaavaa tietoa ei näytettäisi raportissa. Jos et halua tämän tapahtuman näkyvän raportissa, voit klikata painiketta poista raportti. Näin raportin sisältö poistetaan. Tämä tarkoittaa sitä, että vain tästä eteenpäin tehdyissä skannauksissa ilmenneet tapahtumat näytetään. Näin ollen kyseisen viruksen nimi poistuu raportista.

Lisätiedon saamiseksi tutki tämän ohjeen kohtaa Skannaus raportit.


Mitä tapahtuu, jos poistan automaattisen suojauksen käytöstä?

Suojaus (tiedostojen ja sähköpostin) tunnettuja uhkia vastaan tarjoaa tietokoneellesi jatkuvan suojauksen (edellyttäen, että pidät sen käytössä). Se skannaa aina kaikissa käyttöjärjestelmän toiminnoissa käytetyt tiedostot samoin kuin sähköpostissa vastaanotetut tiedostot. On ERITTÄIN SUOSITELTAVAA pitää automaattinen tiedostojen ja sähköpostin suojaus käytössä. Jos poistat käytöstä jommankumman tai molemmat, tietokoneesi ei ole suojattu. Automaattinen suojaus on oletuksena päällä ohjeman asennuksen jälkeen.

Lisäksi sinulla on käytössäsi toinenkin erittäin hyödyllinen automaattinen suojaus: palomuuri. Tämäntyyppinen suojaus toimii suojana tietokoneesi ja ulkomaailman välillä. Tämä on suojauksen erikoistyyppi, joka mahdollistaa tietokoneesi lähettämän ja vastaanottaman tiedon turvaamisen, kun se on yhteydessä muihin verkkoihin, kuten esimerkiksi Internetiin.

Lisäksi sisältää seuraavat suojaukset: suojaus tuntemattomia uhkia vastaan ja suojaus kielletyiltä sivustoilta. Korkeimman mahdollisen suojauksen saavuttamiseksi on suositeltavaa pitää kaikki suojaukset päällä.


Kuinka konfiguroin ohjelman päivittymään automaattisesti?

Voit päivittää sovelluksen milloin haluat tai konfiguroida sen päivittymään automaattisesti, kun tietokone on yhteydessä Internetiin.

Päivittääksesi ohjelman automaattisesti toimi seuraavasti:

  1. Napsauta Päivitä.

  2. Jos haluat konfiguroida päivitysprosessia, napsauta valintaa Konfiguroi päivityksiä, joka näyttää ohjatun toiminnon ensimmäisen askeleen.

    Valitse ruutu Käynnistä automaattiset päivitykset määrittääksesi, että päivitykset suoritetaan automaattisesti. Jos haluat saada viestin siitä, että ohjelma on päivitetty, merkitse valinta Näytä ilmoitus, kun päivitetään automaattisesti.

  3. Napsauta OK.


Mistä tiedän, että ohjelma on ajan tasalla?

Päivitys tarkoittaa virusten tunnistetiedoston päivittämistä (tiedosto, jonka avulla virukset ja muut uhkat havaitaan) sekä itse ohjelman päivittämistä.

Päivitykset voidaan tehdä päivittäin joko automaattisesti tai manuaalisesti. Jos olet konfiguroinut ohjelman päivittymään tarpeen vaatiessa (automaattinen päivitys), ohjelma on aina ajan tasalla. Ohjelma päivittyy tarpeen vaatiessa, kun havaitaan yhteys Internetiin.

Jos haluat tietää, milloin ohjelma on viimeksi päivitetty, päänäytön Päivitykset-paneelissa näkyy edellisen päivityksen päivämäärä.

Voit myös nähdä ohjelman ajantasaisuuden kuvakkeesta Windowsin tehtäväpalkista (järjestelmän kellon vieressä). Kun tämä kuvake näkyy ja osoitat hiiren kohdistimella kuvaketta, näkyy päiväys, jolloin ohjelma viimeksi päivitettiin.

Lisätietoja saat tämän ohjeen kohdasta Mikä on päivitys?


Kuinka usein ohjelma pitäisi päivittää?

On suositeltavaa käynnistää ja konfiguroida -ohjelman päivittäiset automaattiset päivitykset.

Näin ohjelma päivittyy automaattisesti tarpeen mukaan aina, kun Internet-yhteys on auki.

Sinun ei tarvitse huolehtia päivityksistä.


Mistä tiedän, mikä ohjelmaversio minulla on?

Saadaksesi selville, mikä :n versio sinulla on, menettele seuraavasti:

  1. Klikkaa painiketta Ohje ohjelman työkalurivillä.

  2. Valitse Tietoja :sta.

  3. Saat näkyviin valintaikkunan. Numero näkyy tämän valintaikkunan oikeassa yläkulmassa. Tämä numero ilmoittaa asentamasi :n version.

  4. Sulkeaksesi tämän valintaikkunan klikkaa OK.

Huomautus: Ohjelman pääikkunan otsikkopalkissa näkyy myös numero, joka vastaa ohjelman versiota.


Lisätietoa pääsystä jaettuihin kansioihin

Palomuuri suojaa tietokonetta mahdollisilta hyökkäyksiltä Internetistä, ja se mahdollistaa myös tiedostojen ja tulostimien jakamisen muiden tietokoneiden kanssa samassa paikallisverkossa.

Kun tietokoneesi muodostaa yhteyden paikallisverkkoon, palomuuri käyttää verkon tyypin mukaista suojaustasoa. Jos kyseessä on luotettu verkko (esim. paikallisverkko), palomuurin suojaus sallii kansioiden ja tulostimien jakamisen verkon muiden tietokoneiden kanssa.

Jos tietokone muodostaa yhteyden julkiseen verkkoon (Internet-kahvilat, lentokentät jne.), palomuuri käyttää rajoitetumpaa suojaustasoa estääkseen verkon muita tietokoneita käyttämästä jaettuja resurssejasi.

Jos haluat jakaa tiedostoja tai tulostimia muiden luotetun verkon käyttäjien kanssa, varmista, että käyttämäsi verkkosovitin on liitetty luotettuun verkkoon.

Lisätietoja saat kohdasta Palomuurin suojaustason määrittäminen.


Sisältääkö suojausmekanismin?

Jotkin haittaohjelmat pyrkivät poistamaan tietoturvaohjelman asennuksen koneelta, sekä muuttamaan tiedostoja tai polkuja Windowsin hakemistosta. sisältää puolustusmekanismin tämän tyyppisiä hyökkäyksiä vastaan.

Ohjelma näyttää ilmoituksen hyökkäyksestä.


Miksi Internetin käyttöön tarvitaan salasana?

Jos olet asentanut Internetin sisällönsuodattimen, tarvitset salasanan selaimen avaamiseen.

Tietokoneen pääkäyttäjä (henkilö joka on asentanut ja konfiguroinut ohjelman) voi asentaa toiminnon estämään muiden käyttäjien pääsyn tietyille sivustoille.

Minkä toiminnon valitsen?

  • Tietokoneen pääkäyttäjä: Anna valitsemasi pääkäyttäjän salasana, joka oikeuttaa käyttämään Internetiä rajoituksetta. Kun selaus on päättynyt, klikkaa hiiren oikealla napilla ohjelman ikonia työkalupalkissa (kellon vieressä) ja valitse toiminto Sulje web-istunto. Tämän jälkeen seuraavan käyttäjän on kirjauduttava sisään omilla tunnuksillaan.

Huom: Jos olet unohtanut pääkäyttäjän salasanan, ei sitä voi palauttaa vaan ohjelma on asennettava uudelleen.

  • Muu kuin pääkäyttäjä: Valitse käyttäjänimesi valikosta, jonka jälkeen anna oma salasana. Kun selaus on päättynyt, klikkaa hiiren oikealla napilla ohjelman ikonia työkalupalkissa (kellon vieressä) ja valitse toiminto Sulje web-istunto.

Kuinka sammutan Internetin sisällönsuodatuksen?

Toiminnon voi sammuttaa vain tietokoneen pääkäyttäjä (henkilö joka on asentanut ja konfiguroinut ohjelman). Toimi seuraavien ohjeiden mukaan:

  1. Valitse Tila pääikkunasta.

  2. Kohdassa Ei-toivotun sisällön suodatus valitse Asetukset

  3. Valitse Internetin sisällönsuodatus.

  4. Anna pääkäyttäjän salasana.

  5. Ota pois merkintä kohdasta Käynnistä Internetin sisällönsuodatus.

Kun toiminto on sammutettu, salasanaa ei enää tarvita selaimen käyttöön.


Miten konfiguroin palomuurin niin, että pääsen muilla tietokoneilla oleviin yhteisiin kansioihin?

Jos haluat jakaa kansioita muiden tietokoneiden kanssa, varmista, että käyttämäsi paikallisverkko on merkitty palomuurin asetuksissa luotetuksi verkoksi.

Tarkista asetus seuraavasti:

  1. Napsauta päävalikossa Tila.

  2. Napsauta kohdassa Suojaus Asetukset.

  3. Valitse Palomuuri.

  4. Napsauta kohdassa Verkot Asetukset.

  5. Valitse haluamasi verkko, jos niitä on useampi, ja napsauta Asetukset.

  6. Varmista, että vaihtoehto Luotettu verkko on valittuna.

Tämä tarkistus täytyy tehdä joka tietokoneella, joka halutaan yhdistää paikallisverkkoon.


Palomuuri näyttää kohoikkunahälytyksen. Mikä vaihtoehto pitäisi valita?

Saapuva yhdistämisyritys

On normaalia, että palomuurisuojaus näyttää viestin Saapuva yhdistämisyritys, kun käyttäjä avaa ohjelman, jonka täytyy kunnolla toimiakseen sallia yhteydet koneeseen päin.

Tarkasta huolellisesti kohoikkunassa näkyvässä varoituksessa olevan ohjelman nimi (se on yleensä sen ohjelman nimi, jonka olet juuri avannut). Jos luotat kyseiseen ohjelmaan, salli yhteys.

Jos et salli yhteyttä, ohjelma estää saapuvat yhteydenrakennusyritykset, joita ohjelma tarvitsee kunnolla toimiakseen.

Jos et tunne ohjelmaa tai et luota siihen, neuvomme estämään yhteyden.

Muista kuitenkin, että voit vaihtaa tietylle ohjelmalle kohoikkunavaroitusten kautta määrittelemiäsi oikeuksia muuttamalla ne palomuurin asetusten kautta.

Ohjelman muutos

Kun jokin tietokoneelle asennettu ohjelma on päivitetty ja yrittää luoda yhteyttä netin kautta, palomuuri havaitsee tämän ja näyttää varoituksen, jossa kysyy, sallitaanko yhteys.

Jos luotat kyseiseen ohjelmaan, salli yhteys; jos et, estä se.


Kuka on tietokoneen pääkäyttäjä? Kuinka pääkäyttäjän salasana vaihdetaan?

Tietokoneen pääkäyttäjä on tavallisesti se henkilö, joka on asentanut ohjelman, konfiguroi sitä ja valvoo sen käyttöä. Tietokoneen pääkäyttäjä voi:

  • Rajoittaa muiden tietokoneen käyttäjien pääsyä tiettyihin ohjelman ominaisuuksiin

  • Estää muilta tietokoneen käyttäjiltä pääsyn sopimattomille verkkosivuille (pornografia, väkivalta jne.) Verkkosisällön hallintaa käyttämällä.

Pääkäyttäjä voi määritellä salasanansa:

  • Asennettaessa Verkkosisällön hallintaa.

  • Asetukset-valikon Rajoitukset-välilehdellä.

Tietokoneen pääkäyttäjän salasanan vaihtaminen

Pääkäyttäjän salasanaa vaihdettaessa edellinen salasana pitää olla tiedossa. Salasana vaihdetaan seuraavasti:

  1. Napsauta Asetukset ohjelman pääikkunassa.

  2. Mene Rajoitukset-välilehdelle.

  3. Anna pääkäyttäjän salasana ja napsauta OK.

  4. Napsauta Vaihda salasana.

  5. Anna ensin vanha salasana ja sitten uusi salasana. Uusi salasana on annettava kaksi kertaa. Näin varmistetaan, että se on oikein kirjoitettu.

  6. Napsauta OK.


Palomuurin suojauksen asentaminen

Palomuuri asennetaan automaattisesti -ohjelman normaalin asennuksen aikana.

Jos et halua asentaa palomuuria asennuksen aikana, voit asentaa sen milloin tahansa myöhemmin.

  1. Napsauta päävalikossa Tila.

  2. Napsauta Suojaus-osassa Asenna > Asenna palomuuri.

  3. Tervetuloikkuna tulee näkyviin. Napsauta Seuraava.

  4. Valitse Kyllä, käynnistä nyt ja napsauta Valmis.


Varmistus-CD:n luominen

Varmistus-CD:n avulla voit käynnistää tietokoneen viruksettomassa tilassa hätätapauksessa. Varmista ennen aloittamista, että käytettävissäsi on tyhjä CD-levy, ja toimi seuraavasti:

  1. Siirry Palvelut-valikkoon ja napsauta Varmistuslevykkeet.

  2. Näyttöön tulee ohjatun toiminnon tervetuloikkuna. Napsauta Seuraava.

  3. Napsauta Luo varmistus-CD/DVD.

  4. Määritä, haluatko luoda varmistus-CD:n - ohjelman poltto-ohjelmalla vai haluatko luoda ISO-kuvan, jonka tallennat myöhemmin tavallisessa polttavassa levyasemassa. Suosittelemme varmuus-CD:n luomista suoraan -ohjelmalla. Tee niin valitsemalla vaihtoehto Valitse tallentava asema ja napsauta Seuraava.

  5. Aseta tyhjä CD-levy polttavaan CD- tai DVD-asemaan ja napsauta Seuraava. Kun tallennus on päättynyt, näyttöön tulee ikkuna, jossa ilmoitetaan, että CD-levyn asianmukainen luominen onnistui. Napsauta Sulje.

Nimeä CD ja säilytä se hyvässä tallessa.

Voit myös tehdä levykkeen Windowsin Käynnistä-painikkeen kautta (Käynnistä > Ohjelmat > > Varmistuslevykkeet).

Huomaa: Tietokoneen tai levyjen tarkistuksissa käytetään aina uusimpia saatavissa olevia haittaohjelmien tunnistetiedostoja.


Varmistuslevyn käyttäminen

Varmistuslevykkeitä käytetään, kun tietokoneen normaali käynnistys ei onnistu virussaastumisen takia. Tällöin tietokone on käynnistettävä tai uudelleenkäynnistettävä varmistuslevyn ollessa sisällä asemassa (CD-ROM- tai DVD -asema). Levykkeen ansiosta tietokone voidaan käynnistää ja käynnistyksen aikana koko tietokone voidaan skannata.

Voit käynnistää tietokoneen varmistus-CD:n avulla viruksettomassa tilassa seuraavasti:

  1. Käynnistä tietokone niin, että varmistuslevyke on sitä vastaavassa asemassa.

  2. Noudata näytön ohjeita.

Jos sinulla on -ohjelman asennus-CD, voit käynnistää tietokoneen hätätapauksessa sen avulla. Lisätietoja on kohdassa Asennus-CD:n käyttäminen varmistus-CD:nä.

Huomaa: Tietokoneen tai levyjen tarkistuksissa käytetään aina uusimpia saatavissa olevia haittaohjelmien tunnistetiedostoja.


Asennus-CD:n käyttäminen varmistus-CD:nä

-ohjelman varmistus-CD:n avulla voit hätätilassa käynnistää tietokoneen viruksettomassa tilassa silloin, kun et voi käynnistää tietokonetta normaalisti. Tällöin tietokone on konfiguroitava käynnistymään CD-ROM-levyltä. Noudata seuraavia ohjeita:

  1. Käynnistä tietokone CD-ROM-asemaan asetetun -ohjelman asennus-CD:n avulla.

  2. Valitse kieli. Jatka napsauttamalla Enter.

  3. Näyttöön tulee tervetulonäyttö. Jatka painamalla C tai A (Advanced), jos kiintolevy on jaettu ja haluat valita tarkistettavan levyn. Valinnan jälkeen jatka painamalla C.

  4. Skannaus aloitetaan automaattisesti muutaman sekunnin kuluttua.

  5. Kun skannaus on päättynyt, näytetään skannatut tiedostot, havaitut virukset jne.

  6. Lopeta painamalla T. Avaa CD-ROM-kelkka ja poista levy. Tietokone käynnistyy automaattisesti uudelleen ja käynnistää kiintolevyn tavanomaiseen tapaan.

Huomaa:

  • Jos tietokonetta ei ole konfiguroitu käynnistymään CD-ROM- tai DVD-asemasta, voit konfiguroida haluamasi käynnistystoiminnon tietokoneen BIOSista.

  • Tietokoneen tai levyjen tarkistuksissa käytetään aina uusimpia saatavissa olevia haittaohjelmien tunnistetiedostoja.


Automaattisen sähköpostisuojauksen asetukset

Jos käytät Outlook- tai Outlook Express -ohjelmaa, voit avata automaattisen sähköpostisuojauksen ja roskapostisuodattimen asetukset napsauttamalla painikerivillä vastaavaa painiketta näissä postiohjelmissa.

Voit määrittää Outlookin automaattisen sähköpostisuojauksen seuraavasti:

  1. Napsauta Outlook- tai Outlook Express -painikerivillä painiketta, joka avaa automaattisen sähköpostisuojauksen asetukset [image]. Yleensä tämä painike sijaitsee painikerivillä oikealla.

  2. Määritä tarkistettavat viestityypit. Valittavat toiminnot ovat: saapuvat viestit, lähtevät viestit ja pakattuja liitteitä sisältävät viestit.

  3. Määritä, haluatko tarkistaa kaikki vastaanotetut liitteet vai vain tiettyjä tiedostotarkenteita vastaavat liitteet.

  4. Oletusarvon mukaan huijausviestien tunnistus on käytössä. Jos haluat poistaa toiminnon käytöstä, valitse Muut asetukset ja poista Tunnista hoaxit -asetuksen valinta.

Sähköpostin tarkistusasetuksia määrittämällä voit myös lähettää varoituksia sähköpostitse tai koko verkkoon, kun uhka havaitaan. Voit määrittää haluamasi asetukset Varoitukset-välilehdellä. Lisätietoja on varoitusten lähettämistä koskevassa osassa.

Voit halutessasi määrittää toiminnon, jonka ohjelma suorittaa, kun uhka havaitaan. Voit määrittää haluamasi asetukset siirtymällä Toiminnot-välilehdelle.

Jos haluat määrittää roskapostisuodatuksen, valitse sitä vastaava asetus ikkunan vasemmalta puolelta. Lisätietoja roskapostisuodatuksen määrittämisestä on roskapostisuodatuksen asetusten käyttöönottamista ja määrittämistä käsittelevässä osassa.


Rajoitettu Internetin käyttö -toiminnon ryhmät

:n rajoitettu Internetin käyttö sisältää oletussuodattimet (työntekijöille, teineille, lapsille ja oletussuodatin), ja jokainen suodattimista sisältää useita sisälln ryhmiä. Kun jokin suodattimista on aktiivinen, pääsy sille sivustolle estetään, jonka sisältö vastaa asetuksissa määriteltyä ryhmää.

mahdollistaa omien suodattimien räätälöinnin erityisiä tarpeita varten, sekä uusien luomisen. Molemmissa tapauksissa voit määritellä mitkä sisältöryhmät lisätään suodattimeen.

Seuraavasta löydät lisätietoja jokaisesta ryhmästä, joka voidaan liittää Internetin sisällönsuodattimeen:

  1. Alastomuus: sivustot, jotka sisältävät seksuaalista toimintoa ja materiaalia, joka ei ole soveliasta alle 18-vuotiaille (pornoa), sivustot, joissa on eroottista sisältöä (erotiikkaa / seksiä), sekä sivustot, joissa on alastomuutta mutta ei viittauksia seksiin (uimapuku / alusvaatteet).

  2. Tilaaminen: online-kaupat (verkossa tilaaminen), huutokaupat ja online/offline -mainokset (huutokaupat / mainokset).

  3. Yhteisö / Koulutus / Uskonto: sivustot, joiden sisältö on hallinnollista (hallinnon organisaatiot), ei-hallinnolliset organisaatiot (ONG), sivustot, joilla on tietoa kaupungeista, alueista, maista ja kartoista (kaupungit / alueet / maat), yliopistojen sivustot, lukiot, sanakirjat (koulutus ja valistus), poliittiset sivustot (poliittiset puolueet) ja uskonnollista materiaalia sisältävät sivustot (uskonto ja hengellisyys).

  4. Rikolliset toiminnot: sivustot, joilla esiintyy laittomuuksia, kuten ohjeita murhiin, pomminrakennukseen, tai lapsipornoa sisältävät sivustot (laittomat tai loukkaavat toiminnot).

  5. Voit myös estää pääsyn sivustoille, jotka sisältävät ohjeita elektronisten laitteiden muuntelemiseen, tietoverkkoihin, salasanojen purkamiseen ja ohjeita virusten ohjelmointiin (tietokonerikokset).

  6. Voit myös estää pääsyn sivustoille, jotka kuuluvat äärivasemmisto- tai -oikeistoryhmille (viha ja syrjintä). Esto voidaan laittaa sivuille, jotka sisältävät ohjelmistojen crackejä ja lisenssiavaimia (krakkerointi).

  7. Pelit / Uhkapelit: vedonlyöntisivustot, videopelit, ja leluihin keskittyvien sivujen esto.

  8. Viihde / Kulttuuri: esto kulttuuria tai viihdettä sisältäville sivuille: elokuva ja televisio, huvi- ja teemapuistot, teatterit ja museot, musiikki (online-radioasemat, yhtyeiden kotisivut, levy-yhtiöt, yms), kirjallisuus ja huumorisivut.

  9. Media / Tiedonvälitys: esto yleistä tietoa sisältäville sivustoille (yleiset uutiset, sanoma- ja aikakauslehdet), sivustot, joista voi lähettää sähköpostia(web-mail), kirjoittaa reaaliajassa toisille käyttäjille (chat), jakaa tietoa eri aiheista muiden käyttäjien kanssa (uutisryhmät, uutistiedotteet, keskustelupalstat), matkapuhelinten tekstiviestipalvelut, soittoäänet ja logot (SMS, mobiiliviihde), sähköiset postikortit (hakukoneet / luettelot / portaalit).

  10. IT: ohjelmistojen ja laitteiden valmistajien sivustolle voidaan estää pääsy (ohjelmisto- ja laitteistovalmistajat/ jälleenmyyjät), Internetin palveluntarjoajat (palveluntarjoajat), turvallisuus, yksityisyyden- ja tiedonsuoja (tietoturvasivustot), sivustot, jotka mahdollistavat koko Internet-sivun käännöksen toiselle kielelle(URL käännössivut), ja anonyymin Internetin selaamisen mahdollistavat sivut (anomyymit välityspalvelimet).

  11. Huumeet: esto sivustoille, jotka sisältävät tietoa laittomista huumeista (laittomat huumeet), sivustot, jotka viittavaat alkoholiin nautintoaineena (alkoholi), sekä tupakkaan ja polttamiseen viittaavat sivut. Voit myös estää pääsyn riippuvaisuutta parantaviin palveluihin (itsehoito / riippuvuus).

  12. Elämäntapa: esto sivustoille, jotka mainostavat henkilökohtaisia suhteita (treffit / suhteet) baarit, ravintolat, discot, ja pikaruokaketjut (ravintolats / baarit), matkatoimistot, hotellit, lomakohteet, lento-yhtiöt, rautatie-yhtiöt, autonvuokraus (matkustus), mallitoimistot, muoti, kosmetiikka ja korut, urheilukilpailut, urheilujoukkueet (urheilu), kiinteistönvälitys, huonekaluliikkeet, ja valmistalot (rakentaminen / asuminen / sisustus) sekä ympäristönsuojeluun liittyvät sivut, lemmikit, yms (luonto / ympäristö).

  13. Yksityiset kotisivut: henkilökohtaiset kotisivut ja niiden tarjoajat.

  14. Työnhaku: esto työnvälitystoimistojen sivuille, työvoimavälitys, tilapäistyö, yms.

  15. Rahoitus / Sijoitus: pörssiin liittyvät sivustot (kaupanvälitys) kiinteistönvälitys, vakuutus ja rakennusrahoitus (sijoitus) ja online-pankit (pankit).

  16. Aseet: esto sivustoille, jotka sisältävät materiaalia seuraavista: tuliaseet, leikkiaseet ja veitset.

  17. Lääke: sairaalat, lääkärit, apteekit, psykologia, hoitotiede, terveysruokakaupat ja lääkeet yleisesti (terveys, virkistys ja hoito).


Hakkerointiohjelmien tunnistuksen käynnistäminen tai sammuttaminen

Seuraa ohjeita käynnistääksesi/sammuttaaksesi hakkerointiohjelmien tunnistuksen välittömissä ja/tai ajastetuissa skannauksissa:

  1. Napsauta Skannaa -ohjelman pääikkunassa.

  2. Napsauta hiiren oikealla painikkeella käynnistettävää välitöntä skannausta (esim. Skannaa oma tietokone) ja valitse Asetukset.

  3. Käynnistä hakkerointiohjelmien tunnistus valitsemalla Hakkerointiohjelmat-valintaruutu. Jos haluat poistaa toiminnon käytöstä, poista merkintä ruudusta.

Jos haluat käynnistää/sammuttaa hakkerointiohjelmien tunnistuksen automaattisessa suojauksessa, seuraa ohjeita:

  1. Napsauta Tila -ohjelman pääikkunassa.

  2. Valitse Suojaus-osasta Asetukset.

  3. Näytön alareunassa olevan Tunnistettavat ja poissuljettavat uhat -osan avulla voit määrittää, minkälaisia uhkia haluat havaita. Napsauta tässä osassa näkyvää Asetukset-painiketta.

  4. Hakkerointiohjelmat-vaihtoehto näkyy ikkunassa. Jos haluat ottaa tämäntyyppisten ohjelmien havaitsemisen käyttöön automaattisessa suojauksessa, valitse sitä vastaava vaihtoehto (vaihtoehto otetaan käyttöön oletusarvon mukaan). Muussa tapauksessa voit poistaa toiminnon käytöstä poistamalla merkinnän valintaruudusta.

Huomaa: Jos et halua -ohjelman neutralisoivan hakkerointiohjelmia, voit jättää ne pois skannauksesta tai sammuttaa niiden tunnistuksen.


Pilailuohjelmien tunnistuksen käynnistäminen tai sammuttaminen

tunnistaa pilailuohjelmat (virusten toimintoja jäljittelevät ohjelmat) välittömissä ja ajastetuissa skannauksissa sekä Suojaus tunnettuja uhkia vastaan -osiossa.

Käynnistä / sammuta pilailuohjelmien tunnistus välittömissä ja ajastetuissa skannauksissa:

  1. Napsauta Skannaa pääikkunassa.

  2. Napsauta Asetukset.

  3. Käynnistä pilailuohjelmien tunnistus valitsemalla Pilailuohjelmat-valintaruutu. Jos haluat poistaa toiminnon käytöstä, poista merkintä ruudusta.

Käynnistä/sammuta pilailuohjelmien tunnistus suojaus tunnettuja uhkia vastaan -osiossa:

  1. Napsauta Tila ohjelman pääikkunassa.

  2. Valitse Suojaus-osassa Asetukset.

  3. Näytön alareunassa olevan Tunnistettavat ja poissuljettavat uhat -osan avulla voit määrittää, minkälaisia uhkia haluat havaita. Napsauta tässä osassa näkyvää Asetukset-painiketta.

  4. Näyttöön tulee ikkuna, jossa näkyy vaihtoehto Pilailuohjelmat. Jos haluat ottaa tämäntyyppisten ohjelmien havaitsemisen käyttöön, valitse tämä vaihtoehto (vaihtoehto otetaan käyttöön oletusarvon mukaan). Jos et halua ottaa ohjelmien havaitsemista käyttöön, poista valintaruudun valinta.


Kuinka käynnistän ja sammutan dialer-ohjelmien tunnistuksen välittömissä ja ajastetuissa tarkistuksissa?

mahdollistaa dialer-ohjelmien tunnistuksen välittömissä ja ajastetuissa tarkistuksissa. Seuraa ohjeita:

  1. Klikkaa Skannaa :n pääikkunassa.

  2. Valitse Asetukset.

  3. Käynnistääksesi dialerin tunnistuksen merkitse kohta Dialerit. Vastaavasti poista rasti sammuttaaksesi tunnistuksen.


Palomuurin suojauksen käynnistäminen tai sammuttaminen

Jotta palomuurin suojaus toimisi, se on käynnistettävä.

Palomuurin suojaus on oletuksena päällä. Voit sammuttaa ja käynnistää sen tarvittaessa.

  1. Napsauta päävalikossa Tila.

  2. Valitse Suojaus-osasta Asetukset.

  3. Valitse vasemmanpuoleisesta osasta Palomuuri.

  4. Palomuurin suojaus on käynnissä, jos valinta Käynnistä palomuurin suojaus on valittuna. Sammuta suojaus poistamalla merkintä valintaruudusta.

Huomaa: Jos palomuuri on sammutettu, tietokoneen suojaus on riittämätön.


Kuinka konfiguroin palomuuriin ohjelmien sääntöjä?

Palomuuri sallii yleisimmin käytetyille ohjelmille Inetrnet-yhteyden. Jos palomuuri havaitsee jonkin ohjelman yrittävän muodostaa yhtyttä, se kysyy käyttäjän lupaa yhtyden sallimiseen:

Minkä vaihtoehdon valitsen?

Seuraavat tilanteet ovat mahdollisia:

  • Jos ohjelma on mielestäsi täysin luotettava, salli pysyvä yhteys. Varoitusta ei näytetä uudelleen, ja ohjelma saa yhteyden ulkoisesti tarvittaessa.

  • Jos ohjelma on epäilyttävä, älä salli Internet-yhteyttä. Voit valita haluamasi kahdesta vaihtoehdosta. Voit estää yhteyden pystyvästi tai estää sen vain kerran. Jos valitset jälkimmäisen vaihtoehdon, näyttöön tulee uusi kehote yhteyden sallimisesta, kun ohjelma seuraavan kerran yrittää muodostaa Internet-yhteyden.

  • Jos et ole varma, älä salli yhteyttä.

  • Voit myös ottaa käyttöön käyttöoikeuksien automaattisen määrityksen. Tällöin palomuurisuojaus ei kysy, haluatko sallia yhteydet, vaan määrittää käyttöoikeudet automaattisesti.


Asennettujen ohjelmien Internet-yhteysoikeuksien muokkaaminen

Aina kun ohjelma, jolla ei ole oikeuksia, yrittää muodostaa yhteyden Internetiin, palomuurin suojaus näyttää viestin, jossa kehotetaan sallimaan tai estämään yhteys.

Voit kuitenkin muuttaa ohjelmalle määritettyjä oikeuksia milloin tahansa.

Toimi seuraavasti:

  1. Napsauta päävalikossa Tila.

  2. Valitse Suojaus-osasta Asetukset.

  3. Valitse Palomuuri.

  4. Napsauta Säännöt-osassa Asetukset määrittääksesi ohjelmat, jotka voivat käyttää verkkoa/Internetiä.

  5. Etsi ohjelma, jonka oikeuksia haluat muokata. Voit tehdä sen ohjelman nimen oikealla puolella olevasta valikosta.

Huomaa: Jos poistat Ota määritetyt käyttöoikeudet käyttöön näyttämättä kehotetta -valintaruudun valinnan, näyttöön tulee varoitus aina, kun ohjelma yrittää käyttää verkkoa/Internetiä. Jos jätät merkinnän valintaruutuun, palomuuri soveltaa kullekin ohjelmalle tarpeellisia oikeuksia. Voit kuitenkin muuttaa näitä oikeuksia milloin tahansa.

Mitä oikeuksia voin antaa ohjelmille?

  • Saapuva (server): Ohjelma hyväksyy ohjelmien tai käyttäjien lähtevät yhteydet Internetistä, mutta sillä ei ole lähteviä lupia Internetiin.

  • Lähtevä (client): Ohjelma voi muodostaa yhteyden Internetiin, muttei hyväksy ulkopuolisia yhteyksiä muilta käyttäjiltä tai sovelluksilta.

  • Salli saapuva ja lähtevä: Ohjelma voi muodostaa yhteyden Internetiin ja sallii muiden ohjelmien tai käyttäjien muodostaa yhteyden Internetiin. Tietyn tyyppiset ohjelmat vaativat tämän: tiedostojenjako-ohjelmat, chat-sovellukset, Internet-selaimet jne.

  • Mukautetut oikeudet: Voit lisätä yhteyssäännöt valitulle ohjelmalle. Voit sallia tai estää ohjelman yhteydet (saapuva/lähtevä) sekä määrittää portit ja protokollat, joita haluat käyttää jne. (+ tiedot)

  • Kiellä: Ohjelmalle ei sallita yhteyttä Internetiin.

Muut valinnat:

  • Näytä käynnissä olevat ohjelmat: Kun merkitset valintaruudun, näytetään käyttöjärjestelmän ohjelmat, joilla on lupa käyttää verkkoa/Internetiä.

  • Poista ohjelma: Valitse yksi tai useampi ohjelma luettelosta ja poista napsauttamalla tätä painiketta. Nämä ohjelmat eivät voi enää käyttää verkkoa tai Internetiä. Ohjelma kehottaa sinua määrittämään oikeudet, kun ohjelma seuraavan kerran yrittää muodostaa ulkoista yhteyttä.

  • Uudista lista: Oletusarvoisesti sallii tiettyjen ohjelmien Internet-yhteyden kysymättä lupaa. Jos haluat, että kysyy näiden ohjelmien lupia, toimi seuraavasti:

  1. Napsauta Uudista lista.

  2. Näkyviin tulee luettelo ohjelmista, jotka voivat käyttää Internetiä ilman lupaa.

  3. Etsi ohjelma, jonka oikeuksia haluat muuttaa, ja poista merkintä sen vieressä olevasta valintaruudusta.

  • Lisää ohjelma: Voit lisätä luetteloon uusia ohjelmia. Jos napsautat painiketta, sinun on myös määritettävä sen sijainti ja palomuurin sääntö: saapuva, lähtevä, saapuva ja lähtevä tai ei yhteyttä.

  • Lisää raporttiin aina kun yhteys estetään: Jos valitset tämän valintaruudun, kaikki yhteydenestot lisätään verkon tilanteen raporttiin.

Ohjelman yhteyksiin käyttämien porttien tai vyöhykkeiden määrittäminen


Asennettujen ohjelmien yhteyssäännöt

Tässä on muutamia parametreja, joita voit määrittää lisätessäsi tai määrittäessäsi sääntöä:

  • Toiminto: Pudotusvalikosta voit valita, sallitko vai estätkö ohjelmien muodostamat yhteydet valitsemiesi porttien, IP-osoitteiden, protokollien tai vyöhykkeiden kautta.

  • Suunta: Määritä, haluatko säännön koskevan saapuvia yhteyksiä, lähteviä yhteyksiä vai molempia.

  • Vyöhyke: Voit soveltaa sääntöä yhteyksiin, joita ohjelma muodostaa paikallisverkkoon (luotettu vyöhyke), Internetiin (julkinen verkko) tai molempiin.

  • Protokolla: Voit määrittää, mitä prokollaa sääntö koskee (TCP ja/tai UDP).

  • Portti: Voit määrittää portit, joita sääntö koskee. Yhteys näiden porttien kautta estetään tai sallitaan Toiminto-kentän asetuksen mukaan. Voit valita yhden luetelluista porteista tai minkä tahansa muun portin. Jos haluat valita tietyn portin, valitse Mukautettu ja määritä vastaavat portit tai alueet. Jos haluat lisätä useamman kuin yhden portin, erota ne toisistaan pilkuilla. Alueet on eroteltava toisistaan yhdysmerkillä (esimerkiksi: 6700, 6800, 6900-7000).

  • Sähköpostiosoitteet: Jos haluat ohjelman muodostavan yhteyden vain tietyn IP-osoitteen tai tiettyjen IP-osoitteiden kautta, voit määrittää tämän vastaavassa ruudussa.

Asennettujen ohjelmien yhteysoikeuksien määrittäminen

Ohjelman yrittäessä muodostaa yhteyttä Internetiin palomuuri kysyy, haluatko sallia vai estää yhteyden.

Jos haluat muuttaa oikeuksia, jotka olet määrittänyt palomuurin näyttämien viestien kautta, voit tehdä sen palomuuriasetuksissa. Voit sallia tai estää ohjelman yhteydet (saapuva, lähtevä tai molemmat).

Määrittämällä ohjelmalle saapuvan ja lähtevän oikeudet sallit kaikki yhteydet, joita ohjelma muodostaa, ohjelman käyttämistä yhteysporteista tai -protokollista jne. riippumatta.

Tarvittaessa voit luoda asennetuille ohjelmille yhteydenmuodostuksen lisäsääntöjä. Näin voit määrittää tarkkaan, mitä portteja ohjelma voi käyttää, protokollat (TCP ja/tai UDP) ja IP-osoitteet, joilla se voi kommunikoida, tai jopa sen, voiko se muodostaa yhteyden julkiseen verkkoon (Internetiin), luotettuun verkkoon (paikallinen) tai molempiin.

Yhteydenmuodostuksen lisäsääntöä luotaessa määritetyt tiedot koskevat vain valittua ohjelmaa.

Määritä asennetuille ohjelmille yhteydenmuodostuksen lisäsäännöt toimimalla seuraavasti:

  1. Napsauta päävalikossa Tila.

  2. Valitse Suojaus-osassa Asetukset.

  3. Valitse Palomuuri.

  4. Napsauta Säännöt-osassa Asetukset määrittääksesi ohjelmat, jotka voivat käyttää verkkoa/Internetiä.

  5. Valitse ohjelma ja napsauta Mukautetut oikeudet.

  6. Napsauta Lisää luodaksesi uuden säännön tai Asetukset muokataksesi olemassa olevaa sääntöä.

Sääntöjen lisääminen tai määrittäminen asennetuille ohjelmille (+ tiedot)

Tässä ikkunassa on luettelo säännöistä, joita olet luonut tietylle ohjelmalle. Ikkunassa voit määrittää järjestyksen, jossa sääntöjä käytetään. Voit järjestellä niitä käyttämällä Ylös- ja Alas-painiketta. Luettelossa ensimmäisenä oleva sääntö on ensisijainen toisena olevaan sääntöön jne.

  7. Kun olet tehnyt haluamasi muutokset, napsauta OK.


Yhteyksien salliminen tai estäminen muiden tietokoneiden kanssa WiFi-verkoissa

Kun WiFi-verkossa oleva tietokone yrittää muodostaa yhteyttä tietokoneeseesi, näyttää varoituksen, jotta voit estää tai sallia yhteyden. Voit kuitenkin muuttaa näiden viestien kautta määritettyjä yhteysoikeuksia milloin tahansa. Voit tehdä tämän verkkoon pääsevien tietokoneiden valkoisten ja mustien listojen kautta.

Valkoisten ja mustien listojen avulla voit määrittää tietokoneet, joille sallit yhteydet WiFi-verkon kautta. Seuraavassa ohjeet:

  1. Napsauta päävalikossa Tila.

  2. Valitse Suojaus-osassa Asetukset.

  3. Valitse Palomuuri.

  4. Napsauta osassa Verkkoon pääsevien tietokoneiden valkoinen lista ja musta lista Asetukset.

Ikkunassa on kaksi osaa: Yläreunassa on luettelo tietokoneista, jotka voivat muodostaa yhteyden tietokoneeseesi WiFi-verkon kautta. Alla näet tietokoneet, jotka eivät voi muodostaa yhteyksiä. Näihin luetteloihin sisältyvät tietokoneet, jotka on lisätty viestien kautta ja jotka on lisätty manuaalisesti.

Seuraavat toiminnot ovat käytettävissä:

  • Lisää: Tämä painike on saatavissa sekä valkoiselle että mustalle listalle. Näillä painikkeilla voit lisätä tietokoneita luetteloihin. Jos lisäät tietokoneen sallittujen tietokoneiden luetteloon, tietokoneesi pystyy olemaan siihen yhteydessä WiFi-verkon kautta. Jos sitä vastoin lisäät sen estettyjen tietokoneiden luetteloon, tietokoneesi ei pysty olemaan yhteydessä siihen. Kun napsautat tätä painiketta, näkyviin tulee toinen ikkuna, jossa sinun on määritettävä yksi seuraavista vaihtoehdoista: tietokoneen verkkokortin MAC-osoite, sen IP-osoite tai sen nimi. Jos määrität tietokoneen nimen, napsauta Analysoi nimi, sillä IP-osoite ja MAC-osoite saadaan nimen kautta. Tietojen antamisen jälkeen napsauta OK.

  • Estä tietokone: Voit lisätä tietokoneiden mustaan listaan tietokoneen, joka pystyy tällä hetkellä olemaan yhteydessä tietokoneeseesi WiFi-verkon kautta. Jos haluat estää tällä hetkellä valkoisella listalla olevaa tietokonetta muodostamasta yhteyttä tietokoneeseesi WiFi-verkon kautta, valitse se listasta ja napsauta Estä tietokone.

  • Salli tietokone: Voit lisätä tietokoneiden valkoiseen listaan tietokoneen, joka ei pysty tällä hetkellä olemaan yhteydessä tietokoneeseesi WiFi-verkon kautta. Jos haluat sallia tällä hetkellä mustalla listalla olevalle tietokoneelle yhteyden muodostamisen tietokoneeseesi WiFi-verkon kautta, valitse se listasta ja napsauta Salli tietokone.

  • Poista/Poista kaikki: Jos poistat tietokoneita jommastakummasta luettelosta, ja ne yrittävät muodostaa yhteyttä tietokoneeseesi WiFi-verkon kautta, kysyy jälleen, haluatko sallia yhteyden.

Kun olet tehnyt haluamasi muutokset, napsauta OK.


IP-osoitteet ja portit

Tietokoneet tunnistetaan verkossa – LAN-verkossa tai Internetissä – IP-osoitteiden avulla. Tietokoneet ja niiden sovellukset muodostavat yhteyden toisiinsa porttien kautta.

Portteja on kahdentyyppisiä: TCP ja UDP. Joidenkin sovellusten toimiminen vaatii niiden käyttämien porttien avaamisen palomuuriin. Yleensä sovellusten ohjeessa on tietoa niiden käyttämistä porteista. Voit avata portteja palomuuriin luomalla mukautetut yhteysoikeudet valitsemillesi asennetuille ohjelmille.


Varoitus: Uusi verkko havaittu

Tietokoneesi yrittää muodostaa yhteyttä uuteen verkkoon, ja määrittämäsi suojaustason mukaan tässä verkossa on käytettävä palomuuria. Palomuurin suojaus mahdollistaa erilaisten suojaustasojen käytön verkoissa kyseisen verkon tyypin mukaan. Jos kyseessä on luotettu verkko (paikallinen), palomuurin suojaus sallii kansioiden ja tulostimien jakamisen verkon muiden tietokoneiden kanssa. Jos kyseessä sitä vastoin on julkinen verkko (esimerkiksi yliopiston, lentokentän jne. verkko), palomuuri käyttää rajoittavampaa suojaustasoa estääkseen luvattoman yhteyden muodostamisen tietokoneeseesi.

Määritä verkon suojaustaso toimimalla seuraavasti.

  1. Napsauta viestissä OK.

  2. Määritä verkon tunnistamisessa käytettävä nimi.

  3. Määritä, onko uusi havaittu verkko luotettu verkko vai julkinen verkko.

  4. Napsauta OK.

Jos haluat palomuurin määrittävän verkkojen suojaustason kysymättä, napsauta Käynnistä automaattinen verkkotila.


Yleisten järjestelmäsääntöjen luominen palomuurissa

Tässä on muutamia parametreja, joita voit määrittää lisätessäsi tai määrittäessäsi sääntöä:

  • Säännön nimi: Näppäile säännölle kuvaava nimi.

  • Toiminto: Pudotusvalikosta voit valita, sallitko vai estätkö tietokoneiden muodostamat yhteydet valitsemiesi porttien, IP-osoitteiden, protokollien tai vyöhykkeiden kautta.

  • Suunta: Määritä, haluatko säännön koskevan saapuvia yhteyksiä, lähteviä yhteyksiä vai molempia.

  • Vyöhyke: Voit soveltaa sääntöä yhteyksiin, joita ohjelma muodostaa paikallisverkkoon (luotettu vyöhyke), Internetiin (julkinen verkko) tai molempiin.

  • Protokolla: Voit määrittää, mitä protokollaa sääntö koskee (TCP, UDP, IP tai ICMP), jos valitset ICMP. Yhteyden suuntaa (saapuva, lähtevä tai molemmat), jota sääntö koskee, varten sinun on lisäksi valittava vastaavat ICMP-palvelut. Valitse tätä varten vastaavat valintaruudut.

  • Portit:

    • Paikallinen: Voit määrittää tietokoneesi portit, joiden kautta sallit tai estät yhteydet.

    • Etä: Voit määrittää verkon muiden tietokoneiden portit, joiden kautta sallit tai estät yhteydet.

Kummassakin tapauksessa voit valita yhden luetelluista porteista tai minkä tahansa muun portin. Jos haluat valita tietyn portin, valitse Mukautettu ja määritä vastaavat portit tai alueet. Jos haluat lisätä useamman kuin yhden portin, erota ne toisistaan pilkuilla. Alueet on eroteltava toisistaan yhdysmerkillä (esimerkiksi: 6700, 6800, 6900-7000).

  • Sähköpostiosoitteet: Jos haluat ohjelman muodostavan yhteyden vain tietyn IP-osoitteen tai tiettyjen IP-osoitteiden kautta, voit määrittää tämän vastaavassa ruudussa.

  • MAC-osoitteet: Voit soveltaa sääntöä yhteyksissä tietokoneisiin, joiden verkkosovittimella on tietty MAC-osoite.

Huomaa: Voit määrittää useamman kuin yhden IP- tai MAC-osoitteen erottamalla ne pilkuilla. Voit myös määrittää IP-osoitteiden alueen erottamalla osoitteet yhdysmerkillä. Esimerkiksi IP-osoitteet 192.168.1.1-192.168.1.254, 172.1.1.1 tai MAC-osoitteet 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF.

Yleisten järjestelmäsääntöjen luominen palomuurissa

Sen lisäksi, että voit luoda tiettyjä sääntöjä asennetuille ohjelmille, palomuurin avulla voit luoda sääntöjä, jotka koskevat kaikkia tietokoneyhteyksiä. Nämä säännöt ovat ensisijaisia asennetuille ohjelmille määrittämiisi sääntöihin nähden.

Yleiset järjestelmäsäännöt mahdollistavat tiettyjen yhteysporttien avaamisen tai sulkemisen, yhteyksien sallimisen tai estämisen tietokoneisiin, joilla on tietty IP-osoite jne.

Voit luoda yleisen järjestelmäsäännön tai määrittää olemassa olevan järjestelmäsäännön noudattamalla näitä ohjeita:

  1. Napsauta päävalikossa Tila.

  2. Valitse Suojaus-osassa Asetukset.

  3. Valitse Palomuuri.

  4. Napsauta Säännöt-osassa Asetukset määrittääksesi portit ja protokollat, joita tietokoneesi voi käyttää yhteydenmuodostukseen.

  5. Napsauta Lisää luodaksesi uuden säännön tai Asetukset muokataksesi olemassa olevaa sääntöä.

Lisää tai määritä yleisiä järjestelmäsääntöjä (+ tiedot)

Tässä ikkunassa on luomiesi sääntöjen luettelo. Ikkunassa voit määrittää järjestyksen, jossa sääntöjä käytetään. Voit järjestellä niitä käyttämällä Ylös- ja Alas-painiketta. Luettelossa ensimmäisenä oleva sääntö on ensisijainen toisena olevaan sääntöön jne.

Jos haluat palauttaa alkuperäiset asetukset, napsauta Palauta.

  6. Kun olet tehnyt haluamasi muutokset, napsauta OK.


Varoitus - Havaittu tunkeutuja WiFi -verkossa

Varoitus – Havaittu tunkeutuja WiFi -verkossa

on havainnut tunkeutujan langattomassa verkossa. Klikkaa Estä yhteys tunkeutujaan estääksesi tämän yhteyden.

Tämätyyppiset tunkeutumiset voivat johtua siitä, ettei langatonta yhteyttä ole salattu kunnolla. On erittäin suositeltavaa salata langaton verkko kunnolla.


Kuinka estän kaiken verkkoliikenteen

Jos epäilet tietokoneen olevan hyökkäyksen alla, voit tilapäisesti katkaista kaikki verkkoyhteydet.

  1. Klikkaa hiiren oikealla napilla :n kuvaketta (kellon vieressä).

  2. Klikkaa Estä verkkoyhteydet.

Toiminto muuttuu muotoon Palauta verkkoyhteydet, josta saat yhteydet palautettua takaisin.


Verkon suojaustasojen määrittäminen

Palomuurin suojaustason mukauttaminen verkon tyypin mukaan

-palomuuri voi mukauttaa suojauksesi sen verkon tyypin mukaan, johon tietokoneesi on kytketty.

Useat kannettavat tietokoneet ja niiden käyttövaihtoehdot erilaisissa verkkoympäristöissä edellyttävät, että palomuurin suojaus on voitava mukauttaa sen mukaan, millaisiin verkkoihin saatat luoda yhteyden.

Esimerkiksi Internet-yhteys langattoman verkon kautta lentokentällä edellyttää parempaa suojaustasoa kuin yhteys kotiverkossa.

Oletusarvoisesti palomuuri käyttää kunkin verkkotyypin mukaan mukautettua suojaustasoa:

  • Luotettu verkko: Luotetut verkot ovat paikallisia verkkoja (esimerkiksi kotiverkkoja), joissa voit jakaa tiedostoja ja tulostimia verkon muiden tietokoneiden kanssa. Kun tietokoneesi muodostaa yhteyden paikallisverkkoon, palomuuri käyttää suojaustasoa, joka sallii resurssien jakamisen verkon muiden tietokoneiden kanssa.

  • Julkinen verkko: Julkiset verkot ovat verkkoja, joihin tietokoneesi voi luoda yhteyden julkisilla paikoilla, kuten lentokentillä, yliopistoissa, Internet-kahviloissa jne. Näissä tapauksissa palomuuri käyttää rajoitetumpaa suojaustasoa estääkseen verkon muita tietokoneita käyttämästä jaettuja resurssejasi.

Automaattinen tila

Palomuurin havaitessa, että tietokoneesi on muodostanut yhteyden verkkoon, se käyttää oletusarvoisesti suojaustasoa, joka vastaa verkon tyyppiä (luotettu tai julkinen). Kun tämä tila on käytössä, et voi tehdä päätöksiä niiden verkkojen suojauksen suhteen, joihin tietokoneesi muodostaa yhteyden.

Manuaalinen tila

Jos haluat päättää itse suojaustason verkoissa, joihin tietokoneesi muodostaa yhteyden, sinun on ensimmäiseksi poistettava käytöstä Automaattinen verkkotila. Seuraavassa ohjeet:

  1. Napsauta päävalikossa Tila.

  2. Valitse Suojaus-osassa Asetukset.

  3. Valitse Palomuuri.

  4. Valitse Käynnistä automaattinen tila Verkot-osassa.

  5. Napsauta OK. Tästä lähtien näet tietokoneesi muodostaessa yhteyttä uuteen verkkoon aina ilmoituksen, jossa voit ottaa käyttöön haluamasi suojaustason.

Valitsemastasi tilasta riippumatta voit milloin tahansa muokata suojaustasoa palomuuriasetuksilla.

Aiheeseen liittyviä otsikoita

Palomuurin suojaustason määrittäminen


Palomuurin suojaustason määrittäminen

-palomuuri voi mukauttaa suojauksesi sen mukaan, minkä tyyppiseen verkkoon tietokoneesi on kytketty.

Useat kannettavat tietokoneet ja niiden käyttövaihtoehdot erilaisissa verkkoympäristöissä edellyttävät, että palomuurin suojaus on voitava mukauttaa sen mukaan, millaisiin verkkoihin saatat luoda yhteyden.

Esimerkiksi Internet-yhteys langattoman verkon kautta lentokentällä edellyttää erilaista suojauskäytäntöä kuin yhteys paikallisverkossa.

Vaikka palomuuri oletusarvoisesti käyttää eri suojaustasoa sen mukaan, minkä tyyppiseen verkkoon muodostat yhteyden, voit muuttaa tätä asetusta milloin tahansa.

Voit tehdä tämän toimimalla seuraavasti:

  1. Napsauta päävalikossa Tila.

  2. Valitse Suojaus-osassa Asetukset.

  3. Valitse Palomuuri.

  4. Napsauta Verkot-osassa Asetukset.

  5. Valitse verkko, jos niitä on useampi kuin yksi, ja määritä sille haluamasi nimi. Napsauta Asetukset.

Huomaa: Jos napsautat Tiedot, näet yhteydenmuodostuksessa käytetyn verkkokortin nimen, IP-osoitteen, yhdyskäytävän, DNS-palvelimet jne.

  6. Määritä, onko kyseessä luotettu verkko vai julkinen verkko.

    • Luotettu verkko: Luotetut verkot ovat paikallisia verkkoja (esimerkiksi kotiverkkoja), joissa voit jakaa tiedostoja ja tulostimia verkon muiden tietokoneiden kanssa. Jos valitset tämän vaihtoehdon, kun tietokoneesi muodostaa yhteyden paikallisverkkoon, palomuuri käyttää suojaustasoa, joka sallii resurssien jakamisen verkon muiden tietokoneiden kanssa.

    • Julkinen verkko: Julkiset verkot ovat verkkoja, johin tietokoneesi voi luoda yhteyden julkisilla paikoilla, kuten lentokentillä, yliopistoissa, Internet-kahviloissa jne. Jos valitset tämän vaihtoehdon, palomuuri käyttää rajoitetumpaa suojaustasoa estääkseen verkon muita tietokoneita käyttämästä jaettuja resurssejasi.

Muita vaihtoehtoja:

  • Käynnistä automaattinen verkkotila: Palomuurin suojaus mahdollistaa erilaisten suojaustasojen käytön verkoissa kyseisen verkon tyypin mukaan.


Internet Explorerin asetusten varmuuskopio. Alkuperäisten asetusten palauttaminen

Tietyt vakoiluohjelmat pystyvät muuttamaan selaimesi nykyisiä asetuksia luvatta (esimerkiksi muuttamaan kotisivua jne.). Jos selaimesi nykyiset asetukset ovat oikein ja haluat tehdä niistä varmuuskopion, jolloin asetukset palautetaan tarvittaessa, toimi seuraavasti:

  1. Valitse ohjelman pääikkunassa Tila.

  2. Valitse Suojaus-osassa Asetukset.

  3. Varmista, että Tunnetut uhat on valittuna.

  4. Napsauta Asetukset Tunnistettavat ja poissuljettavat uhat -osassa.

  5. Napsauta Muut asetukset.

  6. Napsauta Valitse/poista kaikki ja napsauta Tallenna arvot.

Jos haluat palauttaa alkuperäiset asetukset, valitse Valitse/poista kaikki ja napsauta Palauta alkuperäiset. Näin kaikki nykyinen arvo -sarakkeen arvot korvataan tallennettu arvo -sarakkeen arvoilla.

Huomaa: Jos tietokoneeseen on asennettu enemmän kuin yksi selain ja jokin niistä on 64-bittinen, näet pudotusvalikon, josta voit valita suojattavan selainversion. Oletusarvon mukaan valitaan oletusselain.

Selaimen asetukset ovat muuttuneet, kuinka palautan ne?

Jos huomaat, että Internet-selaimen asetukset ovat muuttuneet ilman sinun lupaasi (esimerkiksi kotisivu on vaihdettu), voit palauttaa alkuperäiset asetukset toimimalla seuraavasti:

  1. Valitse valintaruutu, joka vastaa muokattavaa vaihtoehtoa (esimerkiksi kotisivu).

  2. Napsauta Muokkaa.

  3. Näppäile osoite (URL), jota haluat muokata nykyisessä arvossa ja tallennettu arvo -ruuduissa, ja napsauta OK.

Toista edellä mainitut toimet kaikkiin muutettaviin valintoihin (kotisivu, etsintäsivu jne).

Oletusarvoisesti näkyviin tulee viesti, jonka avulla voit sallia tai estää selaimen määritysten muutokset. Jos et halua koskaan tämäntyyppisiä muutoksia, napsauta Estä asetusten muokkaaminen.


Kuinka tarkistaa onko koneessa haavoittuvuuksia

Haavoittuvuudella tarkoitetaan sovelluksissa olevia tietoturva-aukkoja, jotka voivat mahdollistaa ulkopuolisen käyttäjän tai viruksen tunkeutumisen koneeseen.

Tarkista on koneessa haavoittuvuuksia:

  1. Klikkaa Tarkista.

  2. Valitse Tunnista haavoittuvuudet.

  3. Näytetään havaitut haavoittuvuudet. Klikkaa Windows Update korjataksesi haavoittuvuudet.

  4. Valitse Lisätietoja saadaksesi tietoja kyseisestä haavoittuvuudesta ja sitä käyttävistä haittaohjelmista.


Varoitus - Internet Explorerin kaappausyritys

Varoitus – Internet Explorerin kaappausyritys

Havaittu yritys muokata Internet Explorerin asetuksia. Hyökkäys on estetty onnistuneesti.

Lisätietoja selaimen suojausten turvaamisesta katso:

Internet Explorerin asetusten varmuuskopio. Kuinka palautan alkuperäiset asetukset?


Varoitus- Havaittu suojattujen tietojen siirto

On havaittu yritys siirtää suojattuja tietoja. Valitse haluatko sallia tietojen siirron.

Lisätietoja: Konfiguroi suojattujen tietojen suojausta


Varoitus- Tuntematon virus tehty vaarattomaksi

Varoitus– Tuntematon virus tehty vaarattomaksi

on havainnut tuntemattoman viruksen ja lähettänyt sen karanteeniin tietokoneen suojauksen takaamiseksi.

Voit halutessasi lähettää havaitun tiedoston ammattilaistemme analysoitavaksi. Voit tehdä niin napsauttamalla vastaavaa vaihtoehtoa, joka näkyy varoituksessa. Noudata sitten näytön ohjeita.


WiFi-verkoista tulevien tunkeutumisyritysten tunnistuksen käynnistäminen

WiFi-tunkeutumisvaroitusten poistaminen käytöstä

Palomuuri estää tunkeutumiset langattomien verkkojen (WiFi) kautta.

Kun tunkeutumisyritys tapahtuu, näkyviin tulee varoitus, josta voit heti estää hyökkäyksen.

Voit poistaa nämä varoitukset käytöstä toimimalla seuraavasti:

  1. Napsauta Yleiset asetukset ohjelman pääikkunassa.

  2. Siirry Varoitukset-välilehdelle. Wi-Fi-yhteyksien havaitseminen on oletusarvoisesti valittuna. Jos et halua, että varoitus näytetään aina, kun joku yrittää muodostaa yhteyttä tietokoneeseesi langattoman verkon kautta, poista vaihtoehto käytöstä.

Ylimääräisenä suojaustoimena suositellaan langattoman verkon salausta. Lisätietoja saat WiFi-verkon laitteisto-osien ohjeista.


Varoitukset - Roskapostisuodatin käynnistetty

Tietokoneesta on havaittu roskapostia. Varoitus muistuttaa roskapostisuodattimen olevan päällä.


Varoitukset - Määritys

Tämä varoitus kertoo -ohjelman nykyisestä suojaustasosta, joka voi olla korkea, keskitasoinen tai matala.

Syy: ohjelmaa ei ole päivitetty kunnolla (keskitaso tai matala) tai jokin automaattisista suojaustyypeistä ei ole käytössä tai ei toimi asianmukaisesti. Varoitus antaa ehdotuksen mahdollisista toimista kussakin tapauksessa (se esimerkiksi pyytää tarkistamaan automaattisen suojauksen, päivittämään ohjelman jne.).

Huomaa: -ohjelman nykyinen suojaustaso on helppo selvittää. Napsauta työpöydällä olevaa ohjelmakuvaketta hiiren oikealla painikkeella (järjestelmäkellon vieressä) ja valitse Aloita määritys.


Varoitus: Varmistuslevykkeet

on havainnut, ettei varmistuslevykkeitä ole vielä tehty. On tärkeää luoda varmistuslevy, sillä sen avulla voit hätätapauksessa käynnistää tietokoneesi viruksettomassa tilassa. Valitse haluamasi vaihtoehto:

  • Luo varmistuslevyke: Valitse tämä toiminto luodaksesi levykkeen. Ohjattu toiminto opastaa sinua varmistuslevyn luomisessa. Ennen aloittamista varmista, että sinulla on käytettävissäsi tyhjä CD-levy.

  • Muistuta myöhemmin: Napsauta tästä sulkeaksesi varoituksen. Tällöin ohjelma muistuttaa levykkeen luonnista säännöllisin väliajoin.

  • Älä muistuta uudelleen: Jos napsautat tätä vaihtoehtoa, varoitus sulkeutuu eikä tule enää näkyviin.

  • Lisätietoja varmistuslevykkeistä: Napsauttamalla tätä vaihtoehtoa saat yksityiskohtaisempaa tietoa levykkeestä.


Varoitukset - Haavoittuvuus korjattu!

Varoitus: Tiedottaa haavoittuvuuden löytymisestä ja sen korjaamisesta. Haavoittuvuudet ovat sovellusten tietoturva-aukkoja, jotka mahdollistavat virusten tai ulkopuolisen käyttäjän hyökkäyksen.

Syy: on havainnut ja onnistuneesti paikannut työasemasta löytyneen haavoittuvuuden.


Uuden käyttäjän näppäileminen verkkosisällön hallintaan

Näppäile uusi käyttäjä verkkosisällön hallintaan toimimalla seuraavasti:

  1. Valitse -ohjelman pääikkunassa Tila.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Valitse Web-sisällönsuodatin ikkunan vasemmassa reunassa ja napsauta Uusi….

Näkyviin tulee ikkuna, jossa sinun on näppäiltävä seuraavat tiedot:

  • Nimi: Määritä käyttäjä, jolla on pääsy Internetiin verkkosisällön hallintaa käyttämällä.

  • Salasana: Näppäile käyttäjän salasana.

  • Vahvista salasana: Toista salasana. Salasanan on täsmättävä ensimmäiseksi näppäilemäsi salasanan kanssa.

  • Käytä suodatinta: Avaa luettelo valitaksesi käyttäjälle suodattimen.

Huomaa: Jos haluat määrittää jollekin käyttäjistä vapaan Internetin käytön, valitse pudotusvalikosta Ilman suodatinta.

  • Lisäasetukset...: Tällä painikkeella saat näkyviin toisen ikkunan, jossa voit määrittää luettelon Internet-sivuista, joita käyttäjä voi (tai ei voi) näyttää käytetystä suodattimesta riippumatta. Lisätietoja saat osasta Rajoitettujen ja sallittujen Internet-sivujen luettelon määrittäminen (valkoinen lista ja musta lista).


Rajoitettujen ja sallittujen Internet-sivujen luettelon määrittäminen (valkoinen lista ja musta lista)

Verkkosisällön hallintaominaisuuden avulla voit määrittää sallittujen tai rajoitettujen Internet-sivujen luettelon kullekin käyttäjälle käytetystä suodattimesta riippumatta. Määritä sisällön hallinta seuraavasti:

  1. Napsauta Tila-painiketta ohjelman päävalikosta.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Valitse ikkunan vasemmalta puolelta Verkkosisällön hallinta, valitse luettelosta käyttäjä ja valitse sitten Muut asetukset, jos haluat määrittää sellaisten Internet-sivujen luettelon, joita tämä käyttäjä voi käyttää.

Ikkunassa on kaksi osaa: Websivujen musta lista ja Websivujen valkoinen lista. Jos haluat määrittää yhden tai useamman Internet-sivun, jolle käyttäjällä ei ole pääsyä käytetystä suodattimesta riippumatta, lisää osoitteet Websivujen mustaan listaan. Jos haluat määrittää yhden tai useamman Internet-sivun, jolle käyttäjällä on pääsy käytetystä suodattimesta riippumatta, lisää osoitteet Websivujen valkoiseen listaan.

Valittavat toiminnot ovat:

  • Lisää Internet-sivu listaan: Kun haluat lisätä uuden sivun jompaankumpaan luetteloon, napsauta muokattavaa luetteloa vastaavaaUusi...-painiketta ja näppäile Internet-sivun osoite.

  • Poista Internet-sivu listalta: Poista sivu luettelosta valitsemalla se ja napsauttamalla Poista.

  • Muuta Internet-sivun osoitetta listalla: Valitse sivu, jonka osoitetta haluat muuttaa, ja napsauta Muokkaa.

Kun olet määrittänyt uudet asetukset ja käyttäjä yrittää vierailla mustalla listallaan olevilla sivuilla, näkyviin tulee viesti, jossa kerrotaan, ettei hänellä ole lupaa päästä sivulle.


Suodattimen ominaisuuksien määrittäminen

Verkkosisällön hallinnan avulla voit määrittää käyttäjien suodattimien ominaisuudet. Määritä suodattimien ominaisuudet toimimalla seuraavasti:

  1. Napsauta Tila-painiketta ohjelman päävalikossa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Valitse Verkkosisällön hallinta ikkunan vasemmassa reunassa ja napsauta Suodattimet….

  4. Valitse suodatin, jota haluat muokata, ja napsauta Muokkaa....

  5. Näkyviin tulevassa ikkunassa voit määrittää sisältöryhmät, joihin pääsyn haluat sallia tai estää. Pudotusvalikon avulla voit määrittää suodattimen kahdella eri tavalla:

  • Ei pääsyä valittuihin hakemistoihin. Jos valitset tämän vaihtoehdon, Internetiä suodattimen kautta käyttävillä käyttäjillä on pääsy kaikentyyppiseen sisältöön paitsi määritettyihin hakemistoihin.

  • Pääsy vain valittuihin ryhmiin. Jos valitset tämän vaihtoehdon, Internetiä suodattimen kautta käyttävillä käyttäjillä on pääsy vain valittuihin ryhmiin, eivätkä he voi vierailla toisen tyyppistä sisältöä sisältävillä sivuilla.


Uuden Internetin sisällönsuodatuksen luominen

Verkkosisällön hallintaan kuuluu joukko oletussuodattimia. Voit kuitenkin joutua mukauttamaan suodattimen tietyn käyttäjän erityistarpeiden mukaan. Uuden sisällönsuodattimen luominen ja parametrien määrittäminen on hyvin helppoa. Seuraavassa ohjeet:

  1. Napsauta Tila-painiketta ohjelman päävalikossa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Valitse Verkkosisällön hallinta ikkunan vasemmassa reunassa ja napsauta Suodattimet….

  4. Napsauta Uusi…

  5. Näkyviin tulevassa ikkunassa voit määrittää suodattimen nimen ja sisältöryhmät, joihin pääsyn haluat sallia tai estää. Pudotusvalikon avulla voit määrittää suodattimen kahdella eri tavalla:

  • Ei pääsyä valittuihin hakemistoihin. Jos valitset tämän vaihtoehdon, Internetiä suodattimen kautta käyttävillä käyttäjillä on pääsy kaikentyyppiseen sisältöön paitsi määritettyihin hakemistoihin.

  • Pääsy vain valittuihin ryhmiin. Jos valitset tämän vaihtoehdon, Internetiä suodattimen kautta käyttävillä käyttäjillä on pääsy vain valittuihin ryhmiin, eivätkä he voi vierailla toisen tyyppistä sisältöä sisältävillä sivuilla.

Jos haluat palauttaa oletussuodattimet, valitse Palauta suodatin.


Suodattimien vieminen, tuominen ja poistaminen

-ohjelman avulla voit viedä Internetin sisällönsuodattimia toisiin paikkoihin sekä tuoda sisällönsuodattimia valitsemistasi paikoista. Seuraavien ohjeiden mukaan voit tuoda, viedä ja poistaa suodattimia:

  1. Napsauta Tila-painiketta ohjelman päävalikossa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Valitse Verkkosisällön hallinta ikkunan vasemmassa reunassa ja napsauta Suodattimet….

  • Vie suodatin: Valitse suodatin, jonka haluat viedä, ja napsauta Vie suodatin.... Näkyviin tulee valintaikkuna, jossa voit valita, mihin suodatin viedään.

  • Tuo suodatin: Napsauta Tuo suodatin... ja selaa valintaikkunassa, kunnes löydät suodattimen, jonka haluat tuoda.

  • Poista: Jos haluat poistaa suodattimen, valitse se ja napsauta Poista.


Mitä ovat haitalliset evästeet?

Evästeet ovat yleensä harmittomia tekstitiedostoja, jotka tallentuvat web-sivuilta tietokoneeseen. Evästeitä voidaan käyttää esimerkiksi muokkaamaan sivusto käyttäjän tekemien asetusten mukaan tai muistamaan automaattisesti sivun vaatima tunnus ja salasana.

Haitallisiksi luokiteltavia evästeitä voidaan käyttää esim. tallentamaan käytettyjä web-sivuja ja näin hyödyntää saatuja tietoja esim. mainostarkoituksiin.

poistaa evästeet, jotka voivat olla haitaksi.


Pop-up menut

Välitön skannaus

Skannauksia voi suorittaa myös käyttäen pop-up menua Windows Explorerista. Tehdäksesi näin, etene seuraavien askelten mukaan:

  1. Valitse niiden kohtien ryhmät (tiedostot, hakemistot, levyasemat, jne), jotka haluat skannata.

  2. Klikkaa hiiren oikealla painikkeella.

  3. Valitse optio Skannaus :lla.

  4. Valitut kohdat skannataan. Kun skannaus on valmis, näytetään skannaustulokset. Tästä valintaikkunasta voit tukia Raporttia, tai sulkea valintaikkunan klikkaamalla OK.


Tuntemattomien virusten tunnistus

-ohjelma sisältää uutta TruPrevent®-teknikkaa, joka täydentää perinteisiä heuristisia tekniikoita ja mahdollistaa tehokkaamman suojauksen tuntemattomia viruksia ja uhkia vastaan.

TruPrevent®-tekniikka edustaa suurta edistysaskelta taistelussa viruksia ja uhkia vastaan, sillä se pystyy ennakoimaan ongelman analysoimalla tietokoneessa tapahtuvien prosessien toimintaa tuntemattomien uhkien havaitsemiseksi ja torjumiseksi.

TruPrevent®-tekniikan ansiosta paitsi havaitsee tuntemattomat uhkat myös torjuu tuntemattomat uhat, jotka yrittävät päästä tietokoneeseesi.

Toiminta-analyysin käynnistäminen:

Käynnistä suojaus seuraavien ohjeiden mukaan:

  1. Napsauta Tila ohjelman pääikkunassa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Napsauta Tuntemattomat uhat.

  4. Varmista, että Käynnistä suojaus tuntemattomia uhkia vastaan on valittuna.

  5. Voidaksesi ottaa valinnan käyttöön varmista, että Käynnistä toiminta-analyysi on valittuna (se on oletusarvoisesti valittuna).

Jos haluat saada varoituksen joka kerta, kun havaitsee verkkoviruksen tai muita tuntemattomia uhkia, napsauta Asetukset ja valitse Näytä varoitus mikäli viruksia tai muita uhkia havaitaan -ruutu.

Kun otat suojauksen käyttöön, pitää silmällä mahdollisia tuntemattomia uhkia, jotka voivat vaarantaa turvallisuutesi.

Huomaa: Haittaohjelmien havaitsemiseen prosessien toimintaa analysoimalla erikoistuneet tekniikat voivat estää tietyt sovellukset, jotka toimivat epäilyttävästi. Voit sammuttaa toiminta-analyysin tarvittaessa.

Heuristisen tarkistuksen aktivointi:

Heuristinen tarkistus voi havaita virukset ja muut uhat tietokoneesi tiedostoissa analysoimalla koodia syvällisesti. Ota syväskannaus käyttöön seuraavasti:

  1. Napsauta Tila ohjelman pääikkunassa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Napsauta Tuntemattomat uhat.

  4. Varmista, että Käynnistä suojaus tuntemattomia uhkia vastaan on valittuna.

  5. Voit ottaa yleisen heuristisen tiedostojen, sähköpostien, pikaviestien ja Internetin skannauksen käyttöön varmistamalla, että oikeat valintaruudut on valittu.


Mahdollisesti vaarallisten liitteiden estäminen

Kun havaitsee liitteen, jolla on mahdollisesti vaarallisia ominaisuuksia, se lähettää sen karanteeniin varmistaakseen tietokoneesi turvallisuuden.

Voit ottaa tämän toiminnon käyttöön toimimalla seuraavasti:

  1. Napsauta Tila ohjelman pääikkunassa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Napsauta Tuntemattomat uhat ja valitse Siirrä mahdollisesti vaaralliset liitteet karanteeniin.

Jos haluat määrittää epäilyttävinä pidettävien tiedostojen tyypit, napsauta Asetukset ja valitse haluamasi vaihtoehdot: Tiedostot joissa virheellinen MIME-tyyppi, Kaksoispäätteiset tiedostot tai Tiedostot seuraavin päättein.

Voit valita tietyntyyppisten tiedostopäätteiden poistamisen tarkistettavien tiedostojen listalta. Tätä varten valitse Tiedostot seuraavin päättein ja napsauta Asetukset. Näkyviin tulevassa ikkunassa voit poistaa päätteitä ja lisätä uusia.

Huomaa: Joitakin päätteitä ei voi poistaa luettelosta.

Karanteenista näet estetyt liitteet. Voit valita suoritettavan toiminnon: palauta tiedosto alkuperäiseen sijaintiinsa puhdistuksen jälkeen, poista se, lähetä tutkittavaksi jne.


Skriptineston käynnistäminen

Jscript- ja VBScript-tiedostoja voidaan käyttää moneen tarkoitukseen. Yleisin käyttötarkoitus on Internet-sivujen animaatioissa.

Jos estät skriptit, voit estää skriptillä (VBScript tai JScript) kirjoitettuja tiedostoja toimimasta edellyttäen, että ne voivat olla vaaraksi tietokoneesi turvallisuudelle.

Käynnistä suojaus seuraavien ohjeiden mukaan:

  1. Napsauta Tila ohjelman pääikkunassa.

  2. Napsauta Suojaus-osassa Asetukset.

  3. Napsauta Tuntemattomat uhat ja valitse Estä skriptitiedostojen suorittaminen -valintaruutu.


Yleiset asetukset - Internet

Välityspalvelimen asetukset

Välityspalvelin on tietokone, joka käsittelee paikallisverkon ja Internetin välistä tietoliikennettä. Jos tietokone on yhteydessä Internetiin välityspalvelimen kautta, sinun on määritettävä ohjelma varmistaaksesi, että se saa yhteyden Internetiin välityspalvelimen kautta päivityksiä varten.

Jos Internet-yhteys kulkee välityspalvelimen kautta, on palvelimen IP-osoite sekä käytettävä portti määriteltävä.

Anna tarvittavat tiedot jos välityspalvelin vaatii tunnistusta, (kysyy käyttäjänimeä ja salasanaa).

ei voi muodostaa yhteyttä Internetiin, jos annetut tiedot ovat väärin.

Konfiguroi :n Internet-yhteys seuraavasti (välityspalvelin):

  1. Valitse Valikot :n pääikkunasta.

  2. Valitse Internet -välilehti.

  3. Määritä välityspalvelin ja portti.

  4. Jos välityspalvelin vaatii tunnistuksen (kysyy käyttäjätunnusta ja salasanaa), määrittele nämä tiedot sen osiossa.

  5. Klikkaa OK.

Mistä tiedän, onko Internet-yhteys muodostettu välityspalvelimen kautta?


Varoitukset - Mainos havaittu, poistettu tai neutralisoitu

Mainosohjelma on havaittu ja poistettu.

Valitse yksi varoituksessa oleva vaihtoehto. Jos et jostain syystä halua poistaa mainosohjelmaa, voit jättää sen tarkistuksen ulkopuolelle valitsemalla vastaavan vaihtoehdon varoituksesta (jos käytössä).

Tämän varoituksen yhteydessä valittavissa olevat asetukset määräytyvät tarkistuksen olosuhteiden mukaan:

  • Jos et halua, että havaittuun mainosohjelmaan kohdistetaan mitään toimintoja, valitse Estä pääsy tiedostoon-vaihtoehto, jos se on valittavissa.

  • Jos tämä varoitus näytettiin sovelluksen asentamisen yhteydessä, asennettava sovellus sisältää luultavasti mainosohjelmia. Tässä tapauksessa varoituksessa tarjotaan mahdollisuus jatkaa asennusta tai peruuttaa se.

  • Voit halutessasi valita, mitkä varoitukset haluat vastaanottaa. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset-vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on osassa Varoitussanomien määrittäminen.

Lisätietoja havaitusta mainosohjelmasta saat Virus-sanakirjasta.


Varoitus: Karanteeni on täynnä

Karanteenissa ei ole tilaa, eikä uusia kohteita voida lisätä. Suosittelemme sinua tarkistamaan karanteenissa olevat tiedostot ja poistamaan tarpeettomat.


Yleiset asetukset: Sähköpostin profiili

Valitse skannattavat Outlook ja Outlook Express –profiilit.

Seuraavat toiminnot ovat saatavilla: Microsoft Outlook -profiili ja Outlook Express -profiili.

  • Oletusprofiili. Tämän toiminnon avulla voit avata sähköpostin oletusprofiilin Outlook- tai Outlook Express -sähköpostitilin määritysten mukaisesti.

  • Kysy kirjautuessa. Kun valitset tämän toiminnon, pyytää sinulta profiilin avaamista ja näyttää luettelon kaikista Outlook- ja Outlook Express -profiileista.

  • Tarkennettu profiili: Tämän toiminnon avulla voit määrittää profiilin, jonka kanssa toimii aina.

Pudotusvalikko, joka on käytettävissä kummassakin kohdassa (Microsoft Outlook -profiilit ja Outlook Express -profiilit), sallii määritellä profiilin, jonka haluat skannata (edellyttäen, että valintaruutu Tarkennettu profiili on aktivoitu).

Tallenna muutokset napsauttamalla OK. Palauta oletusasetukset napsauttamalla Palauta.


Yleiset asetukset: Yleinen-välilehti

Tällä välilehdellä voit konfiguroida monia yleisiä asetuksia. Seuraavat toiminnot ovat saatavilla:

Määritys

Jos Käynnistä määritys -valintaruutu on valittuna, tarkistaa, että suojaustaso on määritettyjen asetusten mukainen.

Jos haluat määrittää määrityksen ominaisuudet, napsauta Asetukset. Näytetään seuraavat toiminnot:

  • Käynnistä määritys Windowsin käynnistyksen yhteydessä. Kun otat tämän toiminnon käyttöön, määritys suoritetaan aina, kun käynnistät tietokoneen. Jos suojauksen taso ei ole riittävä, ohjelma ehdottaa suoritettavia toimintoja korkeamman tason saavuttamiseksi.

  • Käynnistä jaksottainen määritys. Jos otat tämän toiminnon käyttöön, suorittaa automaattisesti jaksottaisen määrityksen ja varmistaa, että sinulla on viimeisimmät tiedot tietokoneen suojauksen tilasta.

  • Näytä aina tulokset. Ota tämä toiminto käyttöön, jos haluat, että jaksottaisen määrityksen tulokset näytetään ponnahdusikkunassa.

Jaksoittaisen määrityksen varoitukset näytetään vain, kun tartunnan vaara on suuri ja tietokoneen suojauksen tasoon on kiinnitettävä huomiota.

Keskusyksikön kuormituksen hallinta

Jos valitset Käynnistä keskusyksikön kuormituksen hallinta, koko tietokoneen skannaukset keskeytetään, kun keskusyksikön kuormitus ylittää 90 %, jotta muita tehtäviä ei keskeytetä.

Siirrettävien asemien skannaus käynnistyksessä (USB-asemat yms.)

Jos valitset Skannaa siirrettävien asemien käynnistyslohko käynnistyksessä, ohjelma skannaa siirrettävien asemien käynnistyslohkon tietokoneen käynnistyksen tai sammutuksen yhteydessä.

Tämän välilehden alaosassa on useita painikkeita. Tallenna muutokset napsauttamalla OK. Napsauttamalla Palauta ohjelman oletusasetukset palautetaan. Napsauttamalla Peruuta konfiguroinnin muutoksia ei oteta käyttöön.

Tietojen lähettäminen

Jos olet hyväksynyt toiminnon asennuksessa, lähettää tietoja haittaohjelmien havainnoista.

Lähetyt tiedot lähetetään anonyymisti ja niitä käytetään tutkimustarkoituksiin virustilanteen kartoittamiseksi.

Jos et halua -ohjelman lähettävän näitä tietoja, poista valinta kohdasta Salli tietojen lähetys.


Yleiset asetukset: Rajoitukset

Tämä osio sallii tietokoneen pääkäyttäjän (yleensä ohjelman asentanut henkilö) rajoittaa pääsyä valittuihin ohjelman osiin.

Näin varmistetaan, että kukaan ei pääse muokkaamaan näitä osioita ilman pääkäyttäjän lupaa. Aseta salasana valittuihin ohjelman osiin (ajoitetut skannaukset, Internetin sisällönsuodatus, päivitykset jne.) seuraavasti:

  1. Napsauta Yleiset asetukset.

  2. Valitse kohta Rajoitukset.

Rajoitettavat osiot.Tämä näyttää ne ohjelman osiot, jotka voidaan suojata salasanoilla. Jokainen niistä voidaan valita aktivoimalla kohdan vasemmalla puolella oleva valintaruutu.

Kun pääsy näihin -ohjelman osiin on rajoitettu, vain tietokoneen pääkäyttäjä pääsee edellä lueteltujen osien asetuksiin antamalla salasanan.

Pääkäyttäjän salasana. Pääkäyttäjän salasana estää muita käyttäjiä pääsemästä ohjelman rajoitettujen osioiden asetuksiin.

  • Salasana:Anna salasana, jota käytät tai aiot käyttää.

  • Vahvista salasana: Toista kohdassa Salasana antamasi salasana.

Huomaa: On tärkeää, ettei pääkäyttäjän salasana katoa, koska muutoin et pääse rajoitettuihin osioihin. Jos salasana unohtuu, ainoa tapa asettaa uusi salasana on poistaa ohjelma ja asentaa se uudestaan.

Jos haluat määrittää uuden salasanan, napsauta Muuta salasana. Tällöin näytetään seuraavat vaihtoehdot:

  • Anna aikaisempi salasana: Jos salasana on jo määritetty, voit muuttaa sen, mutta ensin sinun pitää antaa edellinen salasana tähän kohtaan.

  • Uusi salasana: Anna salasana, jota haluat käyttää suojaamaan tiettyjä ohjelman osioita (niitä, jotka on merkitty edelliseen luetteloon).

  • Vahvista uusi salasana: Anna uusi salasana uudelleen varmistaaksesi, että kirjoitit sen oikein.

Tämän välilehden alaosassa on useita painikkeita. Tallenna konfiguroinnin muutokset napsauttamalla OK. Napsauttamalla Palauta ohjelman oletusasetukset palautetaan. Napsauttamalla Peruuta konfiguroinnin muutoksia ei oteta käyttöön.


Varmuuskopioiden vanhentuminen ja sijainti

Varmuuskopioiden sijainnin määrittäminen

Kiintolevy kannattaa varmuuskopioida toiselle kiintolevylle (jos tietokoneessa on useita kiintolevyjä) tai ulkoiseen USB-laitteeseen. Tällä tavalla voit olla varma siitä, että asiakirjat on suojattu vahinkotapauksissa.

Jos sinulla ei kuitenkaan ole toista kiintolevyä, voit tallentaa kopiot haluamaasi hakemistoon.

Voit määrittää varmuuskopioiden tallennuspaikan seuraavasti:

  1. Napsauta -ohjelman pääikkunan kohtaa Tila.

  2. Valitse kohdasta Kunnossapito Asetukset.

  3. Napsauta Selaa ja valitse sijainti, johon haluat tallentaa varmuuskopiot. Kuten edellä todettiin, varmuuskopiot kannattaa tallentaa jollekin muulle kiintolevylle kuin sille, joka sisältää tiedot. Jos sinulla ei kuitenkaan ole toista kiintolevyä, voit tallentaa kopiot haluamaasi hakemistoon.

  4. Napsauta OK.

Varmuuskopioiden vanhentuminen

Varmuuskopioita säilytetään kiintolevyllä muutaman päivän ajan, minkä jälkeen ohjelma poistaa tiedostot ja vapauttaa näin tilaa kiintolevyltä. Suosittelemme tallentamaan kopiot CD- tai DVD-levylle, ennen kuin ne poistetaan.

Poistovälin voi itse määritellä, mutta suosittelemme määrittelemään sen enintään 30 päiväksi.

Noudata seuraavia ohjeita:

  1. Napsauta -ohjelman pääikkunan kohtaa Tila.

  2. Valitse kohdasta Kunnossapito Asetukset.

  3. Määritä vuorokausien enimmäismäärä ennen varmuuskopioiden poistamista.

  4. Napsauta OK.


Varoitus: Havaittu mahdollinen ei-toivottu ohjelma

On havaittu sovellus, joka voi vaarantaa koneen tietoturvan. Valitse jokin annetuista toiminnoista:

  • Jos sovellus on epäilyttävä ja haluat poistaa sen, valitse kyseinen toiminto varoituksesta.

  • Jos olet varma sovelluksen luotettavuudesta, valitse Jätä pois ohjelma tarkistuksesta.

  • Jos haluat lisätietoja sovelluksesta, valitse Lisätietoja tästä ohjelmasta.

  • Jos haluat estää pääsyn sovellukseen, valitse Estä pääsy tiedostoon.

Huomaa: Tämän varoituksen yhteydessä valittavissa olevat asetukset määräytyvät viruksen havaitsemisen olosuhteiden mukaan.


Varoitukset - virus puhdistetaan

Varoituksen otsikko: Tämä viesti eli sen alkuperäinen otsikko on Virus puhdistetaan!

Varoitus: Tämä varoitus ilmoittaa, että infektoitunut tiedosto on poistettu, ja että sen puhdistamiseksi tietokone on käynnistettävä uudelleen.

Syy: Voidaan havaita infektoitunut tiedosto, joka on parhaillaan järjestelmän käytössä. Tässä tapauksessa tiedostoa ei voida puhdistaa ennen kuin tietokone on käynnistetty uudelleen. tiedottaa, jos tällainen tapaus ilmenee ja antaa mahdollisuuden joko käynnistää tietokone uudelleen tai tehdä se myöhemmin.


Varoitukset - Virus poistetaan

Tämä varoitus ilmoittaa, että infektoitunut tiedosto on havaittu ja että sen puhdistamiseksi tietokone on käynnistettävä uudelleen.

Syy: Voidaan havaita infektoitunut tiedosto, joka on parhaillaan järjestelmän käytössä. Tässä tapauksessa tiedostoa ei voida puhdistaa ennen kuin tietokone on käynnistetty uudelleen. tiedottaa, jos tällainen tapaus ilmenee ja antaa mahdollisuuden joko käynnistää tietokone uudelleen tai tehdä se myöhemmin.


Varoitukset - Tiedosto lähetetään karanteeniin

Tämä varoitus ilmoittaa, että infektoitunut tiedosto on havaittu ja että sen puhditamiseksi tietokone on käynnistettävä uudelleen.

Syy: Voidaan havaita infektoitunut tiedosto, joka on parhaillaan järjestelmän käytössä. Tässä tapauksessa tiedostoa ei voida puhdistaa ennen kuin tietokone on käynnistetty uudelleen. tiedottaa, jos tällainen tapaus ilmenee ja antaa mahdollisuuden joko käynnistää tietokone uudelleen tai tehdä se myöhemmin.


CD-/DVD-levyltä tai paikallisverkosta päivittäminen

Vaikka normaalisti päivittyy automaattisesti Internetin kautta, joissakin poikkeustilanteissa haluat ehkä tehdä päivityksen CD- tai DVD-levyltä tai paikallisverkosta.

Tee nämä päivitykset seuraavasti:

  1. Napsauta Päivitykset-paneelin kohtaa Asetukset.

  2. Valitse CD-ROM/DVD tai paikallisverkko.

  3. Napsauta [image] ja valitse levy tai polku, josta haluat suorittaa päivityksen.

  4. Kun päivitys on valmis, napsauta OK.


Ajasta käyttäjien luomat skannaukset

Ajastetut skannaukset

  1. Klikkaa Koko tietokoneen tarkistus.

  2. Valitse Ajasta skannauksen käynnistys.

  3. Valitse konfiguroitava skannaus.

  4. Klikkaa Skannauksen asetukset.

  5. Klikkaa Ajasta.

Näytetään seuraavat toiminnot:

Toistuminen

Tässä valikossa voit määritellä milloin ajastettu skannaus pitäisi tehdä. Ajastettuja skannauksia voidaan tehdä kerran tai joka n:s tunti, päivä, viikko, tai myös tiettynä kuukauden päivänä. Frekvenssi alasvetovalikossa valinnat ovat: Kerran, Tunneittain, Päivittäin, Viikoittain, Kuukausittain ja Vuosittain. Riippuen alasvetovalikosta valitusta skannaustiheydestä, sinua kehotetaan antamaan tietyt tiedot näytön keskiosassa:

  • Skannauksen käynnistyspäivä: Jos valitset kerran frekvenssi listasta, voit määritellä päivän kalenteria käyttäen.

  • Aikavälit tunneittain: Jos valitset tunneittain frekvenssi listasta, voit määritellä skannauksen tapahtuvaksi aina tietyn tuntimäärän kuluttua.

  • Aikavälit päivittäin: Jos valitset päivittäin frekvenssi listasta, voit ajastaa skannaukset tapahtuviksi aina tietyn päivien määrän kuluttua.

  • Ajastus viikoittain: Jos valitset viikoittain frekvenssi listasta, voit ajastaa skannauksen tapahtuvaksi aina tiettyjen viikkojen määrän kuluttua sekä voit myös määritellä viikonpäivän, jolloin skannaus tehdään (maanantai, tiistai, jne).

  • Ajastus kuukausittain: Jos valitset kuukausittain frekvenssi listasta, voit määritellä kuukauden päivän, jolloin skannaus tehdään (esimerkiksi joka kuukauden 17.), tai voit määritellä, että se suoritetaan tiettynä joka kuukauden ensimmäisenä, toisena kolmantena, neljäntenä tai viidentenä viikonpäivänä (esimerkiksi joka kuukauden neljäs torstai).

  • Skannauksen käynnistyspäivä: Jos valitset vuosittain frekvenssi listasta, voit määrätä päivän ja kuukauden, jolloin skannaus tehdään.

Aikataulukko

Myös muuta tietoa pitää antaa konfiguroitaessa käyttäjän luomaa ajastettua skannausta. Nämä tiedot ovat:

  • Alkamisaika: Tämä määrittelee ajan, jolloin skannaus alkaa.

  • Aikarajoitus: Tässä voit konfiguroida ajan, johon asti tarkistusta voi lykätä. Jos tarkistus ei päässyt alkamaan aikataulun mukaisesti, koska tietokone oli suljettuna tai jostain muusta syystä, yrittää käynnistystä määritettyyn ajankohtaan saakka.

Tehtävän tilapäinen kieltäminen. Jos tämä valintaruutu on merkitty, ajastettua skannausta ei suoriteta ennen kuin merkintä on poistettu.


Varoitukset - Mahdollinen vilpillinen yritys

Ohjelma on havainnut mahdollisen phishing -hyökkäyksen. on estänyt tämän toimenpiteen.

Syy: Käyttäjä on todennäköisesti yrittänyt mennä väärennetyn linkin kautta web-sivulle (yleisesti verkkohuijarien käyttämä tekniikka).


Varoitukset - Päivitys onnistui

Varoitukset – Päivitys onnistui

Ohjelma on päivitetty. Päivityksen tyypistä riippuen on ehkä tarvittavaa käynnistää tietokone uudelleen. Voit käynnistää heti tai myöhemmin.


Varoitukset - Päivitystä EI suoritettu (Proxy tunnistus)

Tämä varoitus ilmoittaa, että ohjelmaa ei voitu päivittää.

Syy: Välityspalvelimen asetukset eivät sallineet yhteyttä. Tässä tapauksessa välityspalvelimen tietoja ei ole annettu tai ne ovat väärin. Lisätietoja kohdasta Päivitykset konfigurointi. Lisäksi välityspalvelin voi olla tilapäisesti toimimaton. Ratkaistaksesi tämän ongelman tarkista välityspalvelimen asetukset päivitysten konfiguraation alueelta.

Mistä tiedän, onko Internet-yhteys muodostettu välityspalvelimen kautta?


Varoitus: Päivitys ei ole valmis (yhteys)

Tämä varoitus ilmoittaa, että yhteyttä päivityssivuun ei voitu muodostaa.

Syy:Internet-yhteys ei ehkä ole toiminnassa. Tarkista, että Internet-yhteys on toiminnassa ja että se toimii oikein.


Varoitukset - Päivitys keskeytetty

Tämä varoitus tiedottaa, että ohjelmaa ei voitu päivittää onnistuneesti vaan prosessi keskeytettiin jostain syystä.

Syy: Syy tähän varoitukseen voi olla vapaan levytilan puute. Ratkaistaksesi ongelman tarkista, että levytilaa on tarpeeksi. Jos ei ole, vapauta levytilaa päivitystä varten.


Varoitukset - Ohje päivitetty

Tämä tiedottaa, että :n ohjetiedostot on päivitetty.

Syy: on havainnut ohjetiedoston päivitetyn version ja on automaattisesti ladannut sen.

Alemmassa osassa ovat saatavilla seuraavat optiot:

Sulje: Klikkaamalla tätä optiota suljet varoitusviestin.


Varoitus: Ohjelman pääsy verkkoon estettiin.

Yksi tietokoneen ohjelmista on yrittänyt muodostaa yhteyden verkkoon tai Internetiin, ennen kuin palomuurin suojaus oli toiminnassa. Varotoimenpiteenä ohjelman pääsy on estetty. Tarkista varoituksessa näkyvän ohjelman nimi. Jos ohjelma on luotettava, voit sallia sen Internet-yhteyden muodostamisen, kun seuraavan kerran käynnistät tietokoneen.

Tätä varoitusta ei näytetä, kun ohjelma yrittää muodostaa yhteyden seuraavan kerran. Jos haluat muuttaa oikeuksia, jotka olet määrittänyt palomuurin näyttämien viestien kautta, voit tehdä sen palomuuriasetuksissa.


Varoitukset - Puhdistettavia tiedostoja karanteenissa

Varoitukset - Puhdistamiskelpoisia tiedostoja karanteenissa

Varoitus: Tämä varoitus tiedottaa, että kun ohjelma on päivitetty, on mahdollista puhdistaa sairaalan karanteenissa olevia tiedostoja.

Syy: :n karanteenialueella olevia tiedostoja (ohjelman tai sinun itsesi eristämiä tiedostoja) ei voitu puhdistaa. Kun ohjelma on päivitetty, niiden puhdistaminen voi olla mahdollista.


Varoitukset - Virus havaittu

Varoitus: Tämä varoitus tiedottaa, että ohjelma on havainnut viruksen tietokoneessasi. Lisäksi se näyttää havaitsemansa viruksen nimen, samoin kuin viruksen sijainnin (polun ja kansion, missä virus havaittiin).

Syy: Ratkaistaksesi ongelman puhdista tiedosto, jos mahdollista. Jos puhdistaminen ei ole mahdollista, on suositeltavaa siirtää tiedosto karanteeniin.


Varoitukset - Virus neutraloitu

Virus on löydetty ja neuralisoitu.

Voit halutessasi valita, mitkä varoitukset haluat vastaanottaa. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset -vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on osassa Varoitussanomien määrittäminen.


Varoitukset - Vaarallinen tiedosto

Varoitukset - Mahdollisesti vaarallinen tiedosto

Sähköpostiviestistä on löytynyt vaaralinen tiedosto.

Syy: Näin siksi, että ei ainoastaan havaitse viruksia ja muita uhkia, vaan se suojaa työasemaa myös epäilyttävältä toiminnolta ja sähköpostiin tulleilta mahdollisesti vaarallisilta tiedostoilta(makrotiedostot, kaksoispäätteiset tiedostot, tai virheellisen MIME –tyypin sisältävät tiedostot).

Saatavilla olevat toiminnot vaihtelevat tapauksesta riippuen.

  • Siirrä infektoitunut tiedosto karanteeniin. Jos tämä optio on valittuna, tiedosto siirretään alkuperäiseltä paikaltaan (tieto siitä, mihin tiedosto liittyy) karanteeniin (tiedosto eristetään).

  • Poista epäilyttävät tiedostot ja lähetä: Viesti lähetetään ilman liitteitä

  • Jätä tiedosto huomiotta. Klikkaa tätä optiota, jos et halua :n suorittavan mitään toimenpiteitä tiedostolle. Tämä samalla sulkee varoitusikkunan.

  • Lisätietoja: Näyttää lisätiedot mahdollisesti vaarallisesta tiedostosta.

  • Poista vaarallinen tiedosto. Valitse tämä ilmoittaaksesi, että haluat :n poistavan tiedoston.

  • Ohje. Klikkaa tätä valintaa saadaksesi selvityksen tästä varoitusviestistä (kohdasta, jota olet juuri lukemassa).


Varoitukset - Postin suojaus ja palomuuri eivät ole käytössä

Varoitukset - Sähköpostin suojaus ja palomuurin toiminta on estetty

Tämän ongelman ratkaiseminen edellyttää, että päivität käyttöjärjestelmäsi Windows Updaten avulla.


Varoitukset - Tunkeutumisyritys estetty

Varoitus - Tunkeutumisyritys estetty (palomuuri)

Joku on yrittänyt päästä tietokoneeseesi ulkopuolelta ja palomuuri on estänyt tunkeutumisyrityksen.

Hyökkäyksen tyyppi: palomuuri ilmaisee torjumansa hyökkäyksen tyypin (esimerkiksi hyökkäys tietokoneesi suojaamattomia portteja etsimällä: Porttiskannaukset).


Varoitukset - Tunkeutumisyritys estetty

Varoituksen otsikko: Tämän viestin otsikko on Tunkeutumisyritys estetty!

Varoitus: varoitus ilmoittaa :n estäneen tunkeutumisyrityksen, jonka on aihuttanut toisella koneella oleva virus. Tietokoneesi on turvattu.

Seuraavat toiminnot ovat saatavilla:

  • Tietoa viruksesta. Lisätietoja hyökkäyksen aiheuttaneesta viruksesta.

  • Estä aina yhteys: voit estää yhteyden pysyvästi napsauttamalla tätä.

  • Sulje. Sulkee varoitusikkunan.

Voit halutessasi valita, mitkä varoitukset haluat vastaanottaa. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset -vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on osassa Varoitussanomien määrittäminen.


Varoitukset - Tunkeutumisyritys estetty (puskurin ylivuoto)

Varoituksen otsikko: Tämän viestin otsikko on Tunkeutumisyritys estetty!

Varoitus: on estänyt puskurin ylivuodosta johtuneen tunkeutumisyrityksen. Varmistaakseen tietokoneen turvallisuuden on sulkenut hyökkäyksen kohteena olevan ohjelman. Voit avata ohjeman turvallisesti.

on kerännyt tietoa hyökkäyksen syystä. Suosittelemme tämän tiedon lähettämistä asiantuntijoillemme tutkittavaksi. Valitse Lähetä Pandalle joka näkyy ilmoituksen alareunassa, ja seuraa annettuja ohjeita..


Varoitukset - Vaarallinen toiminto estetty

Varoituksen otsikko: Tämän viestin otsikko on Vaarallinen toiminto estetty!

Voit halutessasi valita, mitkä varoitukset haluat vastaanottaa. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset -vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on osassa Varoitussanomien määrittäminen.

Varoitus: varoitus ilmoittaa :n estäneen epäilyttävän ohjelman toiminnot turvatakseen tietokoneen. Joissakin tapauksissa voi sulkea epäilyttävän ohjelman.


Varoitukset - Ohjelma puhdistettu ja sallittu

Varoitukset - Ohjelman toiminta on jälleen sallittu!

Tämä varoitus tarkoittaa, että estettyä ohjelmaa voidaan käyttää normaalisti, kun on päivitetty.

Voit halutessasi valita, mitkä varoitukset haluat vastaanottaa. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset-vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on osassa Varoitussanomien määrittäminen.


Varoitukset - luvaton puhelinyhteys

Tämä varoitus tiedottaa, että tietokoneesi yrittää kytkeytyä Internetiin soittamalla luvattomaan puhelinnumeroon.

Syy: Kun selailit Internetiä soitto-ohjelma yritti kytkeytyä Internetiin soittamalla luvattomaan puhelinnumeroon. Yritys on estetty.

Puhelinnumero: Tämä näyttää luvattoman puhelinnumeron johon yritettiin soittaa.

Ohjelman nimi: Tämä näyttää sen ohjelman nimen, joka yrittää soittaa luvattomaan numeroon.

Alempana ovat saatavilla seuraavat optiot:

  • Sulje. Jos valitset tämän, soittoa luvattomaan numeroon ei tehdä.

  • Kelpuuta tämä numero. Tämän vaihtoehdon klikkaus sallii soitot joka kerran, numero on tästä lähtien kelpuutettu.

  • Ohje. Klikkaa tätä valintaa saadaksesi selvityksen tästä varoitusviestistä (kohdasta, jota olet juuri lukemassa).


Varoitukset - Vaarallisen viestin lähetys havaittu

Varoitukset - Vaarallinen lähtevä viesti havaittu

Tämä varoitus tiedottaa, että löysi sähköpostiin liitetyn mahdollisesti vaarallisen tiedoston.

Syy: Näin siksi, että ei ainoastaan havaitse viruksia vaan myös muita haittaohjelmia, epäilyttäviä toimia ja sähköpostiin mahdollisesti liitettyjä vaarallisia tiedostoja.

  • Poista vaaralliset liitteet: Viesti lähetetään ilman liitteitä.

  • Siirrä liitteet karanteeniin. Tämän painikkeen klikkaaminen siirtää mahdollisesti vaaralliset liitteet karanteeniin (ne eristetään).

  • Jätä tämä varoitus huomiotta. Klikkaa tätä, jos et halua :n suorittavan mitään toimia viestille tai liitetiedostoille.


Verkkovirus havaittu tai estetty

on estänyt verkon kautta pyrkivän viruksen pääsyn tietokoneeseen. Tietokone on turvattu.

Jos varoitus suosittaa käynnistämään tietokoneen uudelleen, tallenna kaikki tiedostot ja käynnistä tietokone uudelleen.

Voit halutessasi valita, mitkä varoitukset haluat vastaanottaa. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset-vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on osassa Varoitussanomien määrittäminen.


Varoitukset - Järjestelmäaroitukset skripti suljettu

Varoitukset - Järjestelmävaroitukset skripti suljettu

Tämä varoitus tiedottaa, että on löytänyt skriptikielellä kirjoitetun tiedoston (tiedostot, joissa VBS tai JS –pääte). Skriptinsuoritus on estetty.

Syy: torjuu skriptitiedostot oletusarvoisesti. Voit poistaa tämän toiminnon käytöstä, jos et halua torjua tämäntyyppisiä tiedostoja.

Voit halutessasi valita, mitkä varoitukset haluat vastaanottaa. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset -vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on osassa Varoitussanomien määrittäminen.


Varoitus: Et ole vielä aktivoinut tuotetta

Aktivointikoodin avulla voit aktivoida tuotteen palvelut. Jos olet ostanut tuotteen myymälästä, tämä koodi löytyy tuotteen pakkauksesta tai CD-levyn kuoresta. Jos olet ostanut tuotteen Internetistä, saat tämän koodin sähköpostitse ostotapahtuman jälkeen.

Varoitus: Et ole vielä aktivoinut -ohjelmaa

Sinun on aktivoitava tuote, jotta voit hyödyntää automaattiset päivitykset ja teknisen tuen.

-ohjelman aktivoiminen on yksinkertaista, sillä ohjattu toiminto opastaa sinua kaikissa vaiheissa. Ohjatussa toiminnossa sinun on annettava sähköpostiosoitteesi ja aktivointikoodi, jonka olet saanut ostaessasi tuotteen.

Valitse Aktivoi tuote ja noudata ohjatun toiminnon ohjeita.

Aiheeseen liittyviä otsikoita

Tuotteen aktivointi


Varoitukset - Tuntematon virus estetty

on havainnut tuntemattoman viruksen ja estänyt sen toimet taatakseen tietokoneen turvallisuuden. Tietokone on turvattu.

Voit halutessasi lähettää havaitun tiedoston ammattilaistemme analysoitavaksi. Voit tehdä niin napsauttamalla vastaavaa vaihtoehtoa, joka näkyy varoituksessa. Noudata sitten näytön ohjeita.


Varoitukset - Vakoiluohjelma havaittu, neutralisoitu tai poistettu

Ohjelma havaitsee vakoiluohjelman, se tiedottaa siitä varoituksella. Varoituksessa on vakoiluohjelman nimi ja sijainti.

Valitse yksi varoituksessa oleva vaihtoehto. Jos et jostain syystä halua poistaa vakoiluohjelmaa, voit jättää sen tarkistuksen ulkopuolelle valitsemalla vastaavan vaihtoehdon varoituksesta (jos käytössä).

Lisätietoja havaitusta vakoiluohjelmasta saat Virus-sanakirjasta.

Voit halutessasi valita, mitkä varoitukset haluat vastaanottaa. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset -vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on osassa Varoitussanomien määrittäminen.

Syy: Spyware-ohjelma havaittu, neutralisoitu tai poistettu työasemalta.

Huomaa:

  • Tämän varoituksen sisältämät toiminnot voivat vaihdella riippuen havainnon olosuhteista.

  • Joissakin tapauksissa spywaren poistaminen voi aiheuttaa sovelluksen, jonka mukana spyware asentui, toimintahäiriöitä. Spywaren tunnistuksen voit halutessasi ottaa pois päältä, mutta tällöin tietokone ei ole enää suojattu spyware-ohjelmia vastaan.


Varoitus: Dialeri havaittu, tehty vaarattomaksi tai poistettu

Varoitukset - Dialer havaittu, neutralisoitu tai poistettu

On havaittu ohjelma, joka kääntää modeemiyhteyden maksulliseen numeroon.

Seuraavat toiminnot ovat saatavilla:

  • Sulje: Valinta sulkee ikkunan.

  • Dialer-ohjelman tiedot: tiedot dialerista, jonka on havainnut, neutralisoinut tai poistanut.

  • Jätä dialer pois skannauksesta: Klikkaa tästä ellet halua tunnistaa enää tätä dialer-ohjelmaa.

  • Katso ohje: tämän varoituksen selitys (nyt luettava selitys).

Huomaa: Tämän varoituksen sisältämät toiminnot voivat vaihdella riippuen havainnon olosuhteista.


Varoitus: vilpillinen Internet-sivu tunnistettu

on havainnut, että yritit muodostaa yhteyden sivustoon, jolla pyritään saamaan luottamuksellisia tietoja vilpillisesti. esti pääsyn sivustoon, ja tietosi ovat turvassa.

Aiheeseen liittyviä otsikoita

Vilpillisten Internet-sivujen tunnistuksen konfigurointi


Varoitus: vilpilliseksi epäilty Internet-sivu tunnistettu

on havainnut, että yritit muodostaa yhteyden sivustoon, jolla pyritään saamaan luottamuksellisia tietoja vilpillisesti.

Huijarit käyttävät toisinaan luotettavilta vaikuttavia Internet-sivuja tai sähköpostiviestejä huijatakseen käyttäjiä paljastamaan luottamuksellisia tietoja (salasanoja, luottokortin numeroja jne.). Sivuston, johon yritit muodostaa yhteyden, ominaisuudet osoittavat, että kyseessä voi olla tällainen sivusto.

Varotoimenpiteenä kehotamme sinua estämään pääsyn kyseiseen Internet-sivustoon valitsemalla vastaavan vaihtoehdon varoituksesta.

Jos et halua -ohjelman kysyvän sinulta pääsystä tälle sivustolle, voit lisätä sivuston torjuttujen sivustojen luetteloon. Voit tehdä tämän valitsemalla varoituksista haluamasi vaihtoehdon.

Aiheeseen liittyviä otsikoita

Vilpillisten Internet-sivujen tunnistuksen konfigurointi


Varoitukset - Pilailuohjelma havaittu tai neutralisoitu

Ohjelma, joka matkii virusten aiheuttamia vahinkoja, on havaittu ja tehty vaarattomaksi. Tämä ei ole virus, eikä se vahingoita tietokonetta; se vain matkii virusta. Kyseessä on pilailuohjelma, joka saattaa aiheuttaa hämmennystä ja vaikuttaa sitä kautta tietokoneeseen.

Syy: pilailuohjelman tunnistus on käytössä. Jos et halua ohjelman havaitsevan tämänlaisia haittaohjelmia, voit poistaa sen käytöstä tarkistuksen ulkopuolelle jätettävien kohteiden asetusten avulla.

Voit halutessasi valita, mitkä varoitukset haluat vastaanottaa. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset -vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on osassa Varoitussanomien määrittäminen.


Varoitus: Turvallisuusriski havaittu tai tehty vaarattomaksi

Ohjelma on havainnut ja tehnyt vaarattomaksi sovelluksen, joka saattaa vaarantaa tietokoneen turvallisuuden. Tietokoneesi on suojattu.

Lisätietoja havaitusta turvallisuusriskistä saat Virus-sanakirjasta.

Voit halutessasi valita, mitkä varoitukset haluat vastaanottaa. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset -vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on osassa Varoitussanomien määrittäminen.


Varoitus: Varoitus – Hakkerointiohjelma tunnistettu ja tehty vaarattomaksi

On tunnistettu ohjelma, jota hakkeri voi käyttää tietokoneeseen tunkeutumiseen. Tietokoneesi on suojattu.

  • Ellet halua poistaa hakkerointiohjelmaa, voit jättää sen pois tarkistuksesta. Tällöin sitä ei havaita seuraavissa tarkistuksissa.

  • Voit estää pääsyn tunnistettuun tiedostoon välttääksesi ei-toivottuja toimenpiteitä.

  • Saat halutessasi lisätietoja tunnistetusta työkalusta virusensyklopediasta.

Voit halutessasi valita, mitkä varoitukset näytetään. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset -vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on kohdassa Varoitusten määrittäminen.

Huomaa: Jos et halua -ohjelman tekevän hakkerointiohjelmia vaarattomiksi, voit sammuttaa niiden tunnistuksen.


Varoitukset - Hoax-viesti havaittu

Ohjelma on havainnut harhaanjohtavaa tietoa sisältävän sähköpostiviestin(hoax). Näiden viestien tarkoituksena on levittää väärää tietoa tai varoituksia olemattomista viruksista. Joskus ne jopa harhauttavat käyttäjää poistamaan jonkin tiedoston koneelta, uskotellen sen olevan virus. Varoitusviesti suosittelee käyttäjää poistamaan viestin kiinnittämättä siihen huomiota.

Syy: hoax-viestin tunnistus on päällä. Voit sammuttaa tämän toiminnon kohdasta Skannauksen asetukset.


Varoitukset - Epäilyttävä tiedosto

Varoitus: varoitus näytetään kun on havainnut epäilyttävän tiedoston, joka yrittää kopioitua verkossa. on siirtänyt viestin karanteeniin.


Varoitukset - Haittaohjelma poistettu

Varoitus: Joissakin tapauksissa on suositeltavaa käynnistää tietokone uudelleen joidenkin haittaohjelmien poistamiseksi (dialerit, hakkerointiohjelmat, tietoturvariskit, pilailuohjelmat, spyware, yms...). Tämä voi tapahtua kun poistettava tiedosto on järjestelmän käytössä. tiedottaa tapahtuneesta ja suosittaa käynnistämään tietokoneen uudelleen heti tai myöhemmin.

Valittavat toiminnot saattavat vaihdella tapauksesta riippuen. Vaihtoehdot ovat seuraavat:

  • Käynnistä uudelleen nyt Tietokone käynnistetään heti uudelleen. Sulje kaiki ohjelmat ennen tätä. Kun käynnistys on tehty, puhdistaa automaattisesti saastuneen tiedoston.

  • Odota seuraavaan käynistykseen: Valitse tämä jos haluat käynnistää tietokoneen myöhemmin. Kun tietokone on käynnistetty, puhdistaa automaattisesti saastuneen tiedoston.

  • Näytä tiedot...: Toiminto näyttää tiedot :n havainnoimasta haittaohjelmasta (jos tiedot ovat saatavilla).

  • Katso ohje: tämän varoituksen selitys (nyt luettava selitys).


Varoitus - Muunnosyritys

Varoitus – Rekisterin (tai tiedoston) muunnosyritys

Havaittu yritys muuntaa :en rekisteriä. Ohjelman suojausmekanismi on estänyt toiminnon.


Mikä on spyware?

Spyware-ohjelmat on usein piilotettu mukaan shareware- tai freeware-ohjelmiin, joita ladataan Internetistä. Sovellusta asennettaessa voi siis käyttäjä tietämättään myös asentaa vakoiluohjelman työasemalla. Vakoiluohjelmia voi olla myös verkkosivustoilla. Ne voivat asentautua käyttäjien tietokoneille näiden vieraillessa sivuilla.

Spyware (vakoiluohjelma) on mikä tahansa ohjelma, joka kerää työaseman tietoja ilman käyttäjän lupaa, usein mainostarkoituksiin. Spywaren asennuttua koneelle se valvoo Internet-toimintoja ja raportoi tietoja eteenpäin. Joskus kerätyt tiedot voivat olla luottamuksellisia: salasanoja, luottokorttinumeroita, sähköpostiosoitteita, yms.

Lisäksi kun vakoiluohjelma lähettää kerättyjä tietoja ulospäin, se kuluttaa paljon kaistanleveyttä ja resursseja.

Huomaa: Joissakin tapauksissa spywaren poistaminen voi aiheuttaa sovelluksen, jonka mukana spyware asentui, toimintahäiriöitä. Voit halutessasi sammuttaa spywaren tunnistuksen, mutta tällöin tietokone ei ole enää suojattu spyware-ohjelmia vastaan.

  • Konfiguroi suojausta tuntemattomia uhkia vastaan

  • Käynnistä spywaren tunnistus koko järjestelmän tarkistuksessa

  • Internet Explorerin asetusten varmuuskopio. Kuinka palautan alkuperäiset asetukset?


Mitä on roskaposti?

Spam eli roskaposti on suurelle käyttäjämäärälle lähetettyä mainospostia. Sähköpostiin voi joskus tulla satoja roskapostiviestejä, joiden poisto vie aikaa.

Tämän tyyppiset viestit eivät vain vie aikaa ja resursseja, vaan ne käyttävät myös verkon kaistanleveyttä. Tämä voi olla iso ongelma sekä Internetin kotikäyttäjille että palveluntarjoajille.

  • Kuinka käynnistän / konfiguroin roskapostisuodattimen?

  • Kuinka roskapostisuodatin toimii?


Mitä pilailuohjelmat ovat?

Pilailuohjelmat eivät ole viruksia, eikä niillä ole tuho-ominaisuuksia. Ne uskottelevat käyttäjälle olevansa viruksia mutta ovat kuitenkin vain käytännön piloja, jotka aiheuttavat sekaannusta.

Kuinka käynnistän tai sammutan pilailuohjelmien tunnistuksen?


Mitä ovat dialer-ohjelmat?

Dialer-ohjelmat ovat ohjelmia, joilla katkaistaan puhelinyhteys (jota käytetään Internet-yhteyden muodostamiseen) ja muodostetaan uusi yhteys maksulliseen numeroon. Nämä ohjelmat aiheuttavat vakavia ongelmia ja kasvattavat puhelinlaskua merkittävästi. Dialer-ohjelmat vaikuttavat tietokoneisiin, jotka käyttävät vanhanaikaisia modeemin avulla muodostettavia Internet-yhteyksiä. Ne eivät vaikuta tietokoneisiin, joissa käytetään Internet-laajakaistayhteyttä (kuten xDSL tai kaapeliyhteys).

Toisinaan näiden ohjelmien avulla muodostetaan yhteys maksullisiin Internet-palveluihin ilman luottokorttia. Tästä syystä on mahdollista, että jotkut asentavat tällaisen ohjelman tarkoituksella. Dialer-ohjelmat kuitenkin muuttavat järjestelmän konfigurointia siten, että modeemin avulla muodostettava Internet-yhteys ohjataan maksulliseen numeroon. Tästä syystä on tärkeää, että tietokone suojataan tämäntyyppisiltä huijauksilta.

takaa kaksiosaisen suojauksen dialer-ohjelmia vastaan. Ensin se havaitsee ja poistaa tämäntyyppiset ohjelmat. Lisäksi voit määrittää luvallisten numeroiden luettelon. Jos haluat ottaa tämän toisen vaihtoehdon käyttöön, ohjelma näyttää aina varoituksen luvattomasta puhelinyhteyden yrityksestä.


Mitä ovat hakkerointiohjelmat?

Hakkerointiohjelmat ovat ulkopuolisen käyttäjän käyttämiä ohjelmia, jotka mahdollistavat työaseman haltuunoton. Nämä voivat olla vakava uhka työasemalle ja on suositeltavaa suojata kone niitä vastaan.

Kuinka käynnistän tai sammutan hakkerointiohjelmien tunnistuksen?

Huomaa: Ellet halua :n neutralisoivan hakkerointiohjelmia, voit jättää ne pois skannauksesta tai sammuttaa niiden tunnistuksen.


Koko tietokoneen skannaus - Määritä skannattavat tiedostotyypit

Koko tietokoneen skannaus – Määritä skannattavat tiedostotyypit

Oletuksena ohjelma skannaa kaikki tietokoneen tiedostot. Voit tarvittaessa valita skannattavat tiedostotyypit:

  1. Ohjelman pääikkunasta klikkaa Skannaa.

  2. Klikkaa Asetukset.

  3. Toiminto Kaikki päätteet on oletuksena päällä. Voit määrittää vain tietynpäätteiset tiedostot skannattavaksi valinnasta Tiedostot seuraavin päättein ja klikkaamalla Päätteet.

  4. Näytetään lista skannattavista päätteistä. Voit lisätä tai poistaa päätteitä valitsemalla ne ja klikkaamalla Poista. Lisää uusi pääte kohdasta Lisää. Valinta Poista lista poistaa kaikki päätteet ja valinta Palauta lista palauttaa alkuperäiset päätteet. Voit myös valita haluatko skannata ilman päätettä olevat tiedostot tai kaikki Office –tiedostot (riippumatta listan päätteistä)

  5. Klikkaa OK.

Ohjelma tarkistaa oletuksena kaikki pakatut tiedostot ja sähköpostin tiedostot (.pst). On suositeltavaa pitää nämä asetukset.

Lisäasetukset:

  • Lisää raporttiin: Skannauksen tiedot lisätään raporttiin.

  • Pienennä skannauksen ajaksi: Ohjelman ikkuna piennennetään skannauksen ajaksi

  • Määritä tunnistettavat haittaohjelmatyypit

  • Heuristinen skannaus


Koko tietokoneen skannaus: Määritä tarkistettavat uhkatyypit

Ohjelma tunnistaa oletuksena kaikki haittaohjelmatyypit. Voit kuitenkin määrittää tunnistettavat uhkat toimimalla seuraavasti:

  1. Napsauta Skannaa ohjelman pääikkunassa.

  2. Napsauta Asetukset.

  3. Napsauta Asetukset.

  4. Kohdassa Tunnistettavat uhkatyypit on kaikki uhkatyypit, jotka ohjelma tunnistaa. Kaikki valinnat ovat oletuksena päällä. Ota tarvittaessa pois rastit niistä uhkatyypeistä, joita et halua ohjelman tunnistavan. On suositeltavaa pitää kaikki tyypit valittuina.

  5. Napsauta OK.


Koko tietokoneen skannaus: Heuristinen skannaus

Heuristinen skannaus mahdollistaa tuntemattomien virusten ja epäilyttävien tiedostojen tunnistuksen. Ota heuristinen skannaus käyttöön ja valitse herkkyystaso toimimalla seuraavasti:

  1. Napsauta Skannaa ohjelman pääikkunassa.

  2. Napsauta Asetukset.

  3. Kohdassa Heuristinen skannaus merkitse valintaruutu Käynnistä. Napsauta OK.

  4. Napsauta OK.


Koko tietokoneen skannaus: Määritä toiminto, jonka ohjelma suorittaa, kun uhka tunnistetaan

Kun koko tietokone skannataan, ja -ohjelma havaitsee haittaohjelman tietokoneesta, oletuksena se puhdistaa sen. Voit myös konfiguroida -ohjelman poistamaan haittaohjelman tai näyttämään valinnat suoritettavasta toimenpiteestä. Määritä koko tietokoneen skannauksen asetukset seuraavasti:

  1. Napsauta Skannaa ohjelman pääikkunassa.

  2. Napsauta Asetukset.

  3. Siirry Toiminnot-välilehdelle ja valitse jokin avattavan luettelon toiminnoista: Automaattisesti puhdistettu (oletus), Poista saastunut tiedosto ,Kysy suoritettavaa toimintoa tai Jätä huomiotta ja jatka skannausta.

Jos valitset Kysy mikä toiminto suoritetaan, voit valita, mitkä toiminnot näytetään (puhdista, poista tai jätä huomiotta). On suositeltavaa pitää kaikki vaihtoehdot valittuina.


Koko tietokoneen skannaus: Jätä pois tietyt kansiot tai tiedostot skannauksesta

skannaa oletuksena kaikki tiedostot ja kansiot. Voit myös valita, ettei tiettyjä tiedostoja tai hakemistoja skannata. Tämä toiminto on hyödyllinen, jos esimerkiksi haluat käyttää omalla vastuullasi tiettyjä tiedostoja, jotka katsoo haittaohjelmiksi. Toimi siinä tapauksessa seuraavasti:

  1. Napsauta Skannaa ohjelman pääikkunassa.

  2. Napsauta Asetukset.

  3. Napsauta kohdassa Skannaa Asetukset.

  4. Valitse Hakemistot tai Tiedostot sen mukaan, mitä kohteita haluat jättää pois skannauksesta.

Kansioiden ja tiedostojen pois jättäminen skannauksesta tapahtuu samalla tavalla:

  1. Napsauta Lisää.

  2. Siirry kansioon tai tiedostoon, jonka haluat jättää pois skannauksesta, ja napsauta oikealle osoittavaa nuolinäppäintä.

  3. Napsauta OK.

Kun jätät tiedoston pois skannauksesta, skannaa sen, ja pyytää vahvistusta, jos se toteaa sen uhkaksi, ennen kuin poistaa sen skannauksesta.

Jos haluat poistaa tiedoston tai kansion luettelosta, valitse se ja napsauta Poista.


Koko tietokoneen skannaus- Lähetä sähköposti tai verkkovaroitus kun haittaohjelma havaitaan

mahdollistaa varoitusten lähettämisen sähköpostiin tai verkkoon aina kun haittaohjelma havaitaan. Voit lähettää varoitusket sähköpostiin:

Varoitusten lähettäminen sähköpostitse

  1. Klikkaa Skannaa ohjelman pääikkunassa.

  2. Klikkaa Asetukset.

  3. Valitse Varoitukset.

  4. Merkitse valinta Lähetä varoitus sähkopostiosoitteeseen ja klikkaa Asetukset.

  5. Anna sähköpostiosoite johon haluat varoitusten lähtevän.

  6. Kohdassa Varoitusviesti anna teksti jonka haluat näkyvän varoituksessa.

  7. Määritä käytettävä palvelin.

  8. Klikkaa OK tallentaaksesi muutokset ja palataksesi Varoitus –valikkoon.

  9. Klikkaa OK.

Lähetä varoitukset verkkoon

  1. Klikkaa Skannaa ohjelman pääikkunassa.

  2. Klikkaa Asetukset.

  3. Valitse Varoitukset.

  4. Merkitse valinta Lähetä varoitukset verkon työasemiin ja klikkaa Asetukset.

  5. Voit lähettää viestejä työasemaan nimeämällä työaseman tai koko domainiin antamalla sen nimen.

  6. Kohdassa Varoitusviesti anna lähetettävä teksti.

  7. Klikkaa OK tallentaaksesi muutokset.


Määritä automaattisen suojauksen tutkimat tiedostotyypit

Oletuksena ohjelma skannaa kaikki tietokoneen tiedostot haittaohjelmien varalta. Voit kuitenkin määrittää tarkistettavat tiedostotyypit toimimalla seuraavasti:

  1. Valitse ohjelman pääikkunassa Tila.

  2. Napsauta kohdassa Suojaus Asetukset.

  3. Varmista, että Tunnetut uhat on valittuna.

  4. Napsauta kohdassa Asetukset vaihtoehtoa, joka vastaa haluaamasi suojausta: Skannaa tiedostot tai Skannaa pikaviestit.

  5. Valitse Skannaa-välilehti.

  6. Jos haluat määritellä vain tietyt tiedostopäätteet skannattavaksi, merkitse valinta Tiedostot seuraavin päättein ja napsauta Päätteet.

  7. Näytetään luettelo kaikista skannattavista päätteistä. Voit poistaa päätteitä luettelosta tai lisätä niitä. Poista pääte valitsemalla se ja napsauttamalla Poista. Lisää uusi pääte kirjoittamalla se ja napsauttamalla Lisää. Valinta Tyhjennä lista poistaa kaikki päätteet ja valinta Palauta palauttaa alkuperäiset päätteet. Voit valita myös, haluatko skannata ilman päätettä olevat tiedostot tai kaikki Office-tiedostot (riippumatta luettelon päätteistä).

  8. Napsauta OK.

Voit myös määritellä skannattavat verkkotyypit napsauttamalla Muut asetukset.

Oletuksena käytössä olevan Lisää raporttiin -asetuksen avulla voit määrittää, tuleeko tämäntyyppinen tapahtuma kirjata raporttiin.


Tiedostojen, sähköpostin ja pikaviestien automaattinen suojaus: Määritä ohjelman suorittama toiminto

Kun ohjelma havaitsee haittaohjelman tietokoneessa, oletuksena se puhdistaa sen automaattisesti. Voit myös konfiguroida sovelluksen poistamaan haittaohjelman tai näyttämään valinnat suoritettavasta toimenpiteestä. Toimi seuraavasti:

  1. Valitse ohjelman pääikkunassa Tila.

  2. Napsauta kohdassa Suojaus Asetukset.

  3. Napsauta vasemman paneelin kohtaa Tunnetut uhat.

  4. Napsauta kohdassa Asetukset vaihtoehtoa, joka vastaa haluamaasi suojausta: Skannaa tiedostot, Skannaa sähköposti tai Skannaa pikaviestit.

  5. Siirry Toiminnot-välilehdelle ja valitse jokin avattavan luettelon toiminnoista: Korjaa automaattisesti (oletusasetus), Poista saastunut tiedosto, Jätä huomiotta ja jatka skannausta (käytettävissä pikaviestien tarkistuksessa) tai Estä pääsy tiedostoon (viimeinen vaihtoehto ei ole käytettävissä sähköposti- tai pikaviestiasetuksissa).


Automaattinen suojaus: Jätä skannauksesta pois tietyt kansiot tai tiedostot

skannaa oletuksena kaikki tiedostot ja kansiot. Voit myös valita, ettei tiettyjä tiedostoja tai hakemistoja skannata. Tämä toiminto on hyödyllinen, jos esimerkiksi haluat käyttää omalla vastuullasi tiettyjä tiedostoja, jotka katsoo haittaohjelmiksi. Toimi siinä tapauksessa seuraavasti:

  1. Avaa -ohjelman pääikkuna ja kohdassa Suojaus napsauta Asetukset.

  2. Napsauta vasemman paneelin kohtaa Tunnetut uhat.

  3. Napsauta Asetukset Tunnistettavat ja poissuljettavat uhat -osassa.

  4. Valitse Hakemistot tai Tiedostot sen mukaan, mitä kohteita haluat jättää pois skannauksesta.

Jätä kansiot ja tiedostot pois seuraavasti:

  1. Napsauta Lisää.

  2. Siirry kansioon tai tiedostoon, jonka haluat jättää pois skannauksesta, ja napsauta oikealle osoittavaa nuolinäppäintä.

  3. Napsauta OK.

Kun jätät tiedoston pois skannauksesta, skannaa sen, ja pyytää vahvistusta, jos se toteaa sen uhkaksi, ennen kuin poistaa sen skannauksesta.

Jos haluat poistaa tiedoston tai kansion luettelosta, valitse se ja napsauta Poista.


Tiedostojen, sähköpostin ja pikaviestien automaattinen suojaus: Varoitukset sähköpostitse tai verkossa

Tiedostojen, sähköpostin ja pikaviestien automaattinen suojaus: Varoitukset sähköpostitse, verkossa tai tietokoneessa

mahdollistaa varoitusten lähettämisen sähköpostitse tai verkossa aina, kun haittaohjelma havaitaan.

Varoitukset tietokoneessa

  1. Valitse ohjelman pääikkunassa Tila.

  2. Napsauta kohdassa Suojaus Asetukset.

  3. Napsauta vasemman paneelin kohtaa Tunnetut uhat.

  4. Napsauta kohdassa Asetukset vaihtoehtoa, joka vastaa haluamaasi suojausta: Skannaa tiedostot, Skannaa sähköposti tai Skannaa pikaviestit.

  5. Voit määrittää haluamasi asetukset siirtymällä Varoitukset-välilehdelle.

  • Jos haluat ohjelman näyttävän varoitukset havaitusta haittaohjelmasta, merkitse kohta Näytä varoitus mikäli viruksia tai muita uhkia havaitaan tai Näytä paikallinen varoitus (oletusasetus).

  • Jos et halua ohjelman näyttävän varoitusta aina, kun haitallinen eväste havaitaan, merkitse kohta Älä näytä varoitusta jos havaitaan haitallisia evästeitä (ei ole käytettävissä sähköpostin ja pikaviestien suojausasetuksissa).

Varoitusten lähettäminen sähköpostitse

  1. Valitse ohjelman pääikkunassa Tila.

  2. Napsauta kohdassa Suojaus Asetukset.

  3. Napsauta vasemman paneelin kohtaa Tunnetut uhat.

  4. Napsauta kohdassa Asetukset vaihtoehtoa, joka vastaa haluamaasi suojausta: Skannaa tiedostot, Skannaa sähköposti tai Skannaa pikaviestit.

  5. Siirry Varoitukset-välilehdelle.

  6. Merkitse valinta Lähetä varoitus sähkopostiosoitteeseen ja napsauta Asetukset.

  7. Anna osoite, johon viesti lähetetään aina, kun tietokoneessa havaitaan haittaohjelma.

  8. Jos haluat -ohjelman lähettävän viestin myös virusviestin lähettäjälle, merkitse valinta Lähetä varoitusviesti lähettäjälle. Voit myös lähettää viestin muille virusviestin vastaanottajille merkitsemällä valinnan Lähetä varoitusviesti muille vastaanottajille (käytettävissä vain sähköpostin suojauksessa).

  9. Kirjoita alla olevaan tekstikenttään viestiin liitettävä teksti.

  10. Määritä palvelin, jota ohjelma käyttää viestin lähettämiseen.

  11. Tallenna asetukset ja palaa Varoitukset-välilehdelle napsauttamalla OK.

  12. Napsauta OK.

Lähetä varoitukset verkossa

  1. Valitse ohjelman pääikkunassa Tila.

  2. Napsauta kohdassa Suojaus Asetukset.

  3. Napsauta Tunnetut uhat.

  4. Napsauta kohdassa Asetukset vaihtoehtoa, joka vastaa haluamaasi suojausta: Skannaa tiedostot, Skannaa sähköposti tai Skannaa pikaviestit.

  5. Siirry Varoitukset-välilehdelle.

  6. Merkitse valinta Lähetä varoitus verkon työasemiin ja napsauta Asetukset.

  7. Voit lähettää viestejä työasemiin tai koko domainiin. Anna työaseman nimi tai domainin nimi sitä vastaavaan kenttään.

  8. Kirjoita kohdassa Varoitusviesti työasemalle tai domainille lähetettävä teksti.

  9. Tallenna asetukset ja palaa Varoitukset-välilehdelle napsauttamalla OK.

  10. Napsauta OK.


Automaattinen sähköpostisuojaus: Määritä tarkistettavat tiedosto- ja viestityypit

Määritä tarkistettavat tiedosto- ja viestityypit

Oletuksena ohjelma skannaa kaikki tietokoneen tiedostot sekä lähetetyt ja vastaanotetut sähköpostiviestit haittaohjelmien varalta. Voit kuitenkin määrittää tiedosto- ja viestityypit, joita ei skannata. Määritä haluamasi asetukset toimimalla seuraavasti:

  1. Valitse ohjelman pääikkunassa Tila.

  2. Napsauta kohdassa Suojaus Asetukset.

  3. Napsauta Tunnetut uhat.

  4. Valitse kohdasta Asetukset vaihtoehto, joka vastaa sähköpostisuojausta (Skannaa sähköposti).

  5. Siirry Sähköposti – uutiset -välilehdelle ja määritä viestit, joita automaattinen sähköpostisuojaus ei skannaa. Valittavat toiminnot ovat: Skannaa saapuvat postit tai Skannaa lähtevät postit. On suositeltavaa pitää kumpikin vaihtoehto valittuna.

  6. Jos haluat ohjelman tarkistavan sähköpostitse vastaanotetut pakatut tiedostot, merkitse valinta Skannaa pakatut liitteet.

  7. Toiminto Kaikki päätteet on oletuksena käytössä. Jos haluat määritellä vain tietyt tiedostopäätteet skannattavaksi, merkitse valinta Tiedostot seuraavin päättein ja napsauta Päätteet.

  8. Näytetään luettelo kaikista skannattavista päätteistä. Voit poistaa päätteitä luettelosta tai lisätä niitä. Poista pääte valitsemalla se ja napsauttamalla Poista. Lisää uusi pääte kirjoittamalla se ja napsauttamalla Lisää. Valinta Tyhjennä lista poistaa kaikki päätteet ja valinta Palauta palauttaa alkuperäiset päätteet. Voit valita myös, haluatko skannata ilman päätettä olevat tiedostot tai kaikki Office-tiedostot (riippumatta luettelon päätteistä). Napsauta OK.

  9. Napsauta OK.

Hoax-viestien tunnistus

Hoax-viestit ovat sähköpostiviestejä, jotka varoittavat kuvitteellisista viruksista. Jos haluat -ohjelman tunnistavan tämäntyyppiset viestit, napsauta Muut asetukset ja varmista, että Tunnista hoaxit on valittuna.


Tiedostojen, sähköpostin ja pikaviestien automaattinen suojaus: Määritä tunnistettavat uhkatyypit

Voit määrittää ohjelman asetuksiin automaattisesti tunnistettavat haittaohjelmatyypit. Tämä toiminto on hyödyllinen, jos et halua ohjelman tunnistavan tiettyä uhkatyyppiä. Voit tehdä tämän seuraavasti:

  1. Valitse ohjelman pääikkunassa Tila.

  2. Napsauta kohdassa Suojaus Asetukset.

  3. Napsauta Tunnetut uhat.

  4. Napsauta Asetukset Tunnistettavat ja poissuljettavat uhat -osassa.

  5. Uhat-välilehdellä on ikkuna, jossa näkyvät -ohjelman automaattisesti tunnistamat uhat. Kaikki valintaruudut ovat oletuksena valittuina. Ota tarvittaessa pois rastit niistä uhkatyypeistä, joita et halua ohjelman tunnistavan.

  6. Napsauta OK.

Parhaan mahdollisen suojauksen takaamiseksi suosittelemme pitämään kaikki vaihtoehdot valittuina.


Luetteloimattomille sivuille pääsyn estäminen tai salliminen

-ohjelman Internetin sisällönhallintatoiminnon ansiosta tietokoneen pääkäyttäjä voi rajoittaa pääsyä sisällöltään määrätynlaisille Internet-sivustoille.

On kuitenkin mahdollista, että tietokoneen käyttäjät käyvät Internet-sivuilla, joiden sisältökategoriaa ei ole voitu määrittää (luetteloimattomat sivut). Tällöin estää sivuille pääsyn oletusarvoisesti. On kuitenkin mahdollista konfiguroida ohjelma sallimaan pääsy kyseisille sivuille.

Toimi siinä tapauksessa seuraavasti:

  1. Napsauta Tila ohjelman pääikkunassa.

  2. Napsauta kohdassa Suojaus Asetukset.

  3. Napsauta Verkkosisällön hallinta.

  4. Poista kohta Estä käyttö käytöstä.


Asennustyypit

Valitse haluamasi asennustyyppi: vähimmäisasennus, tavallinen asennus tai mukautettu asennus.

  • Vähimmäisasennus: Tämän asetuksen valitsemista suositellaan vain, jos tietokone ei täytä RAM-muistisuositusten vaatimuksia. Jos valitset tämän vaihtoehdon, joitakin suojaustoimintoja ei asenneta tietokoneen parhaan mahdollisen suorituskyvyn turvaamiseksi.

  • Tavallinen asennus: Jos valitset tämän asetuksen, ohjelma asentaa oletusarvon mukaan suojauksen, joka soveltuu parhaiten tietokoneesi RAM-muistikapasiteetille.

  • Mukautettu asennus: Tämän asetuksen avulla voit valita suojauksen, jonka haluat asentaa. Tämä on suositeltavaa vain käyttäjille, joilla on tarkempaa tietoa asetuksista.

Tässä ikkunassa voit valita oletusarvoisen asennuskansion. Kansiota ei kuitenkaan kannata muuttaa. Voit vaihtaa kansiota valitsemalla vaihtoehdon Selaa... ja valitsemalla sitten hakemiston. Jatka napsauttamalla Seuraava.


Mistä tiedän, onko Internet-yhteys muodostettu välityspalvelimen kautta?

Välityspalvelimien avulla organisaation tietokoneet voivat käyttää Internetiä. Välityspalvelimia käytetään yrityksissä yleisesti muun muassa tietoturva-, suorituskyky- ja anonymiteettisyistä.

Jos Internet-yhteys muodostetaan kotoa, välityspalvelinta ei yleensä käytetä.


Asennus: Suojauksen valitseminen.

Valitse asennettavat suojaukset. Valittavat toiminnot ovat:

  • Virustorjunnan suojaus: Suojaa kaikilta tunnetuilta uhkilta, mukaan lukien vakoiluohjelmilta.

Huomaa: Suojaus asennetaan oletuksena eikä sitä voi jättää pois asennuksesta.

  • Palomuurin suojaus: Estää verkkovirusten ja ulkopuolisten tunkeutujien pääsyn koneeseen Internetin kautta.

  • Yksityisyyden suojaus: Suojaa luottamuksellisia tietoja (salasanat, luottokortin numerot jne.) Internetin huijausyrityksiltä.

  • Roskapostisuodatin: Torjuu roskapostin ja säästää aikaa ja resursseja.

  • Verkkosisällön hallinta: Jos tietokonettasi käyttävät muutkin henkilöt, voit estää heidän pääsynsä tietyille Internet-sivuille. Jos tietokonettasi eivät käytä muut ihmiset tai jos et halua rajoittaa Internet-käyttöä, tätä suojausta ei tarvitse asentaa.

  • Varmuuskopiot: Tämän vaihtoehdon avulla voit tehdä helposti varmuuskopioita asiakirjoistasi ja tiedostoistasi.

Huomaa: Oletusarvon mukaan valittava suojaus määräytyy tietokoneesi RAM-ominaisuuksien mukaan. Voit kuitenkin valita haluamasi suojauksen, jos tietokoneesi täyttää RAM-vähimmäisvaatimukset.


Käynnistä Internet-selauksen skannaus ja konfiguroi se

Internet-selauksen skannaus suojaa tietokoneen Internet-sivustoilla ja ladatuissa tiedostoissa esiintyviltä haitoilta. Tämä toiminto on oletuksena päällä. Voit käynnistää sen tarvittaessa seuraavasti:

  1. Napsauta Tila ohjelman pääikkunassa.

  2. Napsauta Suojaus-paneelin kohtaa Asetukset.

  3. Näyttöön avautuu ikkuna, jossa voit konfiguroida kaikkia suojauksia. Tunnetut uhat -valinta on oletuksena päällä.

  4. Varmista, että valinta Skannaa Internet-selaus on päällä.

Suojauksen asetuksista voit määrittää näytettäväksi kaikki tapahtumat. Valitse Asetukset ja Lisää raporttiin (oletuksena päällä), josta voit valita tapahtumien tallennuksen raporttiin.

Voit myös lähettää varoitukset sähköpostiin tai verkkoon aina, kun uhka havaitaan. Lisätietoja on varoitusten lähettämistä koskevassa osassa.


Varoitus - Saapuva yhteys ei sallittu

Jokin tietokoneeseen asennetuista ohjelmista kysyy hyväksyntää saapuvasta yhteydestä. Jos kyseessä on luotettava ohjelma, voit sallia yhteydet valitsemalla vastaavan toiminnon varoituksesta.

Voit koska tahansa muokata ohjelmien yhteyslupia palomuurin asetuksista.


Varoitus: Et ole vielä konfiguroinut välityspalvelimen tietoja!

Jotta ohjelma voi päivittyä automaattisesti, välityspalvelimen tiedot on määritettävä Internet-yhteyttä varten. Lisätietoja on välityspalvelimen asetusten määrittämistä käsittelevässä osassa.


Varoitus: Päivitys ei ole valmis!

Jotta tietokoneesi asianmukainen suojaus voidaan varmistaa, päivitys on suoritettava loppuun. Jos varoitus antaa mahdollisuuden käynnistää tietokoneen uudelleen, valitse haluamasi vaihtoehto. Voit käynnistää tietokoneen uudelleen heti tai vasta myöhemmin.


Varoitus: Et ole vielä rekisteröitynyt asiakkaaksi

Tämä varoitus muistuttaa, että et ole vielä rekisteröitynyt -asiakkaaksi. On suositeltavaa rekisteröityä, sillä silloin saat käyttöösi seuraavat edut:

  • Pääsy asiakasalueelle, jossa voit tutkia asiakastietojasi.

  • Tuotteen uusimpien versioiden lataus.

  • Käytännöllisiä vinkkejä ja opetusohjelmia.

  • Erikoisalennuksia tuotteen lisenssin uusimisesta.

Voit rekisteröityä nyt tai myöhemmin. Valitse haluamasi vaihtoehto varoitusikkunasta.

Aiheeseen liittyviä otsikoita

Tuotteen aktivointi


Varoitus: Uusintavaroitus

Jotta voit jatkaa päivitysten ja muiden palvelujen käyttöä, sinun on uusittava lisenssisi. Uusi lisenssi napsauttamalla varoituksessa olevaa painiketta.

Huomaa: Tämä viesti voi tulla näkyviin sen jälkeen, kun olet uusinut tuotteen. Tämä johtuu siitä, että ohjelman on muodostettava yhteys palvelimeen vähintään kerran uusimisen jälkeen. Päivitä tässä tapauksessa ohjelma tilanteen ratkaisemiseksi.


Varoitus: Päivitys peruutettu

Jos et ole uusinut lisenssiäsi, uusi se napsauttamalla varoituksessa olevaa vaihtoehtoa. Kun napsautat OK, esiin tulee Internet-sivusto, jossa voit uusia ohjelman.

Toisinaan varoitus saattaa tulla esiin sen jälkeen, kun olet uusinut lisenssin. Näin saattaa käydä silloin, kun lisenssi uusitaan umpeutumispäivämäärän jälkeen. Valitse tällöin Päivityslisenssin tilanne. Ohjelman päivitys käynnistyy tällöin automaattisesti.


Varoitus: Mahdollinen ei-toivottu ohjelma on poistettu

Mahdollinen ei-toivottu ohjelma on poistettu tietokoneesi turvallisuuden varmistamiseksi. Tietokoneesi on suojattu.


Varoitus: Tuntematon virus havaittu

Havaittua tiedostoa ei voitu siirtää karanteeniin. Tiedosto saattaa olla käytössä tai kirjoitussuojattu. Varoitus ilmaisee havaitun tiedoston nimen ja hakemiston, jossa se sijaitsee.


Varoitus: Ohjelmaa muunneltu!

Ohjelma on havainnut pääsy-yrityksen ohjelmaan, jota on muokattu hiljattain. Valitse vaihtoehto sen mukaan, kuinka luotettavana pidät ohjelmaa.

Voit estää yhteyden, sallia sen tai ottaa käyttöön lupien automaattisen määrityksen.


Varoitus: Saapuva yhteysyritys!

Palomuuri on havainnut yhteysyrityksen johonkin tietokoneeseesi tallennettuun ohjelmaan. Valitse vaihtoehto sen mukaan, kuinka luotettavana pidät ohjelmaa.

Jos ohjelma on luotettava, voit sallia yhteyden, sillä saapuva yhteys on todennäköisesti sallittava, jotta ohjelma toimisi asianmukaisesti.

Jos ohjelma on tuntematon tai epäilyttävä, yhteys kannattaa estää varmuuden vuoksi.


Varoitus: Lähtevä yhteysyritys!

Palomuuri sallii oletuksena yleisimpien ohjelmien muodostaa yhteyden Internetiin. Jos ohjelma kuitenkin havaitsee toisen ohjelmiston yrittävän ulkoista yhteyttä (Internetiin tai verkkokoneeseen jne.), sinulta kysytään, haluatko sallia vai estää yhteyden, ja esiin tulee monta vaihtoehtoa:

Minkä vaihtoehdon valitsen?

Seuraavat tilanteet ovat mahdollisia:

  • Jos ohjelma on mielestäsi täysin luotettava, salli pysyvä yhteys. Varoitusta ei näytetä uudelleen, ja ohjelma saa yhteyden ulkoisesti tarvittaessa.

  • Jos ohjelma on epäilyttävä, älä salli Internet-yhteyttä. Voit estää yhteyden pysyvästi.

  • Jos et ole varma, älä salli yhteyttä.

  • Voit myös ottaa käyttöön käyttöoikeuksien automaattisen määrityksen. Tällöin palomuurisuojaus ei kysy, haluatko sallia yhteydet, ja se määrittää luvat automaattisesti.

Jos haluat muokata ponnahdusvaroituksissa määritettäviä käyttöoikeuksia, voit tehdä sen palomuurin suojausasetuksista.


Varoitus: Tunkeutumisyrityksen vastaus

Tunkeutumisyritys on havaittu ja palomuurisuojaus on tehnyt sen vaarattomaksi. Tietokoneesi on suojattu.

Voit halutessasi valita, mitkä varoitukset haluat vastaanottaa. Voit toimia näin napsauttamalla Ei-vakavan viestin asetukset -vaihtoehtoa (jos se on valittavissa varoituksessa). Lisätietoja on osassa Varoitussanomien määrittäminen.


Varoitus: Palomuurien välinen ristiriita

Windowsin palomuuri on otettu käyttöön. Kahden palomuurin samanaikainen käyttö ei ole suositeltavaa, sillä se saattaa aiheuttaa ongelmia. Jos haluat saada täyden hyödyn kaikista -ohjelman palomuurin toiminnoista, suosittelemme poistamaan käytöstä Windowsin palomuurin. Valitse varoituksesta haluamasi vaihtoehto.


Varoitus: Haavoittuvuuksia havaittu

Ohjelma on havainnut haavoittuvuuksia, jotka saattavat vaarantaa tietokoneen turvallisuuden. Jos haluat ratkaista ongelman, sinun on päivitettävä käyttöjärjestelmä. Voit käyttää Windows Update -toimintoa valitsemalla oikean vaihtoehdon varoituksesta.


Varoitus: Puskurin ylivuoto havaittu

Ohjelma on havainnut puskurin ylivuodon, joka saattaa vaarantaa tietokoneen turvallisuuden. Tilanteen aiheuttanut ohjelma on estetty varmuuden vuoksi. Suosittelemme, että lähetät raportin asiantuntijoillemme. Voit tehdä tämän valitsemalla varoituksista haluamasi vaihtoehdon.


Varoitus: Saastunut sähköposti estetty

Lähettämäsi sähköposti sisältää saastuneen liitteen, eikä viestiä voida lähettää. Varmista, että viesti ei sisällä saastuneita liitteitä, ja yritä uudelleen.


Varoitus: Mahdollista ei-toivottua ohjelmaa ei voitu poistaa

Automaattinen suojaus ei voinut poistaa mahdollisesti vaarallista tiedostoa. Lisätietoja tapahtumasta on ohjelmaa käsittelevässä ohjeessa. Jos siellä on tietoja tiedoston sijainnista, suosittelemme, että tarkistat kohteen uudelleen.

Jos tarvitset lisätietoja tiedostojen tai hakemistojen tarkistamisesta, katso lisätietoja yksittäisen tiedoston tai hakemiston tarkistamista käsittelevästä osasta.


Varoitus: Vanhentunut Internet Explorer -varmuuskopio

Internet Explorer -asetukset ovat muuttuneet. Varmista, että tallennetut tiedot ovat oikein tarkistamalla Internet Explorerin varmuuskopio. Päivitetyn turvallisuuskopion ansiosta voit palauttaa Internet Explorer -asetukset, jos vakoiluohjelma on muuttanut niitä ilman lupaa.

Lisätietoja saat osasta Internet Explorer -asetusten varmuuskopio.


Käyttöjärjestelmäpalvelujen käyttöönottaminen ja poistaminen käytöstä

Jotkut Windows-palvelut edellyttävät avointa yhteysporttia toimiakseen oikein. Yksi tällaisista palveluista on Windowsin etätyöpöytä, joka mahdollistaa tietokoneen etäkäytön, tai tietokoneen kellon synkronointipalvelu (NTP). Voit määrittää palomuurin suojausasetuksissa, otatko tämäntyyppiset palvelut käyttöön julkisessa verkossa (Internet), paikallisverkossa vai molemmissa.

Huomaa: Lisätietoja Windows-palveluista on käyttöjärjestelmäsi mukana toimitetuissa ohjeissa.

Voit muuttaa oletusmäärityksiä toimimalla seuraavasti:

  1. Siirry päävalikon Tila-kohtaan.

  2. Napsauta kohdassa Suojaus Asetukset.

  3. Valitse Palomuuri.

  4. Kohdassa Säännöt ota Windows-palvelut käyttöön tai poista ne käytöstä napsauttamalla Asetukset.

  5. Esiin tulevassa ikkunassa on luettelo Windows-palveluista. Voit ottaa käyttöön tai poistaa käytöstä palvelujen yhteyden. Voit tehdä näin valitsemalla vastaavan vaihtoehdon kunkin palvelun vieressä olevasta pudotusvalikosta.

  6. Kun olet valinnut vaihtoehdot, vahvista muutokset napsauttamalla OK-painiketta.


Varoitusten määrittäminen

näyttää oletuksena varoitukset, jossa on tietoja kaikista ohjelman tekemistä toimista: uhkien havaitsemisesta, määrityksestä, hyökkäyksistä jne. Voit kuitenkin määrittää ohjelman näyttämään vain valitut varoitukset. Voit tehdä tämän toimimalla seuraavasti:

  1. Napsauta Yleiset asetukset ohjelman pääikkunassa.

  2. Siirry Varoitukset-välilehdelle.

  3. Näkyviin tulee luettelo ohjelman näyttämistä varoituksista. Useimmat ovat oletuksena käytössä. Jos et halua ohjelman näyttävän tiettyä varoitusta, poista varoituksen valintaruudun valinta.

Voit asettaa varoitusten näyttöajan ja läpinäkyvyyden napsauttamalla Asetukset ja käyttämällä liukusäädintä. Tallenna muutokset napsauttamalla OK.